Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 31st March 2010, 09:56   #31
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,746
Thanked: 7,449 Times
Default

Engine takes lil longer to start, you mean you need more cranking time? If so please get the engine tuned up well also. If the problem still persist then keep a watch on the starter, as it is not turning as fast as it should.
Jaggu is offline   Reply With Quote
Old 1st April 2010, 10:47   #32
Senior - BHPian
 
tanwaramit's Avatar
 
Join Date: Aug 2005
Location: Dilwalon ki Dilli
Posts: 1,886
Thanked: 334 Times
Default

Quote:
Originally Posted by Jaggu View Post
Engine takes lil longer to start, you mean you need more cranking time? If so please get the engine tuned up well also. If the problem still persist then keep a watch on the starter, as it is not turning as fast as it should.
thanks Jaggu, point noted. As of now the car is restarting fine after the SELF service. However if the same issue is seen again, I will check on the points as mentioned by you.
tanwaramit is offline   Reply With Quote
Old 12th January 2011, 15:38   #33
Senior - BHPian
 
tanwaramit's Avatar
 
Join Date: Aug 2005
Location: Dilwalon ki Dilli
Posts: 1,886
Thanked: 334 Times
Default Re: Santro doesnt start when HOT

problem resurfaced.

Seems like have to change starter motor only. It has become very dangerous on the road, as the other day car stalled (due to incorrect gear usage - my mistake) just before the Gurgaon toll and all speeding vehicles were passing by thereby endangering the lives of us stuck in the car.

Mods, what is the best way to Push start a car ?

1. Keep the engine in ON position (where all lights like engine oil etc blow)
2. Depress the clutch
3. Shift to 2nd gear
4. Push the car
5. Release the clutch & start the car (am I correct here) ?
6. Give throttle
7. Voila, the car is started.
tanwaramit is offline   Reply With Quote
Old 14th January 2011, 12:51   #34
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,446
Thanked: 4,054 Times
Default Re: Santro doesnt start when HOT

Quote:
Originally Posted by tanwaramit View Post
Mods, what is the best way to Push start a car ?
1. Keep the engine in ON position (where all lights like engine oil etc blow)
2. Depress the clutch
3. Shift to 2nd gear
4. Push the car
5. Crank the car(Even though it will not)
6. Keep the key in cranking position and release the clutch
7. Give throttle, or not (Carburattor - yes, MPFI - no)
8. Voila, the car is started.


I'm not a mod.

Last edited by dhanushs : 14th January 2011 at 12:53.
dhanushs is offline   (1) Thanks Reply With Quote
Old 14th January 2011, 13:20   #35
BHPian
 
Join Date: Apr 2007
Location: Bangalore
Posts: 154
Thanked: 16 Times
Default Re: Santro doesnt start when HOT

Quote:
Originally Posted by Wind View Post
I had similar issues with my car which was traced to a faulty ignition coil.

http://www.team-bhp.com/forum/techni...ml#post1309481 (Ford Ikon 1.6 stalling problem)

-- Wind
+1
I too had the same problem on my Ikon Flair and it was a faulty ignition coil.
vinukm is offline   Reply With Quote
Old 14th January 2011, 13:24   #36
Senior - BHPian
 
tanwaramit's Avatar
 
Join Date: Aug 2005
Location: Dilwalon ki Dilli
Posts: 1,886
Thanked: 334 Times
Default Re: Santro doesnt start when HOT

Quote:
Originally Posted by dhanushs View Post
1. Keep the engine in ON position (where all lights like engine oil etc blow)
2. Depress the clutch
3. Shift to 2nd gear
4. Push the car
5. Crank the car(Even though it will not)
6. Keep the key in cranking position and release the clutch
7. Give throttle, or not (Carburattor - yes, MPFI - no)
8. Voila, the car is started.


I'm not a mod.
thanks for replying. That was a typo for Mod, meant - BHPians

I guess without giving throttle, the car started will retain the engine running
tanwaramit is offline   Reply With Quote
Old 14th January 2011, 13:37   #37
BHPian
 
superboy44's Avatar
 
Join Date: Oct 2006
Location: ludhiana
Posts: 249
Thanked: 26 Times
Default Re: Santro doesnt start when HOT

@tanwaramit
i had the same issue with my indica and the problem was traced to the self assembly.
when i took the car to the tata service center they wanted to replace the entire self assembly, so i decided to find a local mechanic of good repute and see if i could find a cheaper fix for it.
he told me that only the armature in the assembly needed replacement, rest of the assembly was fine.
it cost me around 1000 Rs and i saved over 2000 Rs.
i used the car for over two years after that and the problem never resurfaced.
hope this helps.
superboy44 is offline   Reply With Quote
Old 14th January 2011, 13:48   #38
Senior - BHPian
 
tanwaramit's Avatar
 
Join Date: Aug 2005
Location: Dilwalon ki Dilli
Posts: 1,886
Thanked: 334 Times
Default Re: Santro doesnt start when HOT

Thanks Wind and superboy44.

So I guess, I need not change SELF assembly, but rather changing Armature will help me ( I can save on some moolah here)
tanwaramit is offline   Reply With Quote
Old 14th January 2011, 14:06   #39
Senior - BHPian
 
The Wolf's Avatar
 
Join Date: Jan 2005
Location: Bangalore
Posts: 1,116
Thanked: 58 Times
Default Re: Santro doesnt start when HOT

Classical starter motor coil over heating phenomenon due to earthing problem. Go to an auto electrician if you arent confident in checking the below;
1. Open the earth strap, clean it with metal brush and re-tighten it to the exact spot.
2. See if your battery negative terminal and starter motor negative terminal are fastened properly.

If your starter motor is working fine when the engine is cool, then it doesnot need any fixing. Your armature is fine.
The Wolf is offline   Reply With Quote
Old 14th January 2011, 16:30   #40
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,446
Thanked: 4,054 Times
Default Re: Santro doesnt start when HOT

Quote:
Originally Posted by vinukm View Post
+1
I too had the same problem on my Ikon Flair and it was a faulty ignition coil.
.
Ignition coil is one of the most infamous parts of the IKON known to fail, and sadly, I guess the company has done nothing in the past 10 years to rectify it. and it throws strangest of strange symptoms when starts failing.

Quote:
Originally Posted by tanwaramit View Post
I guess without giving throttle, the car started will retain the engine running
No - As soon as the engine springs to life, give sufficient throttle input.
dhanushs is offline   Reply With Quote
Old 14th January 2011, 16:55   #41
Senior - BHPian
 
tanwaramit's Avatar
 
Join Date: Aug 2005
Location: Dilwalon ki Dilli
Posts: 1,886
Thanked: 334 Times
Default Re: Santro doesnt start when HOT

Quote:
Originally Posted by The Wolf View Post
Classical starter motor coil over heating phenomenon due to earthing problem. Go to an auto electrician if you arent confident in checking the below;
1. Open the earth strap, clean it with metal brush and re-tighten it to the exact spot.
2. See if your battery negative terminal and starter motor negative terminal are fastened properly.

If your starter motor is working fine when the engine is cool, then it doesnot need any fixing. Your armature is fine.
thats an eye opener input.

Let me try first thing this Sunday , only issue is to find an auto electrician who wouldnt apply his own brains on solving the issue and do as per your comments.

Can this be done DIY ? Issue is that I dont know where the starter motor is in Santro !
tanwaramit is offline   Reply With Quote
Old 14th January 2011, 17:15   #42
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,746
Thanked: 7,449 Times
Default Re: Santro doesnt start when HOT

Though grounding can cause weak starter while heated up, same logic works for bad armature. When vehicle is HOT more power is required to crank and hence a weak armature will cause issues. Yes you should rule out any connectivity issues before opening up.

Logical steps would be:

>> Check battery
>> Check connectivity (all terminals, ground wires and connectors)
>> Check starter (solenoid, brushes and the armature)
Jaggu is offline   Reply With Quote
Old 6th May 2011, 19:21   #43
BHPian
 
Join Date: Jul 2007
Location: Gurgaon - Pune
Posts: 69
Thanked: 2 Times
Default Esteem - Peculiar hot start problem

Hi All!

I have an Esteem BS2-2005 run about 56Kkms. Oflate, I have started facing a strange problem.
1. Car is running and has reached the operating temperature i.e, radiator fans runs as per requirement.
2. The car is stopped and the engine turned off.
3. If the car is restarted within 15-20 minutes, the engine fires up, but the RPM is not sustained and the car fails to start.
4. To restart, I need to press the accelarator at the exact time the rpm shoots up and keep it around 2500 for a couple of minutes to avoid stalling.
5. There is no problem faced during cold starts or running.

List of jobs already done:

1. Throttle body cleaned.
2. Injectors cleaned.
3. IAC valve replaced (was not sure whether the engine temperature was making it misbehave so replaced it)

Despite all these, the problem repeated it self the moment I reached home from the MASS and tried to show wifey that the problem is gone now.

Guys, please help!!!

Last edited by Rudra Sen : 6th May 2011 at 19:26.
dashoin is offline   Reply With Quote
Old 6th May 2011, 21:48   #44
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,746
Thanked: 7,449 Times
Default Re: Esteem - Peculiar hot start problem

Have you checked the fuel pump, fueling system? also for any air leaks at the intake end?
Jaggu is offline   Reply With Quote
Old 7th May 2011, 16:05   #45
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,446
Thanked: 4,054 Times
Default Re: Santro doesnt start when HOT

^^ Along with that check the spark plugs.
dhanushs is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Over revving MPFI Zen Engine( revv limiter doesnt cut at 6000 rpm!!) speedsatya Technical Stuff 4 30th October 2010 15:21
Pioneer 5050 Auxilliary input doesnt work Ragin_Ice In-Car Entertainment 3 26th February 2009 11:25
Wifi doesnt reconnect after hibernation Raj1008 Gadgets, Computers & Software 20 16th February 2009 09:05
Who said that the 1 series doesnt look good? _Crazi4Speed_ The International Automotive Scene 8 29th September 2004 23:16
Doesnt this remind you of something? _Crazi4Speed_ The International Automotive Scene 6 23rd March 2004 23:38


All times are GMT +5.5. The time now is 09:57.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks