Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 31st May 2010, 18:18   #16
BHPian
 
amitverma's Avatar
 
Join Date: Nov 2004
Location: New Delhi
Posts: 346
Thanked: 0 Times
Default

in my palio, the problem appears after running around 20-30 kms. in fact, after i switch off the engine and let it cool for an hour or so, the problem disappears.

Since the problem appears in a "warm" engine can any of these be the issue:
* i got the gap between the spark plugs reduced, on the advise of a cng installer, to improve low-end. can this be the cause??
* spark plug cables??
* sensors (rpm??) ??
* ignition coil (dont know, someone suggested)
amitverma is offline   Reply With Quote
Old 31st May 2010, 20:05   #17
Senior - BHPian
 
vigsom's Avatar
 
Join Date: Feb 2006
Location: AUH<->MAA
Posts: 1,722
Thanked: 581 Times
Default

Quote:
Originally Posted by clevermax View Post
Similar thing happens to my car when the ECU is reset. Upon the first start, the rpm drops to below 500 when I engage the clutch while shifting from 1st gear. It doesn't happen once the car runs few Kms and probably when the ECU becomes self aware
+1 to that ; I reset the ECU on my Versa at least six times a year(disconnect the battery when I am out of town for five days or more).I see teh same behaviour but all is well after a day's driving.
vigsom is offline   Reply With Quote
Old 31st May 2010, 23:41   #18
BHPian
 
white_vdi's Avatar
 
Join Date: Sep 2008
Location: new delhi
Posts: 842
Thanked: 17 Times
Default

guys i am going to workshop again tomorrow. hope to get this issue sorted out. will update in the evening.
white_vdi is offline   Reply With Quote
Old 1st June 2010, 19:00   #19
BHPian
 
white_vdi's Avatar
 
Join Date: Sep 2008
Location: new delhi
Posts: 842
Thanked: 17 Times
Default

went to the workshop today. test drove another jazz and the rpm dip is normal for this engine.

i am fine with that now. but there is another concern, when the rpm dips i feel the vibration inside my car which wasnt present in the other jazz. he lifted the car on the lift and visually check the mountings and said they are fine. but then why am i feeling the shudder inside the cabin? have to go for a thorough check up again. what can it be is the question now?
white_vdi is offline   Reply With Quote
Old 30th May 2011, 21:18   #20
Senior - BHPian
 
IndigoXLGrandDi's Avatar
 
Join Date: Aug 2009
Location: Solapur (MH-13)
Posts: 1,029
Thanked: 160 Times
Default

I am also facing identical issue with our Indigo XL Grand DiCOR.

When I cold start the car, the engine idles at 500 rpm. Even after waiting for 1-2 mins, the idle does not rise to 850-900 rpm.
So nowadays I wait for 30 secs and engage 1st gear and drive off.

Sometimes this behaviour occurs when the engine is warm.

Also when the rpm drops to 500, the AC Compressor gets cut off.

What to do?

After the engine is run for 2-3 kms (when the engine is cold), the rpm returns to normal 850-900rpm.

The Tachometer is connected to which part-- Engine or any of the Drive Belt?

Last edited by Eddy : 31st May 2011 at 01:27. Reason: Please use the edit / multiquote option instead of posting back to back posts within 30 mins. Thanks.
IndigoXLGrandDi is offline   Reply With Quote
Old 30th May 2011, 21:59   #21
Senior - BHPian
 
mooza's Avatar
 
Join Date: Oct 2009
Location: Bangalore
Posts: 1,055
Thanked: 243 Times
Default Re: Jazz - RPM drops to 500

My brand new Ritz VXI is behaving this way too, right from day one (drop in idling rpm to 500 / 600 rpm with or without AC, with the entire car mildly juddering when the rpm drops).

The ASC of Maruti could not rectify this during my first free service. Since it does not bother me much (I have been driving a Scorpio too ) I have not gone back to the ASC yet.

With so many of us facing similar problems on a variety of cars, we can safely blame it on adulterated fuel in our petrol bunks, I guess
mooza is offline   Reply With Quote
Old 1st June 2011, 12:02   #22
BHPian
 
vsk2009's Avatar
 
Join Date: Sep 2009
Location: Goa
Posts: 156
Thanked: 22 Times
Default Re: Jazz - RPM drops to 500

I had observed sudden rpm shoot up along with a jerk in my Punto during initial ownership days. It got rectified by ECU updation. So you can look in to this possibility also.
vsk2009 is offline   Reply With Quote
Old 4th June 2011, 20:35   #23
Senior - BHPian
 
IndigoXLGrandDi's Avatar
 
Join Date: Aug 2009
Location: Solapur (MH-13)
Posts: 1,029
Thanked: 160 Times
Default Re: Jazz - RPM drops to 500

Quote:
Originally Posted by mooza View Post
With so many of us facing similar problems on a variety of cars, we can safely blame it on adulterated fuel in our petrol bunks, I guess
This problem is present even after filling at BPCL COCO Pumps.

Please help me in this matter at the earliest.
IndigoXLGrandDi is offline   Reply With Quote
Old 5th June 2011, 13:35   #24
BHPian
 
UniqueMods's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 308
Thanked: 49 Times
Default Re: Jazz - RPM drops to 500

My 3.5 yr old Santro has the same problem for the last one week.
32000km on the Odo.

Took it to A.S.S and a scan for errors show low voltage in injector no 3. The plug was a bit lose and was adjusted and refitted. Rescanned and error was gone.

But the car is still jerking in all gear between 850 to 2000 rpm. Rev it over 2000rpm and its fine. did form high rev runs to dislodge and clogging, but didn't change anythings.

according to my local mechanic, next to do list for trouble shooting are-
fuel filter
spark plugs
injector cleaning
throttle body cleaning - and not with a spray.

will check one bu one and update which one was the culprit.
UniqueMods is offline   Reply With Quote
Old 9th June 2011, 14:33   #25
BHPian
 
UniqueMods's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Posts: 308
Thanked: 49 Times
Default Re: Jazz - RPM drops to 500

Fuel filter changed. was dirty like hell but the jerking problem purist.
Spark plugs cleaned and gap adjusted. Problem still purist.
Injectors removed and cleaned in proper injector cleaning machine, which runs the injectors in cleaning liquid. Problem still purist.
Rpm sensor and Maf sensor cleaned.

The culprit was the power supply to the 3rd injector.
the entire wiring loop was opened and the broken wire was traced and soldered.
Closing the wiring loop and getting all the proper company fitting back was a pain.

Problem resolved.
Total damages -1000Rs.
UniqueMods is offline   Reply With Quote
Old 11th June 2011, 22:05   #26
Senior - BHPian
 
IndigoXLGrandDi's Avatar
 
Join Date: Aug 2009
Location: Solapur (MH-13)
Posts: 1,029
Thanked: 160 Times
Exclamation Re: Jazz - RPM drops to 500

Quote:
Originally Posted by IndigoXLGrandDi View Post
I am also facing identical issue with our Indigo XL Grand DiCOR.

1) When I cold start the car, the engine idles at 500 rpm. Even after waiting for 1-2 mins, the idle does not rise to 850-900 rpm.
So nowadays I wait for 30 secs and engage 1st gear and drive off.

2) Sometimes this behaviour occurs when the engine is warm.

3) Also when the rpm drops to 500, the AC Compressor gets cut off.

4) The Tachometer is connected to which part
I am facing the Problem (2) even on highways after running over 70-80kms.
While driving at night, when the engine idle rpm drops to 500 (literally the tacho shows 500 rpm just after a shift even when the speed of car is around 50-60 kph in 3rd or 4th gear ), the Headlight brightness reduces by around 50% and after sometime when the tacho starts showing actual engine rpm, the Headlight Brightness restores to normal.
And when the Tacho Needle drops to 500, the Pickup also drops by around 25-30 % (roughly). The Pickup restores when the Tacho Needle behaves normally.

Also please answer 4th query.
IndigoXLGrandDi is offline   Reply With Quote
Old 5th May 2012, 18:12   #27
BHPian
 
Join Date: May 2007
Location: Mumbai
Posts: 455
Thanked: 101 Times
Default

After a recent service done on my ohc vtec the ideal rpm has dropped to 500. whenever i leave the accelarator the rpm drops to 500. I've drive after service for almost 1000 kms but still the problem remains. Due to this the ac also gets cut out. Everything else is perfect. There is no drop in pickup or fuel efficiency. In the service injectors were cleaned by machine. Request your inputs for the same.
saurabhkum is offline   Reply With Quote
Old 5th May 2012, 22:50   #28
Senior - BHPian
 
IndigoXLGrandDi's Avatar
 
Join Date: Aug 2009
Location: Solapur (MH-13)
Posts: 1,029
Thanked: 160 Times
Default Re: Jazz - RPM drops to 500

After seeing this thread just now, I came to know that I had forgot to update my query status.

The Alternator Belt had worn out badly. i.e. the grooves were hardly present on the belt and the latter was in such condition that it would have given anytime.

I got the alternator belt replaced and the idle rpm problem got solved.
Till date the problem has not raised its head.

Saurabh, you get the alternator belt checked for proper tension and condition.
IndigoXLGrandDi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
RPM drops after cold start, and engine shuts off DCEite Technical Stuff 13 28th May 2017 01:33
Water drops after using AC in esteem willy Technical Stuff 21 19th June 2012 19:54
Is Fuel efficiency strictly a function of RPM or is it speed+gear+RPM? Astleviz Technical Stuff 54 25th November 2011 09:22
Dodge Viper SRT10 ACR drops pawan The International Automotive Scene 10 15th November 2007 12:03
rpm below idle rpm tortoise Technical Stuff 12 2nd April 2007 00:51


All times are GMT +5.5. The time now is 15:33.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks