Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 24th October 2005, 14:49   #1
Senior - BHPian
 
Surprise's Avatar
 
Join Date: Feb 2005
Location: Chennai
Posts: 2,299
Thanked: 129 Times
Default Problem with Swift

My Swift VXI has completed 5600 kms & the second service was completed last week.

Problem: Only problem I had with my car was a strange "GRRRrrrrrrrr" sound from the acceleration pedal.

This noise will come, when I shift to fourth or fifth gear, sometimes even in second and third gear. But if I soft pedal it by slightly removing my foot from the acceleration pedal this will disappear, but when pressed again even slightly this sound will appear. This will go off after the the vehicle picks up speed to certain extent ( this problem is not because of speed vs gear ratio).

I myself named this problem as "Rattling sound" Not sure whether we can call it as "Rattling noise"

I told the service persons at the show room as rattling noise & explained this problem. But this was explained to the guy who came to pick my car for service.

The car came back after service & I was told that they have arrested all the rattling noise. He explained that there's a lots of gap between the door panels & the wires thats running for window locks is creating such noises. Iam sure that doesn't come from windows, may be because of I termed it as 'rattling' they would have assumed this. They said they have packed thermocole in between and sound will not appear.

Now the things have got worsen. My back window now makes lots of noises & the 'EERRRRrrrr" sound appears very frequently.

Thought of taking it to the service station, but wants to share this with you all, get your feedbacks & accordingly explain it to them.

Please help
Surprise is offline   Reply With Quote
Old 24th October 2005, 15:10   #2
BHPian
 
Join Date: Apr 2005
Location: Pune
Posts: 726
Thanked: 9 Times
Default

No idea what kinda sound could be coming from the pedal ?!?! *confused*
Abhay is offline   Reply With Quote
Old 24th October 2005, 21:44   #3
Senior - BHPian
 
lamborghini's Avatar
 
Join Date: Apr 2004
Location: Mumbai
Posts: 4,636
Thanked: 1,263 Times
Default

Kinda confusing isn't it? Describing sounds.
Some sound coming from Palio engine, average and power has dropped and the sounds comes very rarely. Sounds like a creaking noise. Tough to explain. Accelerator and clutch springs need replacing fo sure.
lamborghini is online now   Reply With Quote
Old 24th October 2005, 22:34   #4
BHPian
 
gchandra's Avatar
 
Join Date: Sep 2005
Location: Hyderabad AP
Posts: 54
Thanked: 0 Times
Default

If its this Grrrrr sound while changing gear , especially from 2 to 3 , its possibly since the clutch is not depressed properly. It has to be depressed fully .. possibly some settings... Actually thats the normal thing isnt it.

But yes the swift has a wire shift something similar to matiz, maybe matiz owners can confirm on if thats the way its supposed to be behave...

I guess those Errrrr sound from the windows is possibly due to lack of proper play of the window, i mean the window is possibly being held tight by the side rubbers ... and hence there is a strain on the motor, which makes it work hard ... basically such a sound usually comes from all cars ( i mean atleast low level noise) !

I wonder if these are actually problems ? Maybe these are actually not problems in the first place ;-)

or possibly you can record the sounds and upload it somewhere so that our gurus can hear it and respond :-)
gchandra is offline   Reply With Quote
Old 27th October 2005, 17:03   #5
BHPian
 
Join Date: Jun 2005
Location: sdsds
Posts: 27
Thanked: 0 Times
Default

Quote:
Originally Posted by Surprise
My Swift VXI has completed 5600 kms & the second service was completed last week.



Please help
i think it a good thread for all swift owners to dicuss his problems here. my swift has done only 600km. everthing was ok but after 1st service everything went wrong. i can hear hear ver precisely a tic tic.. sound from engine when in the 1st & 2nd gear. & in the 3rd gear between 20 -3o speed. when i told this problem to service engineer , he said its common as after driving the engine belts get loosed. i;m not agree with explanation & i've decide to write this to maruti for their hopeless seervice.

i think their service not as good as the car..
polo107 is offline   Reply With Quote
Old 27th October 2005, 17:10   #6
BHPian
 
Join Date: Jun 2005
Location: sdsds
Posts: 27
Thanked: 0 Times
Default

another problem is with mileage..peoples are claimimg upto 14 km/l but i'm getting only 10km/l..

Moderator's note: This thread started with a different issue. Please don't mix up with mileage problem here.

Last edited by Rudra Sen : 27th October 2005 at 21:01.
polo107 is offline   Reply With Quote
Old 27th October 2005, 17:32   #7
Senior - BHPian
 
Join Date: Oct 2005
Location: NA
Posts: 1,219
Thanked: 21 Times
Default

Quote:
Originally Posted by polo107
i think it a good thread for all swift owners to dicuss his problems here. my swift has done only 600km. everthing was ok but after 1st service everything went wrong. i can hear hear ver precisely a tic tic.. sound from engine when in the 1st & 2nd gear. & in the 3rd gear between 20 -3o speed. when i told this problem to service engineer , he said its common as after driving the engine belts get loosed. i;m not agree with explanation & i've decide to write this to maruti for their hopeless seervice.

i think their service not as good as the car..
Peculiar how the sound only started to occur after the first service. I would make this known to the service agent and tell him you wanted it sorted. Engine belts should not be that loose that they cause such noise.
bigman is offline   Reply With Quote
Old 27th October 2005, 18:48   #8
Senior - BHPian
 
aseem's Avatar
 
Join Date: Jul 2005
Location: Delhi
Posts: 1,737
Thanked: 416 Times
Default

Quote:
Originally Posted by polo107
another problem is with mileage..peoples are claimimg upto 14 km/l but i'm getting only 10km/l..
Polo I am getting an FE of 11-12 but that is when I am constantly revving the car.... I hardly drive on 5th, change gears quite late and whenever given the chance speedo is around 100kmph. On top I have upsized the tyres. So I dunno why you getting 10 km/l.
In either case, I just love to revv this car, havent driven any other car in my house since I bought it!

Moderator's note: This thread started with a different issue. Please don't mix up with mileage problem here. Aseem, as an old member you should be knowing this

Last edited by Rudra Sen : 27th October 2005 at 21:04.
aseem is offline   Reply With Quote
Old 27th October 2005, 22:19   #9
BHPian
 
Join Date: Jun 2005
Location: sdsds
Posts: 27
Thanked: 0 Times
Default

Quote:
Originally Posted by bigman
Peculiar how the sound only started to occur after the first service. I would make this known to the service agent and tell him you wanted it sorted. Engine belts should not be that loose that they cause such noise.
thanks bigman for your concern..i've found another problem after starting my car it makes small zaarr.. sound for some time, i don't know why this is happening..i've only driven 750 km & in my first service changed the engine oil..

i dont know why but when i purchased this car i felt very happy bu know i've started feeling other way..
polo107 is offline   Reply With Quote
Old 28th October 2005, 01:04   #10
Senior - BHPian
 
Join Date: Oct 2005
Location: NA
Posts: 1,219
Thanked: 21 Times
Default

I know what you mean Polo107. A bad service can destroy your faith in the dealer and more importantly in your car. The car is virtually brand new and as such should not be making strange noises.

I would seriously go back and raise the issues with the service agent. Some service agents think the general public is stupid and they can get away with telling them anything. Tell them you want everything sorted out.

Please keep us informed on the forum as to how you get on.
bigman is offline   Reply With Quote
Old 2nd November 2005, 11:14   #11
Newbie
 
Join Date: Oct 2005
Location: Lucknow
Posts: 1
Thanked: 0 Times
Default

Quote:
Originally Posted by Surprise
My Swift VXI has completed 5600 kms & the second service was completed last week.

Problem: Only problem I had with my car was a strange "GRRRrrrrrrrr" sound from the acceleration pedal.

This noise will come, when I shift to fourth or fifth gear, sometimes even in second and third gear. But if I soft pedal it by slightly removing my foot from the acceleration pedal this will disappear, but when pressed again even slightly this sound will appear. This will go off after the the vehicle picks up speed to certain extent ( this problem is not because of speed vs gear ratio).

I myself named this problem as "Rattling sound" Not sure whether we can call it as "Rattling noise"

I told the service persons at the show room as rattling noise & explained this problem. But this was explained to the guy who came to pick my car for service.

The car came back after service & I was told that they have arrested all the rattling noise. He explained that there's a lots of gap between the door panels & the wires thats running for window locks is creating such noises. Iam sure that doesn't come from windows, may be because of I termed it as 'rattling' they would have assumed this. They said they have packed thermocole in between and sound will not appear.

Now the things have got worsen. My back window now makes lots of noises & the 'EERRRRrrrr" sound appears very frequently.

Thought of taking it to the service station, but wants to share this with you all, get your feedbacks & accordingly explain it to them.

Please help
I think i know what you are talking about !! I have a swift (vxi) to which has just completed its first service , but the this sound was there from the time i ahd purchased the car !! in my car the grrrrrr sound on come when i am between the speeds of 20 to 30 km/h and then dissappears as son as cross 30 or go below 20 !! There is a strange grinding noise that comes
xvlvx is offline   Reply With Quote
Old 2nd November 2005, 12:10   #12
Senior - BHPian
 
Surprise's Avatar
 
Join Date: Feb 2005
Location: Chennai
Posts: 2,299
Thanked: 129 Times
Default

This strange sound pains me a lot & took the car to the dealer. He test- drove the car & I pointed out whenever that sound appears. The reply from his side is just he nodded his head in agreement with me.

He termed this as "Pinking noise" & the reason he quoted was "Adultered petrol". Iam not in agreement with him & I pointed out lot of my friends too were filling up in the same bunk & they don't face this issues. He replied that it would vary with cars. Also he pointed out that this noise in the engine will appear either due to timing issue or because of adultered petrol. Since timing is set automatically in Swift, he insisted the problem on what he termed out.

I emptied the tank & filled it in a different bunk & to my surprise that sound disappeared. I had driven 100 kms after that & tested the car in different running condition & the sound never appeared.
Surprise is offline   Reply With Quote
Old 2nd November 2005, 12:26   #13
BHPian
 
Join Date: Jan 2005
Location: Bangalore
Posts: 567
Thanked: 22 Times
Default

Quote:
Originally Posted by Surprise
He termed this as "Pinking noise" & the reason he quoted was "Adultered petrol". Iam not in agreement with him & I pointed out lot of my friends too were filling up in the same bunk & they don't face this issues. He replied that it would vary with cars. Also he pointed out that this noise in the engine will appear either due to timing issue or because of adultered petrol. Since timing is set automatically in Swift, he insisted the problem on what he termed out.

I emptied the tank & filled it in a different bunk & to my surprise that sound disappeared. I had driven 100 kms after that & tested the car in different running condition & the sound never appeared.

Congrats surprise, on getting the problem is resolved and dgasoline was the culprit. We now know what to do just incase we notice that grrinding noise/rattling noise.


Hurry Home
muni is offline   Reply With Quote
Old 7th November 2005, 03:16   #14
BHPian
 
Join Date: Jun 2005
Location: sdsds
Posts: 27
Thanked: 0 Times
Default

Quote:
Originally Posted by Surprise
This strange sound pains me a lot & took the car to the dealer. He test- drove the car & I pointed out whenever that sound appears. The reply from his side is just he nodded his head in agreement with me.

He termed this as "Pinking noise" & the reason he quoted was "Adultered petrol". Iam not in agreement with him & I pointed out lot of my friends too were filling up in the same bunk & they don't face this issues. He replied that it would vary with cars. Also he pointed out that this noise in the engine will appear either due to timing issue or because of adultered petrol. Since timing is set automatically in Swift, he insisted the problem on what he termed out.

I emptied the tank & filled it in a different bunk & to my surprise that sound disappeared. I had driven 100 kms after that & tested the car in different running condition & the sound never appeared.
well i hope this may be the reason for strange sound..anyway i will try to fill my petrol with reputed dealer only but i'm waiting for my second service as i found that noise is increasing slowly & slowly..
polo107 is offline   Reply With Quote
Old 7th November 2005, 03:18   #15
BHPian
 
Join Date: Jun 2005
Location: sdsds
Posts: 27
Thanked: 0 Times
Default

Quote:
Originally Posted by xvlvx
I think i know what you are talking about !! I have a swift (vxi) to which has just completed its first service , but the this sound was there from the time i ahd purchased the car !! in my car the grrrrrr sound on come when i am between the speeds of 20 to 30 km/h and then dissappears as son as cross 30 or go below 20 !! There is a strange grinding noise that comes
i have exactly the same problem..tell me if u are able to solve it..
polo107 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery problem or starter problem or....?? Srinivas Technical Stuff 21 16th June 2017 14:06
Caliper Noise Problem - Common Problem But No Solution Yet vigsom Technical Stuff 48 17th July 2014 19:55
Swift 2nd Gear Problem EDIT: Now first gear problem BUSA Technical Stuff 85 2nd September 2009 18:47
NHC - BullKit Problem :EDIT: now detected to strut problem ibcool Technical Stuff 13 9th September 2007 12:02
Swift's Jerking Problem abhi1881 Technical Stuff 14 25th August 2005 19:06


All times are GMT +5.5. The time now is 21:09.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks