Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 22nd September 2015, 09:13   #481
BHPian
 
ilangop's Avatar
 
Join Date: Jul 2008
Location: Pune/Neyveli
Posts: 910
Thanked: 560 Times
Default Re: TATA nano - List of ALL issues

Quote:
Originally Posted by mercedised View Post
SC guys told me that engine mounting A and C have gone bad, I in suspicion told them to leave it as it is. Could the issue be due to mountings?
Yes, very much possible that the mounts are gone bad. How many kms has this car made so far.
Quote:
Originally Posted by Tanmay K View Post
There is a repetitive problem that keeps cropping up again and again in my 2014 Nano. The bolts that connect the silencer to the gearbox housing keep coming off. I have gone to the TASS to get it fixed thrice already and each time they have installed new bolts (for Rs 300).
Use a bolt with Nyloc nut. And 300 is very very expensive for a single bolt. Get this fixed at a local garage.
ilangop is offline   (1) Thanks Reply With Quote
Old 22nd September 2015, 10:22   #482
BHPian
 
Join Date: Sep 2015
Location: Pune
Posts: 381
Thanked: 360 Times
Default Re: TATA nano - List of ALL issues

Quote:
Originally Posted by Tanmay K View Post
Hi guys

There is a repetitive problem that keeps cropping up again and again in my 2014 Nano. The bolts that connect the silencer to the gearbox housing keep coming off. I have gone to the TASS to get it fixed thrice already and each time they have installed new bolts (for Rs 300).

Yesterday after my 30k service one of these bolts came off again (and the other one became loose) and I went to Dhingra motors in Gurgaon to get it looked at. Unfortunately the SA who usually oversees my car was on a weekly off so the issue could not be resolved as I would go there another time.

In the meantime, anyone has a clue why these bolts keep coming off? Is there a way to permanently fix these bolts in their place?

As a result of the loose bolts, the silencer of the car becomes very noisy.

Here is a photo I took today. Notice the missing bolt and the loose bolt below it.

Attachment 1413180
You get a solution named Loctite which you put on the threads. This is supposed to "stick" the fasteners after it dries out.
Please note this is not a permanent joint like welding. The bolt can still be unscrewed if needed by applying some extra torque.
Loctite is used extensively in bicycles where the bolts are too small to apply excess torque for tightening, at the same time you don't want them to come loose during normal operations.
Silender may be vibrating too much which in turn is causing the bolt to get losse or sheer-off.
Did you check with TASS if there is any fire resistant packing material which is missing from your car? I am not sure.. but its good to ask.
freedom is offline   (1) Thanks Reply With Quote
Old 22nd September 2015, 11:08   #483
Senior - BHPian
 
mercedised's Avatar
 
Join Date: Nov 2009
Location: Indore
Posts: 1,061
Thanked: 155 Times
Default Re: TATA nano - List of ALL issues

@ilangop : I use Nano for city only and thus it had covered only 35,000 Kms so far. Too early for mounts to go bad, I think my should be a one off case.
mercedised is online now   Reply With Quote
Old 22nd September 2015, 15:35   #484
BHPian
 
Join Date: May 2011
Location: India
Posts: 332
Thanked: 289 Times
Default Re: TATA nano - List of ALL issues

^^^

I was at a Nano workshop the other day, and I saw a Nano which was having its engine mountings replaced.

I asked why these mountings wear out, and the mechanic said : Sudden, jerky release of the clutch over a period of time accelerate the wear and tear.
john doe is offline   Reply With Quote
Old 22nd September 2015, 19:37   #485
Senior - BHPian
 
mercedised's Avatar
 
Join Date: Nov 2009
Location: Indore
Posts: 1,061
Thanked: 155 Times
Default Re: TATA nano - List of ALL issues

Quote:
Originally Posted by pugram View Post
I think the accidental clutch release has taken its toll. Please do the needful, as suggested by the service centre ASAP.
Quote:
Originally Posted by Tanmay K View Post
It seems so. Take a quick look at this discussion: http://forums.mg-rover.org/archive/i.../t-200880.html
Quote:
Originally Posted by ilangop View Post
Yes, very much possible that the mounts are gone bad. How many kms has this car made so far.

Use a bolt with Nyloc nut. And 300 is very very expensive for a single bolt. Get this fixed at a local garage.
Quote:
Originally Posted by john doe View Post
^^^
I was at a Nano workshop the other day, and I saw a Nano which was having its engine mountings replaced.
I asked why these mountings wear out, and the mechanic said : Sudden, jerky release of the clutch over a period of time accelerate the wear and tear.
Thanks guys. Indeed one of the engine mounting (A) was broken and the engine was resting on chassis (or arm). The broken mounting lead to dislocation of engine by 5-6 cms. Two other mountings were good.

Broken mounting caused loud thud while leaving clutch and more engine noise as there was excessive tension/load on left side drive shaft. The mounting costed me 280 Rs outside of TASC. The car is vibration free and engine is back to silent mode.

Last edited by mercedised : 22nd September 2015 at 19:38.
mercedised is online now   (2) Thanks Reply With Quote
Old 22nd September 2015, 21:24   #486
BHPian
 
nijelj's Avatar
 
Join Date: Aug 2010
Location: Bangalore-Ktym
Posts: 347
Thanked: 290 Times
Default Re: TATA nano - List of ALL issues

Quote:
Originally Posted by alphahere View Post
But there are 2 error codes registered when I tried scanning with Torque Pro OBD. P1615 and U2423. I was not successful in getting what they stand for.
Were you successful in finding out what these errors are? I was just checking today and saw the P1615 code. No lamp. For two times in the last two days, I had faced that same " starting and then switching off just after cranking" issue .
nijelj is offline   Reply With Quote
Old 22nd September 2015, 21:53   #487
BHPian
 
alphahere's Avatar
 
Join Date: Jun 2008
Location: Kochi, Columbus
Posts: 208
Thanked: 270 Times
Default Re: TATA nano - List of ALL issues

Quote:
Originally Posted by nijelj View Post
Were you successful in finding out what these errors are? I was just checking today and saw the P1615 code. No lamp. For two times in the last two days, I had faced that same " starting and then switching off just after cranking" issue .
I did not enquire more on this as I did away with the car and got the GenX. GenX seems to be free of this issue. No starting trouble or unnecessary switching off or misfires. You could try out TASS. Do not clear the code and ask them to scan using their proprietary software. It displays in words the problem corresponding to any error code stored. Even if you clear it now it will probably reappear in a week maybe as per my experience.
alphahere is offline   (2) Thanks Reply With Quote
Old 23rd September 2015, 10:08   #488
BHPian
 
Join Date: Sep 2013
Location: Bangalore
Posts: 326
Thanked: 440 Times
Default Re: TATA nano - List of ALL issues

My 2011 Nano is showing signs of a weak battery. I am considering replacing it soon before it leaves me stranded. My question is whether anybody here has replaced the 25Ah battery with a 35Ah battery (38B20 battery or a different model). I know that electrically there will be no problem but I wanted to check on space constraints.

Thanks.
Motard_Blr is offline   Reply With Quote
Old 23rd September 2015, 13:47   #489
BHPian
 
nijelj's Avatar
 
Join Date: Aug 2010
Location: Bangalore-Ktym
Posts: 347
Thanked: 290 Times
Default Re: TATA nano - List of ALL issues

Quote:
Originally Posted by alphahere View Post
Do not clear the code and ask them to scan using their proprietary software. It displays in words the problem corresponding to any error code stored. Even if you clear it now it will probably reappear in a week maybe as per my experience.
I'd asked around and got info that this is Starter related. Most probably because I tried starting immediately after the engine dies down. I will wait till next scheduled service to ask about it. Have kept a log though.
nijelj is offline   (1) Thanks Reply With Quote
Old 27th September 2015, 21:47   #490
BHPian
 
Join Date: Sep 2009
Location: Dehradun
Posts: 67
Thanked: 23 Times
Default

Quote:
Originally Posted by nijelj View Post
Mixed feelings when I see that I was the last person to post on this thread on 22nd June. Happy that no major issues from other owners, sad that I have to post again.



The starting issue has come back to haunt me. Twist ignition key and nothing happens. Tried off and cranking again repeatedly. On the fourth attempt, the starter motor started turning the engine very energetically but no start even after 10 sec of cranking. No lights on cluster while doing this. In the end it started after I rotated the key backwards by a few degrees while cranking.



Run up to this issue was the same that I've mentioned earlier. A/C running with vehicle speed very less for a long time. I was parked at a hospital yesterday night waiting for a friend. Since dengue cases are on the rise, I kept the A/C running for 15 minutes while parked. Before switching off the engine, I waited for the A/C fan, radiator fan to cut off. Walked to the entrance and came back with my friend in 10 min. Tried to start the car with this result. Any ideas for trouble shooting?

I had similar issue under similar circumstances of using AC twice with our Nano. Initially we thought it was a battery issue. The first time we pushed the car and it started immediately. The second time we waited for sometime not knowing what to do and then turned the ignition key and fortunately the engine cranked. Third time we caught on that it had nothing to do with the battery. There appears to be something wrong with the contact in the ignition key switch so by vigorously twisting the ignition key towards start and off a number of times continuously we found that it would start when the correct contact would be established. I was planning to take the car to TATA Motors but since the problem has not recurred I don't think they would be of much help.
amit162 is offline   Reply With Quote
Old 12th October 2015, 10:25   #491
BHPian
 
turbodude's Avatar
 
Join Date: May 2014
Location: Chinchwad-Pune
Posts: 100
Thanked: 97 Times
Default Re: TATA nano - List of ALL issues

Our nano car has crossed 28k kms now. On Oct 1, I was driving from Navi Mumbai to Pune as usual in the evening and weird issue happened. I was giving right turn and left turn indicators for lane change and when I used to turn them off, headlights automatically got switched off. It happened randomly and hence I ignored it.

On Friday 9th, I left a little late from office and around 6.30 pm switched on headlights due to low visibility. To my horror, with every indicator event the headlights started switching off. Had to drive in leftmost lane with a speed of 60 kmph till Pune. I was very scared because I couldn't see anything and had to fiddle with stalk, do ON OFF and then it used to switch ON again.

It was fixed by Concorde Motors, Baner on 10th Oct but the entire experience was scary. Climbing ghats, giving indicator to change lane and no headlights for a moment, then switch ON OFF and verify if they are lit.

I had highlighted the issue in September when I gave the car for servicing. It was fixed that time but came back within a month. Tata must monitor their vendors for quality control of such parts. 4 yrs yet to complete and headlight stalk needs to be replaced. A long way to go for Tata cars. I was planning for Zest, but I think I should wait.
turbodude is offline   Reply With Quote
Old 30th October 2015, 15:28   #492
Newbie
 
Join Date: Oct 2015
Location: CHENNAI
Posts: 8
Thanked: 2 Times
Default Re: TATA nano - List of ALL issues

I own a Tata Nano LX (2012) Model, and am faced with this specific problem of AC failing to work often.
When complained about the same, SAs would insist that AC gas is leaked and they had to refill.

I would have reffilled AC gas about 4 - 5 times within the space of 2 years, which does not seem right to me.

After visiting another service center, I was advised on changing the coolant assembly to fix the same, and that it would cost me around 7k.

I am confused on what coolant assembly has anything to do with AC gas leak.

Kindly advise
elishae is offline   Reply With Quote
Old 30th October 2015, 22:28   #493
BHPian
 
Tanmay K's Avatar
 
Join Date: Aug 2015
Location: GGN, DDN
Posts: 175
Thanked: 127 Times
Default Re: TATA nano - List of ALL issues

Quote:
Originally Posted by elishae View Post
I own a Tata Nano LX (2012) Model, and am faced with this specific problem of AC failing to work often.
When complained about the same, SAs would insist that AC gas is leaked and they had to refill.

I would have reffilled AC gas about 4 - 5 times within the space of 2 years, which does not seem right to me.

After visiting another service center, I was advised on changing the coolant assembly to fix the same, and that it would cost me around 7k.

I am confused on what coolant assembly has anything to do with AC gas leak.

Kindly advise
My problem was that the AC was not cooling when the car was standing still but the cooling alright when moving. I read online about this and it did seem that AC gas could be low.

I was told by the SA that there is a gas leakage in the condenser whose replacement would set me back by ~4.5k. I was skeptical them not go ahead with the replacement, however did tell them to refill the gas for 500 bucks. I took it to a roadside AC workshop and they don't spot any leaks at the place mentioned by the SA. A week later the problem comes back, and at the same time I realized that condenser fan intermittently works when you tap on it with a wrench. I demonstrate the same to the SA and they change the fan under warranty. Everything has been fine since; whatever happened to that AC gas leak theory and the "refill" they performed.

Is the car consuming more coolant than usual?

If you're told there is a leak, asking where exactly the leak is (or how can the gas leak due to a coolant system problem) and then getting a second opinion about that spot from another mechanic before shelling out any money would be a good first step.
Tanmay K is offline   (1) Thanks Reply With Quote
Old 31st October 2015, 12:23   #494
Newbie
 
Join Date: Oct 2015
Location: CHENNAI
Posts: 8
Thanked: 2 Times
Default Re: TATA nano - List of ALL issues

Thank you Thanmay for pointing this. I have indeed changed my condensor fan and it was working for a while. Of late, this problem started propping up. When I checked with SA, they said no 'visible' leak in the gas pressure. Hence, they suspect the 'coolant' mechanism, and would 'replace' it to ensure that this is not the case
elishae is offline   Reply With Quote
Old 3rd November 2015, 10:20   #495
BHPian
 
Join Date: Sep 2013
Location: Bangalore
Posts: 326
Thanked: 440 Times
Default Re: TATA nano - List of ALL issues

A new issue has cropped up in my 2011 Nano.

The idling has become unsteady. Sometimes the engine does not idle on starting and dies immediately. When I crank it again, the idling becomes normal. This morning when started, the idling was cycling up and down. When I stopped and restarted the engine, it was fine. Does anyone have any experience with this problem? Should it be attended to urgently?

Thanks.
Motard_Blr is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tata Nano - Official Accessories List! abs The Indian Car Scene 47 20th November 2016 21:23
A Nano trip on a Nano budget...in a Tata Nano novice_alto Travelogues 11 28th September 2014 15:19
Tata Nano - Technical Specifications & Feature List Stratos Technical Stuff 1 24th June 2011 19:37
The Tata Nano Gamble - how many Nano Tatas will have to sell agentsmith2 The Indian Car Scene 41 28th October 2009 13:40


All times are GMT +5.5. The time now is 09:17.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks