Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 18th November 2010, 16:20   #1
Newbie
 
SudhanshuSD's Avatar
 
Join Date: Nov 2006
Location: Pune
Posts: 16
Thanked: 7 Times
Default Problems with my Linea

Friends, here is some problem that I have been facing with my Linea. After lot of follow-ups and literally dumping the car at the workshop and asking for a refund, FIAT woke up and addressed the issue, but have not been able to sort it our fully.

Here is an excerpt from one of my email communications to FIAT/Tata Motors

Request all to go through this and please share if you have faced a similar issue with your or any friend's Linea

Quote:
Loud “Thud” noise from rear right
Quote:

Issue with car – Whenever the car goes over a sharp edge across the road (rumble strips, concrete roar edge), more often than not, there is a loud “thud” noise from rear right.

Issue with Dealer’s Service – I have reported this multiple times, but it is not resolved as yet. It keeps occurring every now and then. This time too they are trying to work on it and as a response to this complaint, they have cut all the four mud flaps on the car L. I fail to understand as the WHY?
Do let me know if you have any more intel on this. . . .

Thanks!
SudhanshuSD is offline   Reply With Quote
Old 18th November 2010, 17:39   #2
BHPian
 
abhi1309's Avatar
 
Join Date: Jun 2007
Location: Pune
Posts: 441
Thanked: 25 Times
Default

Yeah, Linea and Punto get the ugliest aftermarket rickshaw style mudflaps in business. They are anyway long and your right rear one could be fouling with the surface whenever there is a bump or at least that is what the service guys believe. Cutting them in half would of course be the first step in troubleshooting this issue. Ruling a simple problem like this one out, they can start check further. Looks to me like the right thing to do no matter how irrelevant this sounds.
abhi1309 is offline   Reply With Quote
Old 18th November 2010, 20:03   #3
BHPian
 
Sathya_sc's Avatar
 
Join Date: Apr 2007
Location: Chennai
Posts: 531
Thanked: 642 Times
Default

I had the same issue. the rear suspention bushes were changed and the issue vanished. Suggest it to your service center folks.
Sathya_sc is offline   Reply With Quote
Old 22nd November 2010, 14:56   #4
Newbie
 
SudhanshuSD's Avatar
 
Join Date: Nov 2006
Location: Pune
Posts: 16
Thanked: 7 Times
Default

Quote:
Originally Posted by abhi1309 View Post
Yeah, Linea and Punto get the ugliest aftermarket rickshaw style mudflaps in business. They are anyway long and your right rear one could be fouling with the surface whenever there is a bump or at least that is what the service guys believe. Cutting them in half would of course be the first step in troubleshooting this issue. Ruling a simple problem like this one out, they can start check further. Looks to me like the right thing to do no matter how irrelevant this sounds.
Thanks for the response, but the problem was never with the mud-flaps. I had already told them about the mud-flaps sound which I knew about and was OK with it.

This "thud" sound that I am referring to is much louder and it feels like it comes from within the car cabin and not just the underbody.

Hope this helps
SudhanshuSD is offline   Reply With Quote
Old 22nd November 2010, 18:27   #5
Newbie
 
SudhanshuSD's Avatar
 
Join Date: Nov 2006
Location: Pune
Posts: 16
Thanked: 7 Times
Default Thanks!

Quote:
Originally Posted by Sathya_sc View Post
I had the same issue. the rear suspention bushes were changed and the issue vanished. Suggest it to your service center folks.
Thanks for your suggestion. This really makes sense.

I was trying to get in touch with their AGM earlier but his cellphone was not reachable.

I am guessing that they have already tried this but am not sure; so will check and let you know the result.

Thanks again.
SudhanshuSD is offline   Reply With Quote
Old 1st December 2010, 09:56   #6
Newbie
 
SudhanshuSD's Avatar
 
Join Date: Nov 2006
Location: Pune
Posts: 16
Thanked: 7 Times
Default

Quote:
Originally Posted by Sathya_sc View Post
I had the same issue. the rear suspention bushes were changed and the issue vanished. Suggest it to your service center folks.
Sathya,

I have sent you a PM regarding further information on this. Please have a look and do respond back so that I can take this further with my workshop.

Thanks.
SudhanshuSD is offline   Reply With Quote
Old 1st December 2010, 15:59   #7
BHPian
 
vipul_singh's Avatar
 
Join Date: Sep 2005
Location: BLR / Lucknow
Posts: 406
Thanked: 230 Times
Default

Quite likely, it is the suspension strut mount which has failed. How many kilometers has your vehicle done? Over what kind of terrain?

Last edited by vipul_singh : 1st December 2010 at 16:00.
vipul_singh is offline   Reply With Quote
Old 28th June 2011, 16:33   #8
Newbie
 
SudhanshuSD's Avatar
 
Join Date: Nov 2006
Location: Pune
Posts: 16
Thanked: 7 Times
Default Re: Problems with my Linea

Thanks Guys and sorry for not replying on this post sooner. . . actually its around 6 months now. I got too busy and missed coming online here.

Recent update.

Once again, I dumped the car at the workshop and told them that the problem is not resolved and i will not accept the car if they are not able to resolve it.

It took them almost a full month to finally resolve the issue.

Here is the funny part: My car was tested after replacing each component as they were not able to identify the root cause.


The problem was identified in the "crossrail" that connects the rear suspention assembly and wheels to the underbody.

Threre was a gap on the left side that was allowing the two sides of the crossrail to ram into each other and cause the loud noise.

They replaced it and the problem has got resolved. . . now i do not get bang noise when i go over similar kind of terrain. . .
SudhanshuSD is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Virus problems/spyware problems! post here! SirAlec Gadgets, Computers & Software 10 16th July 2014 00:05
Fiat Linea Silver: Major scratch problems... Sushubh Modifications & Accessories 4 5th November 2010 10:23
Mahindra Scorpio CRDE 2007 - Problems 'n' Problems chandrda Technical Stuff 3 13th November 2009 09:59


All times are GMT +5.5. The time now is 00:45.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks