Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 15th January 2013, 17:05   #61
BHPian
 
chetan_l's Avatar
 
Join Date: Nov 2009
Location: Bangalore
Posts: 89
Thanked: 162 Times
Default Re: From upcoming 2012 launches to a decade old model - my Chevrolet Optra Magnum thr

Quote:
Originally Posted by HydroXidE View Post
@Chetan, I too had it setup from Car Kemp.

I however face one problem. The Xenos display mount takes about 5 seconds to start up and shows a Xenos splash screen in that duration, before switching to the camera display.
....
Like @Tassem has mentioned, there is no lag in my installation - there is hardly a gap of about 1 to <2 secs before the screen shows the video display. When I manually switch on the instrument, I get the Xenos splash screen for a few seconds but this does not happen when I engage the reverse gear

Quote:
Originally Posted by HydroXidE View Post
Also, I asked him if it can be directly wired to the power itself, such that when the screen is powered on, the reverse camera is engaged, irrsepective of whether you are in reverse gear. He said, the reverse camera is powered by the reverse gear lights and it's best kept that way.

Can you please let me know if your setup is similar and you face the same issues? TIA.
My setup is similar to yours. I have introduced a switch to power on/off the system - I actually wanted this switch to engage the display even without engaging the reverse gear - this should be doable. But the installation guy got it mixed up. I was getting late and wanted to change the wiring on a next visit - as you would expect, that visit has not taken place yet!
chetan_l is offline   (1) Thanks Reply With Quote
Old 17th January 2013, 12:47   #62
Newbie
 
HydroXidE's Avatar
 
Join Date: Sep 2006
Location: Bangalore
Posts: 13
Thanked: 6 Times
Default Re: From upcoming 2012 launches to a decade old model - my Chevrolet Optra Magnum thr

Quote:
Originally Posted by Tassem View Post
Nope, It switches on the moment I touch the panel. No splash screen. Also, my unit just has a Xenos sticker on it. No other branding. Its inevitably a chinese product rebranded by Xenos.
Quote:
Originally Posted by chetan_l View Post
Like @Tassem has mentioned, there is no lag in my installation - there is hardly a gap of about 1 to <2 secs before the screen shows the video display. When I manually switch on the instrument, I get the Xenos splash screen for a few seconds but this does not happen when I engage the reverse gear
Thanks Tassem and Chetan for your feedback.

I visited Car Kemp once again as the reverse camera setup kept malfunctioning. It turned out that the 'new' Xenos camera was a faulty one. I had to get it replaced under warranty after having all the wiring re-checked.

Yep, the model I have does seem to be different. The display unit I have is http://www.xenos.co.in/rvm-7bt-us.html

In this, the Xenos logo is on the black plastic to the left of the screen, right at the bottom. There is no sticker/logo under the screen.

I also navigated through all settings in the display unit. I couldn't find an option to disable the initial splash screen. It glows for exactly 5 seconds at the time of power-on. So, this is not a good option if I get it to switch on by directly engaging reverse.

I now manually turn on the display unit (power button on the display). Once it's powered on, the display switches to the reverse camera immediately (1 sec) on engaging reverse gear and it's fast enough when I need to constantly switch between 1st and reverse.

I'll post photographs later.
Thanks so much for your replies.. .. cheers.
HydroXidE is offline   Reply With Quote
Old 17th January 2013, 13:51   #63
BHPian
 
Tassem's Avatar
 
Join Date: Sep 2009
Location: Bangalore
Posts: 467
Thanked: 425 Times
Default Re: From upcoming 2012 launches to a decade old model - my Chevrolet Optra Magnum thr

Quote:
Originally Posted by HydroXidE View Post
The display unit I have is http://www.xenos.co.in/rvm-7bt-us.html
Have they stopped selling the model without the USB input? Mine does not come with the USB input. But looks similar to the one on the link you posted.

I guess they can mess around with the firmware easily in this model. I've seen some forums where people flash this unit via USB and add custom text et all. Search a few of the international forums and you may find a solution to stop the flash screen.
Tassem is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upcoming Indian Car launches in 2012 _raVan_ The Indian Car Scene 3 7th November 2011 11:53
Hyundai Verna Fluidic Vs. Chevrolet Optra Magnum vs Chevrolet Cruze soulweaver Sedans 55 3rd October 2011 10:48
A decade old Truck, a brand new experience!!! My first 10 year old Safari 4x4 Senz Test-Drives & Initial Ownership Reports 12 16th June 2010 15:43


All times are GMT +5.5. The time now is 07:50.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks