Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 7th August 2007, 19:57   #571
Distinguished - BHPian
 
CrAzY dRiVeR's Avatar
 
Join Date: Jun 2006
Location: Bangalore / TVM
Posts: 8,974
Thanked: 16,769 Times
Default

Nice pics!

Quote:
Originally Posted by akshay1234 View Post
cool sensors. but IMO the spoiler is a bit small for the car. the normal mga spoiler seen in the ads looks better.
I feel its suits the car. Mega spoiler would have made the rear look too high!
CrAzY dRiVeR is offline   Reply With Quote
Old 7th August 2007, 20:00   #572
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

Quote:
Originally Posted by akshay1234 View Post
cool sensors. but IMO the spoiler is a bit small for the car. the normal mga spoiler seen in the ads looks better.
Yes.. that one I think, integrates with the trunk itself with an elongated tail.. but I heard from the dealer that it comes bundled with the SX4 body kits .. they didn't have it when I asked them.. they told me its price hefty... around 25-30K?? any ideas!
iTNerd is offline   Reply With Quote
Old 7th August 2007, 21:26   #573
Team-BHP Support
 
Akshay1234's Avatar
 
Join Date: Dec 2006
Location: Mumbai
Posts: 9,762
Thanked: 6,670 Times
Default

buy the body kit too? it looks good.
Akshay1234 is online now   Reply With Quote
Old 7th August 2007, 22:08   #574
BHPian
 
gopinathann's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 765
Thanked: 20 Times
Default No Images

Hey, I can't see the pictures. Have the images been removed ?

Quote:
Originally Posted by iTNerd View Post
Hello guys and geeks.. I finally got sometime to take some snaps of the accessories...

------------------------------------
Rear Spoiler:
------------------------------------















-----------------------------
Parking Sensor
-----------------------------







------------------------
Leather PU seat covers
------------------------




gopinathann is offline   Reply With Quote
Old 7th August 2007, 23:38   #575
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

the images are still there.. I can see it..
iTNerd is offline   Reply With Quote
Old 8th August 2007, 10:45   #576
BHPian
 
balaji_n29's Avatar
 
Join Date: Apr 2007
Location: Chennai
Posts: 135
Thanked: 0 Times
Default

Wow itnerd, the parking sensor is too cool..I am also planning to get it installed when i go for my first service next week. I guess the reverse parking sensor is a must for SX4. Already touched the bumper once while backing up.

I also envy the fact that you are able to maintain black tyres. The roads that I drive through are not eligible to be called roads.
balaji_n29 is offline   Reply With Quote
Old 8th August 2007, 11:00   #577
BHPian
 
Join Date: Jul 2007
Location: Bangalore
Posts: 104
Thanked: 13 Times
Default

iTNerd - Awesome pictures - car looks pretty cool..

Quote:
Originally Posted by iTNerd View Post
the images are still there.. I can see it..
nssrini is offline   Reply With Quote
Old 8th August 2007, 13:43   #578
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

A weird problem happen to my car today.. I left my car in a parking area and when I got back, the remote (lock/unlocked) feature stopped working..probably dead battery..but its just 20 days old car.. I tried the key to open it and the car alarm starts and it won't stop at all.. strange .. I started the engine with the key and still the alarm does not die down..it does only after 3-4 mins.. but happens again when any of the door is opened... I think the design of the remote keylesss entry does not take into account such scenarios... It was embarassing infront all people assembled there.. I am quite new to keyless entry (first time user).. Any geeks, please throw some lights...

Last edited by iTNerd : 8th August 2007 at 13:44.
iTNerd is offline   Reply With Quote
Old 8th August 2007, 13:49   #579
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

Quote:
Originally Posted by balaji_n29 View Post
Wow itnerd, the parking sensor is too cool..I am also planning to get it installed when i go for my first service next week. I guess the reverse parking sensor is a must for SX4. Already touched the bumper once while backing up.

I also envy the fact that you are able to maintain black tyres. The roads that I drive through are not eligible to be called roads.
same here buddy.. the tyres turn grey with the dust and mud.. its just that I took the snaps after a thorough wash ...
iTNerd is offline   Reply With Quote
Old 8th August 2007, 14:06   #580
Senior - BHPian
 
rahul_intlad's Avatar
 
Join Date: Aug 2006
Location: Pune
Posts: 1,577
Thanked: 2 Times
Default

Have been so busy off lately could not even drive the car properly till now.

Quote:
I enquired about upgrading bulb for head lights and quotation looks like 300 for each bulb + 400 for relay (needed since watt is higher) + 400 for fitment charges = 1400-1600 approx.

Have any of you upgraded and update us on cost?
Maybe bangalore is costlier but everything cost me 900 bucks at the dealer here in Pune.

@itnerd feel something is wrong with the wiring,as far as the alarm ringing when you open with the key[not remote] it is a security feature actually in newer security systems the door does not open with the key[without using remote unlocking] at all,will have to check in the case of SX4.Nothing against after-mart accessory guys but even the best sometimes do mess around with the OE wiring[in extreme cases warranty is void due to this],hence preferred to go with the MGA reverse sensors as well as got the headlight thing done from the maruti dealer itself.

Last edited by rahul_intlad : 8th August 2007 at 14:16.
rahul_intlad is offline   Reply With Quote
Old 8th August 2007, 14:10   #581
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

Just to add my case, while fitting seat covers, those guys screwed seat belt connection and then seat belt warning signal was glowing (not right after I put seat covers, after few days) even after I put seat belt - went to dealer to correct it.

The local shops claim that they know the car better, but they screw up something or other like this.
sathya_nars is offline   Reply With Quote
Old 8th August 2007, 14:52   #582
BHPian
 
gopinathann's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 765
Thanked: 20 Times
Default

Quote:
Originally Posted by gopinathann View Post
Hey, I can't see the pictures. Have the images been removed ?
IT Nerd, still my system shows the X mark instead of pictures. can you provide the links for the images as text.
gopinathann is offline   Reply With Quote
Old 8th August 2007, 14:53   #583
BHPian
 
gopinathann's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 765
Thanked: 20 Times
Default

Quote:
Originally Posted by gopinathann View Post
Hey, I can't see the pictures. Have the images been removed ?
Should be some problem with my system

Last edited by gopinathann : 8th August 2007 at 14:55.
gopinathann is offline   Reply With Quote
Old 8th August 2007, 15:06   #584
Team-BHP Support
 
benbsb29's Avatar
 
Join Date: Nov 2006
Location: Brisbane
Posts: 8,025
Thanked: 3,483 Times
Default

Quote:
Originally Posted by iTNerd View Post
A weird problem happen to my car today.. I left my car in a parking area and when I got back, the remote (lock/unlocked) feature stopped working..probably dead battery..but its just 20 days old car.. I tried the key to open it and the car alarm starts and it won't stop at all.. strange ..

.. I am quite new to keyless entry
iTNerd, as regarding the remote locking feature, once you lock the car using the remote locking (armed state), you should unlock the car (disarm) also ONLY using the remote locking. Else, this sounds the alarm indicating a breach in security.

As to why the remote battery failed, beats me, and you would do good to consult the guys who installed the kit.

Its quite embarassing, i know.

EDIT : Replying to the post below
Its always better you keep using both the keys alternatively. Never use one for a long period without using the other. Thats what i was told.

Last edited by benbsb29 : 8th August 2007 at 15:22.
benbsb29 is online now   Reply With Quote
Old 8th August 2007, 15:19   #585
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

ok.. the battery on the remote locking died..I tried with the other spare key (remote locking) and works now.. what a relief! But seems to be a defect in the battery.. how could it last less than 20 days? Will take up with the dealer.. Also, the parking sensors/spoiler/seat covers are all installed by the dealer's workshop..so don't think they might messed any wiring on the car itself..in fact pretty neat work done..
iTNerd is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Took the delivery of FORTUNER & Accent!!! caroholic1 Test-Drives & Initial Ownership Reports 35 31st August 2009 23:38
TATA Safari GX Delivery period/should I chuck it? (EDIT: Now post delivery issues!) vivek.singh.73 The Indian Car Scene 108 27th July 2009 22:09
i10 took delivery and upgraded with new tyres and alloys jango Tyre & Alloy wheel Section 60 17th April 2009 18:35
Took delivery of my Verna CRDi and enjoying it, 300 km report diffsoft Test-Drives & Initial Ownership Reports 25 5th March 2008 23:10
sx4 delivery issues sathya_nars Indian Car Dealerships 32 25th September 2007 12:59


All times are GMT +5.5. The time now is 14:03.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks