Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 23rd October 2007, 18:37   #916
Senior - BHPian
 
rahul_intlad's Avatar
 
Join Date: Aug 2006
Location: Pune
Posts: 1,577
Thanked: 2 Times
Default

Most of your problems should be rectified in your first service.
Quote:
I did get my SX4 on 23rd of last month...Hoping to see improvement after first service
Wasn't your first service supposed to be done today.
rahul_intlad is offline   Reply With Quote
Old 24th October 2007, 01:21   #917
BHPian
 
Venkatesh.C's Avatar
 
Join Date: Sep 2007
Location: Chennai
Posts: 261
Thanked: 30 Times
Default

Quote:
Originally Posted by vijucg View Post
Hi All,

Here is the report of 700 KM of SX4... I did get my SX4 on 23rd of last month after a wait period of 3 months...I did go for Azure Grey

There are many good qualities but some of the issues that i am facing are

1) In the 2nd gear the clutch is very rusty..it makes jerky movments
If I make a safe assumption that you use the 1st gear to get off from dead stop, this should not happen. Have it checked out
Quote:
2) The AC is working crazy..Some times its too cold at times it just works as blower
Again.. Guess your climate control settings need to be tweaked. Check the instruction manual and then this thread and the other thread on long term ownership report on the SX4. YOu will find lot of data on the CC.
Quote:
3) In the top gear at 100 KM/ hour i noticed that the clutch is very vibrant
You have barely 700 km and are you clocking 100km on the engine??
You need to run in the engine. Please refrain from doing more than 2500 rpm and please vary engine speeds. Pushing the car to 100s will definitely take it beyond the limit before it is run in and screw up your engine badly. Please read the running in section for more advice from the gurus.
What do you mean by Vibrant? Did you mean that you get vibrations from the clutch?
Quote:
4) The front glass wiper sprayer does not spray water properly..i mean the pressure in the water is very less and its not reaching half way of the front glas
Did you get some waxing or polishing done on the car? If you did then its mostly polish/wax clogging up the nozzles. Take a safety pin and try cleaning up the nozzle area and also adjust the angles to get it right.
Quote:
5) At the rear glass all time mist is clogged..this is not providing me clear visibility
This one is easy. Use the rear windscreen (electric)defogger that comes with the car
Quote:
One good thing is that with all time ac I am getting roughly about 11 KM per liter. Hoping to see improvement after first service
Thhis is quite good. Maybe coz you do some highway runs too? normally the junta get around 9 odd int he city. and 15 odd clicks in the highway

Last edited by Venkatesh.C : 24th October 2007 at 01:22.
Venkatesh.C is offline   Reply With Quote
Old 24th October 2007, 10:25   #918
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

Quote:
Originally Posted by Venkatesh.C View Post
Did you get some waxing or polishing done on the car? If you did then its mostly polish/wax clogging up the nozzles. Take a safety pin and try cleaning up the nozzle area and also adjust the angles to get it right.
How do you adjust angle of water flow for wiper clean? I didn't remember reading about it in manual too.
sathya_nars is offline   Reply With Quote
Old 24th October 2007, 10:46   #919
BHPian
 
Venkatesh.C's Avatar
 
Join Date: Sep 2007
Location: Chennai
Posts: 261
Thanked: 30 Times
Default

This was mentioned by someone else in the one of the other threads. The nozzles can be aligned they said. I have not tried it myself thought
Guess you can put a pin in the nozzle and move it? Yeah it was not mentioned in t he manual
Venkatesh.C is offline   Reply With Quote
Old 24th October 2007, 10:58   #920
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

Quote:
Originally Posted by vijucg View Post
2) The AC is working crazy..Some times its too cold at times it just works as blower
3) In the top gear at 100 KM/ hour i noticed that the clutch is very vibrant

One good thing is that with all time ac I am getting roughly about 11 KM per liter. Hoping to see improvement after first service
My settings are (knobs from left to right from driver): 1st knob is set to temperature I need (24-26 normally), 2nd knob is set to AUTO and 3rd knob is also set to AUTO (I never moved this knob from default Auto mode).

Additionally, I force the mode to 're-circulation' whenever it goes to 'fresh-air' mode.

These settings always work fine and I feel AC is effective. Even in Chennai's hot climate (when I visited), it cooled quickly.

I too noticed clutch vibration (speeds beyond 80 or RPMs above 2K) and planning to complain during 2nd service.

So, with AC on always, I am constantly getting 12 kmpl in city and twice got 12.5 kmpl too !!
sathya_nars is offline   Reply With Quote
Old 24th October 2007, 11:02   #921
BHPian
 
Venkatesh.C's Avatar
 
Join Date: Sep 2007
Location: Chennai
Posts: 261
Thanked: 30 Times
Default

Quote:
Originally Posted by sathya_nars View Post
So, with AC on always, I am constantly getting 12 kmpl in city and twice got 12.5 kmpl too !!
Thats amazing. In the city i dont get anything more than 9.5 with AC on always. I mostly commute in peak hour traffic
Venkatesh.C is offline   Reply With Quote
Old 24th October 2007, 14:45   #922
BHPian
 
mtnrajdeep's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 648
Thanked: 88 Times
Default

Quote:
Originally Posted by Venkatesh.C View Post
You have barely 700 km and are you clocking 100km on the engine??
You need to run in the engine. Please refrain from doing more than 2500 rpm and please vary engine speeds. Pushing the car to 100s will definitely take it beyond the limit before it is run in and screw up your engine badly. Please read the running in section for more advice from the gurus.
The manual says that we need to take it to medium engine speeds and vary the speed. 100 kmph comes up at 2800 rpm in 5th and medium engine speeds is around 3000 rpm isnt it? (Comparing a redline of 6000rpm)
mtnrajdeep is offline   Reply With Quote
Old 24th October 2007, 15:36   #923
Senior - BHPian
 
kuttapan's Avatar
 
Join Date: May 2007
Location: Melbourne
Posts: 1,155
Thanked: 12 Times
Default

100 should not be a big deal in the modern cars. Some people still follow the old school principles, btw.
kuttapan is offline   Reply With Quote
Old 24th October 2007, 20:09   #924
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

Quote:
Originally Posted by kuttapan View Post
100 should not be a big deal in the modern cars. Some people still follow the old school principles, btw.
I can recall, I discussed this issue with service person, he mentioned it shouldn't be an issue (I went @ 120 when I just completed 400 Kms).
sathya_nars is offline   Reply With Quote
Old 24th October 2007, 20:28   #925
BHPian
 
Join Date: Jul 2007
Location: mumbai
Posts: 44
Thanked: 0 Times
Default

Has anyone in this thred has upgraded the stock speakers with amp and sub. plz give the details of ur upgrade.
man_1 is offline   Reply With Quote
Old 24th October 2007, 21:55   #926
BHPian
 
Venkatesh.C's Avatar
 
Join Date: Sep 2007
Location: Chennai
Posts: 261
Thanked: 30 Times
Default

Running in .. .. is Running in... however modern the engine, the parts have to mate properly. I guess thats bare minimum.
Properly run in cars do last longer.. Enough has been written about it
That said, Even i have on twice hit 3500rpm in the first gear (Dont ask my why?) and felt bad about it. (Phew its off my chest now
All said and done.. Running is.... Running in. one has to do it.
Venkatesh.C is offline   Reply With Quote
Old 25th October 2007, 05:24   #927
BHPian
 
neoranjit's Avatar
 
Join Date: Jan 2005
Location: Chennai
Posts: 588
Thanked: 191 Times
Default

Quote:
Originally Posted by Venkatesh.C View Post
Running in .. .. is Running in... however modern the engine, the parts have to mate properly. I guess thats bare minimum.
Properly run in cars do last longer.. Enough has been written about it
That said, Even i have on twice hit 3500rpm in the first gear (Dont ask my why?) and felt bad about it. (Phew its off my chest now
All said and done.. Running is.... Running in. one has to do it.

Thts the best kept secret eh ? yeah, thts what am doing too. Just getting my first service done. waiting to take it on a highway. Havent done that yet with 1300 done.
neoranjit is offline   Reply With Quote
Old 25th October 2007, 11:37   #928
Newbie
 
Join Date: Sep 2007
Location: Bangalore
Posts: 2
Thanked: 0 Times
Default SX4 (ZXi-Beige): 1200 km report from a small town.

Here are my impressions (many of these are common to many other users) on SX4 after 1month and 1200 km on odo (yet to get first service done):

Good points:
  1. Feel safe factor: Good road presence, safety features (ABS, Air bags).
  2. Driving pleasure (though not as much as with NHC which I drove extensively in and around Kolkalta, or like Ford Fiesta which I drove for a test drive)
  3. Climate control is a very useful.
  4. Good wide seats and good trunk space.
  5. Stearing mounted audio controls are very useful.
Now the bad points:
  1. Does not give the up-market feel from inside: poor plastics specially. No brand logos or little niceties like matching decorative pillows,etc.
  2. Rear parcel tray gets really hot after parking in sun: should have fabric cover.
  3. Front seats have an unusually wide shoulder support region. The rear seat head rest keeps projecting out even when not in use- thus limiting the rear view even further: should be adjustible in away as to be made flush with the seats as in Fiesta.
  4. Front seats have no adequate lumbar support.
  5. Suspension is too tight even for Indian roads (which are now getting better): makes for a bumpy ride. Body role also more than other cars in the segment.
  6. Clutch pedal has unusual make: the support rod is attached towards left side (rather than the usual central position): this causes discomfort while using the clutch pedal as you don't get space from left and have to bring the foot from near the brake pedal.
  7. Reverse gear sometimes refuses to engage. Gear shift is still notchy specially 1st gear.
  8. Blind spot towards right A pillar.
Overall: Good car but , but could have been great even with same price.
kaykay is offline   Reply With Quote
Old 25th October 2007, 12:27   #929
VBV
BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 227
Thanked: 3 Times
Default

Quote:
Originally Posted by Venkatesh.C View Post
Running in .. .. is Running in... however modern the engine, the parts have to mate properly. I guess thats bare minimum.
Properly run in cars do last longer.. Enough has been written about it
That said, Even i have on twice hit 3500rpm in the first gear (Dont ask my why?) and felt bad about it. (Phew its off my chest now
All said and done.. Running is.... Running in. one has to do it.
There is no single view about running in. If you go through this thread, there have been many views about it.
for more:
http://www.team-bhp.com/forum/owning...r-new-car.html

Check out the new concept - breaking in ;-)

Well, my service person told me that it was important to vary rpms and not stay in one current rpm. He also told me not to lug the car. In addition to that, I've made sure I stay below 3000 rpm - 3500 rpm. And in that case, I have hit 100 kmph. Even Satya has hit 120. Both of us are getting good mileage and a good mileage is often seen as an output of good run-in. So it looks having a speed limit is not just the only way of getting a good run-in.

VBV
VBV is offline   Reply With Quote
Old 25th October 2007, 13:02   #930
BHPian
 
mtnrajdeep's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 648
Thanked: 88 Times
Default

In adition, the manual also advises against running in higher gears at low speeds, though I've noticed that the car pulls even from around 600 rpm in 5th...
mtnrajdeep is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Took the delivery of FORTUNER & Accent!!! caroholic1 Test-Drives & Initial Ownership Reports 35 31st August 2009 23:38
TATA Safari GX Delivery period/should I chuck it? (EDIT: Now post delivery issues!) vivek.singh.73 The Indian Car Scene 108 27th July 2009 22:09
i10 took delivery and upgraded with new tyres and alloys jango Tyre & Alloy wheel Section 60 17th April 2009 18:35
Took delivery of my Verna CRDi and enjoying it, 300 km report diffsoft Test-Drives & Initial Ownership Reports 25 5th March 2008 23:10
sx4 delivery issues sathya_nars Indian Car Dealerships 32 25th September 2007 12:59


All times are GMT +5.5. The time now is 13:29.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks