Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 28th March 2008, 14:45   #181
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by gopinathann View Post
when moving from standstill it will give some sound and when I ask the service guys, he says it is because of drive by wire. After 1000 rpm it will not come. Like the sound we get when ABS gets activated, here light sound comes when starting in 1st gear. Also the car stalls from 3rd to 2nd, think because of torque.
I do get the sound you talk about when moving from standstill in first gear. But it doesn't come all the time, which it should if it's a drive by wire issue. I guess it comes only when engine rpm is lower then what it should be? But, I haven't had any stalling from 3rd to 2nd.
amit is offline   Reply With Quote
Old 28th March 2008, 15:08   #182
BHPian
 
gopinathann's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 765
Thanked: 20 Times
Default

Quote:
Originally Posted by vnabhi View Post
Are you sure this is because of torque? Many members have reported this issue.
How come my Fiesta does not stall then?
I mean there is no enough torque to pull it. This scenario is not frequent. When I go to 40 at 3rd, slow down and bring it back to 20 at 2nd and again trying to accelerate slowly, then it stalls (rpm around 1000).
gopinathann is offline   Reply With Quote
Old 28th March 2008, 15:36   #183
BANNED
 
hellspawn's Avatar
 
Join Date: Jul 2005
Location: noida
Posts: 1,686
Thanked: 6 Times
Infractions: 0/1 (10)
Default

Quote:
Originally Posted by gopinathann View Post
I mean there is no enough torque to pull it. This scenario is not frequent. When I go to 40 at 3rd, slow down and bring it back to 20 at 2nd and again trying to accelerate slowly, then it stalls (rpm around 1000).
the idling rpm is around 1000rpm,How do you expect the car to pull.Also the sx4 has a very sensitive clutch play,so you end up depressing the clutch too much while the accelerator isn't depressed to a corresponding level.

If the you are in a higher gear and the engine rpm is too low,any car would stall..
hellspawn is offline   Reply With Quote
Old 28th March 2008, 17:55   #184
BHPian
 
Join Date: Jun 2007
Location: Pune
Posts: 268
Thanked: 10 Times
Default

Quote:
Originally Posted by gopinathann View Post
I mean there is no enough torque to pull it. This scenario is not frequent. When I go to 40 at 3rd, slow down and bring it back to 20 at 2nd and again trying to accelerate slowly, then it stalls (rpm around 1000).
I agree sluggish response but as explained above, I am not able to get it stalled at 1000RPM. Again I will try today evening.

Quote:
Originally Posted by hellspawn View Post
the idling rpm is around 1000rpm,How do you expect the car to pull.Also the sx4 has a very sensitive clutch play,so you end up depressing the clutch too much while the accelerator isn't depressed to a corresponding level.

If the you are in a higher gear and the engine rpm is too low,any car would stall..
Warm SX4 engine has idle ~650 rpm (when AC switched off), cold starts at 1500 RPM. If I am alone then warm engine, in 1st gear, pulls the car upto 15-20 degree inclination at idle RPM. Otherwise I have to keep accelerated upto 1000 RPM.

Between 1000-650 RPM on inclination I get clutch shudder (like hand breaks are engaged though it is not the case). It is totally smooth on plain road. Is this issue? or normal?

Last edited by omishra : 28th March 2008 at 17:58.
omishra is offline   Reply With Quote
Old 31st March 2008, 10:02   #185
BHPian
 
maxaud's Avatar
 
Join Date: Mar 2008
Location: Bangalore
Posts: 34
Thanked: 30 Times
Default stalling issue

My car has done close to 1.3K now and it is still maintaining a decent mileage of 10kmpl in fully city conditions with climate control on always.

Regarding the stalling issue, I too had reported the same initially. As everyone knows it is because of the relatively lower torque in low rpms. The idling speed what i see is usually 1k. Nowadays I dont face this issue because the car and I have met halfway. I find myself downshifting to first gear more than I used to, though not always, and the engine is a lot smoother than what it was earlier and holding good better.
maxaud is offline   Reply With Quote
Old 15th April 2008, 23:53   #186
Senior - BHPian
 
amit V8's Avatar
 
Join Date: Dec 2007
Location: kolkata
Posts: 1,066
Thanked: 189 Times
Default

at last my 100th post.
well i got my sx4 last month & to be pretty honest i dont like it at all. well we used to have a car by the name of MORRIS 8 way before, when i was a kid. my dad who is behind this purchase was very affectionate towards the 8 & so he wanted a 3 box car, spacious etc etc. i always prefferd an OHC type 2...but being a 2nd hand car, finally i had to loose. so after my 1st & the only drive, these are my thoughts.
i like-
1. the interiors, looks neat
2. the no vibration engine
3. the driving position.
i dont like-
1. the grain like plastic pattern
2. no backlight on the pw switches
3. the very very light steering wheel
4. no dead pedal (i was shocked)
5. the tyre sound is awefull.
the car is not a car. it has no sound, no vibration, nothing. it does not feel like a car. for instance the ohc, the palio, the octavia rs & so on, these are great. ther's no exitement while driving the car, its like i'm sitting on a sofa with wheels & so i actually dont like driving it.
amit V8 is offline   Reply With Quote
Old 16th April 2008, 01:45   #187
BHPian
 
gopinathann's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 765
Thanked: 20 Times
Default

I don't understand whether you are praising it or hating it. Most of them say that the engine noise is more, but how come you don't hear the sound, have u been given Honda city engine, lol.
If you rev the engine you could feel the racing sound. To love driving adjust the seat to the most comfortable position, lower or raise the seat height, so that you get a good view and steering & leg position.

I loved my Santro where the handling is very crisp, because those are slim tyres and the body shape is straight so you can easily zip through narrow space, however with SX4 because of wheel arches the shape is somewhat curve and with big tyre it is somewhat difficult to handle, but with the help of good EPS handling becomes easy. I hope most of them enjoys driving with SX4 next to Fiesta.

Quote:
Originally Posted by amit V8 View Post
at last my 100th post.

the car is not a car. it has no sound, no vibration, nothing. it does not feel like a car. for instance the ohc, the palio, the octavia rs & so on, these are great. ther's no exitement while driving the car, its like i'm sitting on a sofa with wheels & so i actually dont like driving it.
gopinathann is offline   Reply With Quote
Old 17th April 2008, 21:13   #188
Senior - BHPian
 
1100D's Avatar
 
Join Date: Jun 2006
Location: Calcutta
Posts: 4,179
Thanked: 2,357 Times
Default

http://www.team-bhp.com/forum/long-t...000-kms-2.html (SX4 - rocking at 6000 kms)

If you look at this thread, there is a mention of front drive shaft replacement.

Faulty driveshafts can contibute to a levitating feeling and massive torque steer from start. Could you please check if this actually solves your problem with the feel imparted by the steering of your car.
1100D is online now   Reply With Quote
Old 25th June 2008, 12:31   #189
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by 1100D View Post
If you look at this thread, there is a mention of front drive shaft replacement.

Faulty driveshafts can contibute to a levitating feeling and massive torque steer from start. Could you please check if this actually solves your problem with the feel imparted by the steering of your car.
The shudder on start in my car is pretty bad and really irritating.

The sequence from idling, engaging first gear and driving goes as follows:

1.) The car idles at about 800 rpm.
2.) The moment I shift into first gear the rpm instantly falls to 400-500 rpm.
3.) I start driving and the car shudders, rpm goes back higher and then I have to press the accelarator to prevent it from stalling.

Is this also a drive shaft problem?
amit is offline   Reply With Quote
Old 25th June 2008, 14:25   #190
Senior - BHPian
 
rkbharat's Avatar
 
Join Date: Sep 2006
Location: Gurgaon/New Delhi
Posts: 1,590
Thanked: 608 Times
Default

This is what exactly happens in my SX4, very irritating and annoying..


Quote:
Originally Posted by amit View Post
The shudder on start in my car is pretty bad and really irritating.

The sequence from idling, engaging first gear and driving goes as follows:

1.) The car idles at about 800 rpm.
2.) The moment I shift into first gear the rpm instantly falls to 400-500 rpm.
3.) I start driving and the car shudders, rpm goes back higher and then I have to press the accelarator to prevent it from stalling.

Is this also a drive shaft problem?
rkbharat is offline   Reply With Quote
Old 25th June 2008, 15:33   #191
BHPian
 
Join Date: Jun 2007
Location: Pune
Posts: 268
Thanked: 10 Times
Default

Quote:
Originally Posted by amit View Post
The shudder on start in my car is pretty bad and really irritating.

The sequence from idling, engaging first gear and driving goes as follows:

1.) The car idles at about 800 rpm.
2.) The moment I shift into first gear the rpm instantly falls to 400-500 rpm.
3.) I start driving and the car shudders, rpm goes back higher and then I have to press the accelarator to prevent it from stalling.

Is this also a drive shaft problem?
yes,

After drive shaft and engene mount replacement, it is no more and I can feel its not stalling anymore.
omishra is offline   Reply With Quote
Old 25th June 2008, 15:50   #192
Senior - BHPian
 
rkbharat's Avatar
 
Join Date: Sep 2006
Location: Gurgaon/New Delhi
Posts: 1,590
Thanked: 608 Times
Default

Quote:
Originally Posted by omishra View Post
yes,

After drive shaft and engene mount replacement, it is no more and I can feel its not stalling anymore.
oops, does that mean that they are still delivering with faulty Drive shaft and mounts. That's ridiculous
rkbharat is offline   Reply With Quote
Old 25th June 2008, 16:09   #193
BHPian
 
mtnrajdeep's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 647
Thanked: 87 Times
Default

Another Update guys:
My SX4 is being called in for a replacement of the Brake Vacuum Hose Clip. Seems that Maruti has sent out a letter on this regard to the dealers.
Coming to think of it, I was experiencing something like brake fade on even light braking. (I brake and hold the pedal down and after the car stops, the brake pedal moves by more than a centimeter). It may have been related to this.
mtnrajdeep is online now   Reply With Quote
Old 25th June 2008, 16:15   #194
Senior - BHPian
 
iTNerd's Avatar
 
Join Date: Apr 2007
Location: Imphal/Noida
Posts: 1,069
Thanked: 500 Times
Default

Quote:
Originally Posted by amit View Post
The shudder on start in my car is pretty bad and really irritating.

The sequence from idling, engaging first gear and driving goes as follows:

1.) The car idles at about 800 rpm.
2.) The moment I shift into first gear the rpm instantly falls to 400-500 rpm.
3.) I start driving and the car shudders, rpm goes back higher and then I have to press the accelarator to prevent it from stalling.

Is this also a drive shaft problem?
Amit, you are spot on... its all the drift shaft problem.. high time to insist your dealer to change the shaft..and then experience the difference
iTNerd is offline   Reply With Quote
Old 25th June 2008, 16:40   #195
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by iTNerd View Post
Amit, you are spot on... its all the drift shaft problem.. high time to insist your dealer to change the shaft..and then experience the difference
Confirmed an 9.45 AM appointment with S.K.Maruti for tomorrow. Let's see how it goes.

EDIT

Quote:
Originally Posted by rkbharat View Post
Hey guys, Should I also ask the dealer to do the same. I am facing the same problem. I am very sad about this
Your problem is exactly same as mine and also same as few other SX4 owners. Call your dealer and insist on drive shaft and engine mounting replacement immediately.

Last edited by amit : 25th June 2008 at 16:56.
amit is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Azure Grey Maruti Suzuki SX4 ZXi (1.6 VVT) comes home!! Saanil Test-Drives & Initial Ownership Reports 37 2nd February 2014 13:09
Swift to SX4 - Booking a Black SX4 Zxi - Some queries on Pg3 joy_swift Sedans 68 28th August 2009 16:08
Suzuki SX4 1.6 ZXI Test Drive Report kunal1983 Test-Drives & Initial Ownership Reports 428 14th January 2008 01:31
Maruti SX4 Zxi - 2200 Kms report sathya_nars Long-Term Ownership Reviews 411 10th October 2007 12:24


All times are GMT +5.5. The time now is 17:36.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks