Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 21st August 2008, 11:27   #226
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

The car is back from it's fourth service. Total cost came to Rs.5788. Break up of labour and parts is attached.
Attached Thumbnails
Maruti-Suzuki SX4 Zxi: Running Report-skprts.jpg  

Maruti-Suzuki SX4 Zxi: Running Report-sklab.jpg  

amit is offline   Reply With Quote
Old 21st August 2008, 13:34   #227
BHPian
 
mtnrajdeep's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 647
Thanked: 87 Times
Default

Hi Amit

Were the driveshafts and the engine mounting changed in your car? If they were, what is the effect of the change?
mtnrajdeep is offline   Reply With Quote
Old 21st August 2008, 15:00   #228
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by mtnrajdeep View Post
Hi Amit

Were the driveshafts and the engine mounting changed in your car? If they were, what is the effect of the change?
No the drive shaft and mountings have not been changed. S.K. keeps saying that they haven't recieved the parts in stock. The order was placed sometime in first week of July! I am planning to get them changed from another dealer.

I don't know how there is such a long wait for Maruti spares.
amit is offline   Reply With Quote
Old 21st August 2008, 20:46   #229
Senior - BHPian
 
vnabhi's Avatar
 
Join Date: May 2007
Location: DC -> DC
Posts: 5,264
Thanked: 1,233 Times
Default

It was indeed a good gesture of MSIL to replace your windscreen under warranty. Else it would have cost you nearly 7000 bucks.
Do let us know how your car behaves after getting the drive shaft and mountings replaced.
vnabhi is offline   Reply With Quote
Old 25th August 2008, 11:31   #230
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Can someone tell me what can be done to solve the chirrrrrrrrr sound of the belt's when the car just starts driving? My vehicle has been sent to the service guys 4 times for this and they haven't been able to solve this issue yet!!

Is this the famed Maruti service?
amit is offline   Reply With Quote
Old 26th August 2008, 09:17   #231
BHPian
 
Join Date: Aug 2008
Location: Bangalore
Posts: 594
Thanked: 30 Times
Default

Quote:
Originally Posted by amit View Post
Can someone tell me what can be done to solve the chirrrrrrrrr sound of the belt's when the car just starts driving? My vehicle has been sent to the service guys 4 times for this and they haven't been able to solve this issue yet!!

Is this the famed Maruti service?
Hey amit i also observed the same thing couple of times but i was not able to reproduce the same at service center . Any specific steps are there to bring this issue as it does not comes every time.
aka_iitd is offline   Reply With Quote
Old 26th August 2008, 14:48   #232
BHPian
 
gt_bhp's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 121
Thanked: Once
Default

This irritating noise is present in my car too. I hear it whenever I start the car and move after having parked for long (overnight/ 9 hrs in office parking lot).
gt_bhp is offline   Reply With Quote
Old 26th August 2008, 14:49   #233
BHPian
 
Join Date: Aug 2008
Location: Bangalore
Posts: 594
Thanked: 30 Times
Default

Quote:
Originally Posted by gt_bhp View Post
This irritating noise is present in my car too. I hear it whenever I start the car and move after having parked for long (overnight/ 9 hrs in office parking lot).
Did you consulted the service center. If yes any feedback
aka_iitd is offline   Reply With Quote
Old 26th August 2008, 15:42   #234
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by aka_iitd View Post
Hey amit i also observed the same thing couple of times but i was not able to reproduce the same at service center . Any specific steps are there to bring this issue as it does not comes every time.
Sadly, no. There is nothing we can do to reproduce this sound at the service center as it doesn't come always. This is also seems to be common issue with many SX4 owners reporting on it. With all the niggling issues and poor build quality, if the SX4 was a Ford, GM or Fiat it would be selling in 3 digits by now.
amit is offline   Reply With Quote
Old 26th August 2008, 16:25   #235
BHPian
 
gopinathann's Avatar
 
Join Date: Jun 2007
Location: Chennai
Posts: 765
Thanked: 20 Times
Default

I had the same problem initially and the belt was fixed in 1st service, again I got in 1 months time. Again they fixed it, now I don't have this issue now and the car has clocked 10000+ km now.
gopinathann is offline   Reply With Quote
Old 20th September 2008, 10:24   #236
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Fed up of waiting for the engine mountings and shafts to reach S.K.Wheels, the car was taken to Ratan Maruti, Chembur yesterday.

I told them the story with S.K.Wheels and after checking with the stock they said they had the shafts but no mountings. When asked if it was the re-designed ones, they said they didn't know because there was no circular from Maruti about change in these parts! Neverthless, I asked them to check the car. About the jerks, the service guys say Maruti specifies that when starting from idle, the rpm should be at 1500 to avoid jerks and clutch judder.

About the belt issue, they said its common on SX4's and nothing can be done about it. In their words, "whenever the sound comes, bring your car over to us and we will tighten the belt for you." Seems like Maurti believes that all their customers are unemployed.

Anyway, the car was checked and I was told that the engine needed a tune up. Again, in their words, "the car was driven by us in start and stop conditions for almost 4kms and the jerks are gone. Our in house test driver who drives 20-30 different cars daily also drove your car and there is no problem now. Still, if this issue comes back, bring your car back to us and we will look into it."

I went into the parking lot, started up the engine, slotted the gear into first, left the clutch pressed the accelarator and the car jerked. So much for in house test drivers who test drive 20 different cars daily. Total amount spent was Rs.112.

I really don't know what kind of idiots are running Maruti and their service centers. I have had enough of visiting different dealers. I am writing to Maruti Junkuzki about this.

There is confusion between different dealers about the mountings and drive shaft issue and none of the dealers I visited have the parts in stock. And I thought people bought Maruti's for readily avaliable spares.

By the way, the only circular Ratan is aware of from Maruti concerns tyre air pressure. Maruti, now recommends, air pressure at 30psi instead of the earlier 33.
amit is offline   Reply With Quote
Old 20th September 2008, 10:40   #237
Senior - BHPian
 
rkbharat's Avatar
 
Join Date: Sep 2006
Location: Gurgaon/New Delhi
Posts: 1,590
Thanked: 608 Times
Default

I have also visited twice to Vipul Motors Gurgaon, for this jerk issues, and they say its not problem. They just not ready to take this as problem.

BTW from where did you got this update of tyre pressure of 30psi instead of 33psi. I am still filling 33psi
Quote:
Originally Posted by amit View Post
Fed up of waiting for the engine mountings and shafts to reach S.K.Wheels, the car was taken to Ratan Maruti, Chembur yesterday.

I told them the story with S.K.Wheels and after checking with the stock they said they had the shafts but no mountings. When asked if it was the re-designed ones, they said they didn't know because there was no circular from Maruti about change in these parts! Neverthless, I asked them to check the car. About the jerks, the service guys say Maruti specifies that when starting from idle, the rpm should be at 1500 to avoid jerks and clutch judder.

About the belt issue, they said its common on SX4's and nothing can be done about it. In their words, "whenever the sound comes, bring your car over to us and we will tighten the belt for you." Seems like Maurti believes that all their customers are unemployed.

Anyway, the car was checked and I was told that the engine needed a tune up. Again, in their words, "the car was driven by us in start and stop conditions for almost 4kms and the jerks are gone. Our in house test driver who drives 20-30 different cars daily also drove your car and there is no problem now. Still, if this issue comes back, bring your car back to us and we will look into it."

I went into the parking lot, started up the engine, slotted the gear into first, left the clutch pressed the accelarator and the car jerked. So much for in house test drivers who test drive 20 different cars daily. Total amount spent was Rs.112.

I really don't know what kind of idiots are running Maruti and their service centers. I have had enough of visiting different dealers. I am writing to Maruti Junkuzki about this.

There is confusion between different dealers about the mountings and drive shaft issue and none of the dealers I visited have the parts in stock. And I thought people bought Maruti's for readily avaliable spares.

By the way, the only circular Ratan is aware of from Maruti concerns tyre air pressure. Maruti, now recommends, air pressure at 30psi instead of the earlier 33.
rkbharat is offline   Reply With Quote
Old 20th September 2008, 11:40   #238
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by rkbharat View Post
BTW from where did you got this update of tyre pressure of 30psi instead of 33psi. I am still filling 33psi
I got this from Ratan Motors. They said the only circular from Maruti for SX4 was regarding air pressure. According to them, when the job card is made, any circular gets automatically printed on it. I don't know how far this is true. Every dealer says something different. Going by the Maruti dealers track record, I would take anything they say with a 'container load of salt.'

Quote:
I have also visited twice to Vipul Motors Gurgaon, for this jerk issues, and they say its not problem. They just not ready to take this as problem.
Exactly my expereince. Seems like the only training Maruti gives it's technicians is to tell their customers, 'Sir, this is normal. All cars are like that' or they try and deflect the issue by saying things like when starting from idle, the engine should be at 1500rpm.
amit is offline   Reply With Quote
Old 20th September 2008, 11:51   #239
Senior - BHPian
 
humyum's Avatar
 
Join Date: Feb 2006
Location: Leicester/Mumbai
Posts: 2,306
Thanked: 2,186 Times
Default

Amit@ Bhaiyo,Ratan Motors at chembur is the most incompetent authrised service station i have ever ever seen,they service advisors are as good as laymans and very shoddy work.
Get your warranty parts replaced from knowledgable people.
humyum is online now   Reply With Quote
Old 24th September 2008, 14:07   #240
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

After the fiasco at Ratan on Friday, I sent off an email to Maruti's Mumbai office addressed to a service manager that checked my EPS at S.K.Wheels with a cc to S.K.Wheel's deputy service manager.

On Monday, I call S.K.'s spares section and ask them if the parts ordered against my car have arrived. I am told that there is no such requisition against my particular car! I then call up the Maruti service engineer who doesn't pick up his phone and hasn't bothered to call back till today. I then call S.K's service manager who says he is on my case and will update me on the status within an hour. An hour later, I am told that the shafts have arrived but not the mountings. The mistake, according to them is of the spares section as they failed to alert Maruti or S.K.'s management about the non arrival of the mountings. Of course, it's all BS. What actually happened is that they forgot to place the order and are now trying to save some face. Anyway, I am told the order for the mountings is being placed again and they should be in stock within 7-10 days.
amit is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Azure Grey Maruti Suzuki SX4 ZXi (1.6 VVT) comes home!! Saanil Test-Drives & Initial Ownership Reports 37 2nd February 2014 13:09
Swift to SX4 - Booking a Black SX4 Zxi - Some queries on Pg3 joy_swift Sedans 68 28th August 2009 16:08
Suzuki SX4 1.6 ZXI Test Drive Report kunal1983 Test-Drives & Initial Ownership Reports 428 14th January 2008 01:31
Maruti SX4 Zxi - 2200 Kms report sathya_nars Long-Term Ownership Reviews 411 10th October 2007 12:24


All times are GMT +5.5. The time now is 23:08.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks