Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 31st October 2007, 15:05   #16
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

Good report, Amit!!! Congrats on the buy and Have a safe and happy driving for many more years.

Sorry to hear about 3 key issues you mentioned, I am experiencing 1st one - 3rd gear vibration.

I observed onething. After the gear is engaged (1st, 2nd, etc), try to shake it left & right, you'll notice that it shakes slightly in almost all gear positions, but in 3rd gear it shakes significantly, thats why it vibrates, imho. I am observing vibration of clutch too !!

I am planning to correct it (if at all possible ) in coming service.
sathya_nars is offline   Reply With Quote
Old 31st October 2007, 17:22   #17
BHPian
 
Join Date: Jul 2007
Location: mumbai
Posts: 44
Thanked: 0 Times
Default

hi amit. i am from mumbai. done only 265 odd kms on my sx 4 . will try to make out the problems which u have listed. i am from goregaon,mumbai.
man_1 is offline   Reply With Quote
Old 5th November 2007, 10:49   #18
Senior - BHPian
 
RajaTaurus's Avatar
 
Join Date: Sep 2007
Location: Tenkasi, TN
Posts: 1,069
Thanked: 338 Times
Default

Great and very honest review Amit... Hats off you...
A Brand new car should be free of defects or they must REPLACE it with a new one. My Cedia is one month old and its absolutely flawless so far...

Hope your problems are fixed and you enjoy your car...
RajaTaurus is offline   Reply With Quote
Old 5th November 2007, 10:56   #19
Senior - BHPian
 
RajaTaurus's Avatar
 
Join Date: Sep 2007
Location: Tenkasi, TN
Posts: 1,069
Thanked: 338 Times
Default

Quote:
Originally Posted by vivek_pinkoo View Post
Better you get it serviced and then come up with feedback. Your review - like - how this car is selling in big number with waiting period when there are lots of problems.
Well, selling in big number with waiting period doesn't necessarily qualify/validate the quality of a product. Any new product, priced right (Here 'right' for the consumer and not for the product value/ quality as such...) in the market with jazzy ads on Television (sexy girls in the ad is a must), would surely be a great sell in India.. (and this is true even in most other countries too).
RajaTaurus is offline   Reply With Quote
Old 5th November 2007, 11:16   #20
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by VBV View Post
the third gear vibration is probably going to disappear
My car is scheduled for it's first service on Wednesday. Do I need to specifically point this out or the vibration disappears automatically after the service?

Also, the trunk has to be pushed hard at least 3-4 times before it closes. Fellow SX4 owners please confirm if this is normal.

Another issue I noticed is that the tyres make a grinding sound when I start driving in first gear. Is this a tyre specific issue or there's more to it? I didn't notice this in either of the 2 demo SX4's I test drove.
amit is offline   Reply With Quote
Old 5th November 2007, 13:26   #21
VBV
BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 227
Thanked: 3 Times
Default

Quote:
Originally Posted by amit View Post
My car is scheduled for it's first service on Wednesday. Do I need to specifically point this out or the vibration disappears automatically after the service?

Also, the trunk has to be pushed hard at least 3-4 times before it closes. Fellow SX4 owners please confirm if this is normal.

Another issue I noticed is that the tyres make a grinding sound when I start driving in first gear. Is this a tyre specific issue or there's more to it? I didn't notice this in either of the 2 demo SX4's I test drove.
Third gear issue needs to be specifically pointed out. After the service that happened at 1000 kms, I gave my car for service at 5300 kms today. This time, there was no complaint on that front.

The trunk is as smooth as possible in my case even after a lot of hard usage. Looks like that needs servicing.

Grinding sound???? That's new! Is that after your new wheel alignment? Unlike the third gear vibration, that's being reported on the forum for the first time.

Sorry to say this, but it looks like you've really got a Monday morning car

Vinay
VBV is offline   Reply With Quote
Old 5th November 2007, 13:44   #22
Senior - BHPian
 
anachronix's Avatar
 
Join Date: Mar 2006
Location: Madras
Posts: 3,250
Thanked: 1,241 Times
Default

Quote:
Originally Posted by amit View Post
My car is scheduled for it's first service on Wednesday. Do I need to specifically point this out or the vibration disappears automatically after the service?

Also, the trunk has to be pushed hard at least 3-4 times before it closes. Fellow SX4 owners please confirm if this is normal.

Another issue I noticed is that the tyres make a grinding sound when I start driving in first gear. Is this a tyre specific issue or there's more to it? I didn't notice this in either of the 2 demo SX4's I test drove.
Regarding the trunk... when i did my first visit to TD the SX4 i came across this problem with the vehicle displayed in the Showroom. Looks like a common problem with the SX4s.

SX4 owners can give more details...

IMO the confidence to the statement Maruti for VFM is disappearing in a very steady pace!
anachronix is offline   Reply With Quote
Old 5th November 2007, 16:11   #23
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by VBV View Post
Grinding sound???? That's new! Is that after your new wheel alignment?
I haven't done any wheel alignment yet on the car. Why should I pay for it on a brand new car? Let the service guys do it for free. The car is on it's OEM tyres too.
amit is offline   Reply With Quote
Old 5th November 2007, 17:08   #24
VBV
BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 227
Thanked: 3 Times
Default

Quote:
Originally Posted by amit View Post
I haven't done any wheel alignment yet on the car. Why should I pay for it on a brand new car? Let the service guys do it for free. The car is on it's OEM tyres too.
Yeah, a very valid argument...

Do you think there might be a link b/w the bad wheel alignment and the grinding noise?

VBV
VBV is offline   Reply With Quote
Old 5th November 2007, 17:31   #25
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 425 Times
Default

Quote:
Originally Posted by VBV View Post
Do you think there might be a link b/w the bad wheel alignment and the grinding noise?
Maybe. Maybe not. None of the cars I have owned made this noise with bad wheel alignment so it seems a bit difficult to believe that. It could also be the tyres, but the test drive cars didn't have this issue. It's pretty confusing actually. The noise is there only for the few mili-seconds when I start driving in first gear. When I release the clutch and tap on the accelarator to start driving, I hear the noise and then it stops.
amit is offline   Reply With Quote
Old 5th November 2007, 17:35   #26
VBV
BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 227
Thanked: 3 Times
Default

Quote:
Originally Posted by amit View Post
Maybe. Maybe not. None of the cars I have owned made this noise with bad wheel alignment so it seems a bit difficult to believe that. It could also be the tyres, but the test drive cars didn't have this issue. It's pretty confusing actually. The noise is there only for the few mili-seconds when I start driving in first gear. When I release the clutch and tap on the accelarator to start driving, I hear the noise and then it stops.
The only way to know is when your service guys do the wheel alignment. I hope it goes away then.

VBV
VBV is offline   Reply With Quote
Old 5th November 2007, 17:39   #27
Senior - BHPian
 
DCEite's Avatar
 
Join Date: Sep 2004
Location: NCR
Posts: 3,045
Thanked: 476 Times
Default

Hi Amit.
Can you post a pic or two of your "monday morning" car ?
Thanks.
DCEite is offline   Reply With Quote
Old 7th November 2007, 11:42   #28
Newbie
 
Join Date: Sep 2007
Location: Bangalore
Posts: 11
Thanked: 0 Times
Default

Nice review Amit, I am also experiencing the following issues with my Sx4 Zxi.
1. Vibrations in third gear.
2. Park brake was not that effective, got it rectified in showroom (Pratham, Bangalore)
3. Problem with closing the Trunk. Showroom guys are telling that it is because, the bush is new and it need some wear and tear for it to be smooth.
4. I feel the steering is a bit hard also. ( Compared to my Wagon R ).
paharish is offline   Reply With Quote
Old 9th November 2007, 22:05   #29
BHPian
 
balaji_n29's Avatar
 
Join Date: Apr 2007
Location: Chennai
Posts: 135
Thanked: 0 Times
Default

Quote:
Originally Posted by amit View Post
Another issue I noticed is that the tyres make a grinding sound when I start driving in first gear. Is this a tyre specific issue or there's more to it? I didn't notice this in either of the 2 demo SX4's I test drove.

Amit,
I am also facing this problem off late. I am planning to get this rectified in the second service. Let me know if this got resolved in your first service.

However, I am not facing other issues like wheel alignment and 3rd gear vibration. Too bad these are seen on a brand new car. I hope these get resolved in your first service. Keep us all posted.

Balaji
balaji_n29 is offline   Reply With Quote
Old 12th November 2007, 09:37   #30
BHPian
 
sathya_nars's Avatar
 
Join Date: May 2007
Location: Bangalore
Posts: 642
Thanked: 52 Times
Default

@Amit: on hearing all issues you have with your new car, I think that you got lemon car, why not complain Maruti directly rather than going to dealer? Serious shout at Maruti should help speedy resolution and ensure that all are solved really.

fyi - please refer some issues I had (noticed very recently) and got it rectified in 2nd service in thread http://www.team-bhp.com/forum/long-t...ms-report.html.
sathya_nars is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Azure Grey Maruti Suzuki SX4 ZXi (1.6 VVT) comes home!! Saanil Test-Drives & Initial Ownership Reports 37 2nd February 2014 13:09
Swift to SX4 - Booking a Black SX4 Zxi - Some queries on Pg3 joy_swift Sedans 68 28th August 2009 16:08
Suzuki SX4 1.6 ZXI Test Drive Report kunal1983 Test-Drives & Initial Ownership Reports 428 14th January 2008 01:31
Maruti SX4 Zxi - 2200 Kms report sathya_nars Long-Term Ownership Reviews 411 10th October 2007 12:24


All times are GMT +5.5. The time now is 06:14.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks