Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 12th April 2008, 12:14   #151
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,860
Thanked: 128 Times
Default

Quote:
Originally Posted by bglsrini View Post
Let me try,
But,have a commitment already and I have to take my client for a dinner.
That would be a difficult one to get out from - unless, unless your client is also a vehicle freak, then you can get that person also to the meet!
HappyWheels is offline   Reply With Quote
Old 12th April 2008, 12:18   #152
BHPian
 
bglsrini's Avatar
 
Join Date: Dec 2007
Location: bangalore
Posts: 291
Thanked: 0 Times
Default

I know,but my client is not much into vehicles.
bglsrini is offline   Reply With Quote
Old 12th April 2008, 13:54   #153
BHPian
 
Jammy70's Avatar
 
Join Date: Jan 2008
Location: Bangalore
Posts: 147
Thanked: 10 Times
Default

Srini, cool. will look forward to it.

JK, read about your wheel spins; I was in TVM around the time you were trying it - missed a live demo! :-)
Jammy70 is offline   Reply With Quote
Old 5th May 2008, 13:19   #154
BHPian
 
bglsrini's Avatar
 
Join Date: Dec 2007
Location: bangalore
Posts: 291
Thanked: 0 Times
Default Happily done 14560 km in my BULL

Hi,
I have successfully done 14560km and hopefully will be completing my 15000km mark this weekend.Then I have to get my 2nd service done.

Iam very happy with my BULL.It has given me full support and not much problems.I am get getting 10.5kmpl consistently.

Recently the following problems were noticed:
1.The clutch pedal had become slightly harder.
2.For the last one week while accelerating and the rpm crosses 1600,I here a hisssssing noise and feel the power is slightly lost and when the speed is constant then the noise lessens or vanishes.

Please suggest me what are the other things to be done apart from the regular service and advise me why the hissing noise is comming.
regards
srinivas.
bglsrini is offline   Reply With Quote
Old 5th May 2008, 14:58   #155
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Quote:
Originally Posted by bglsrini View Post
Hi,
I have successfully done 14560km and hopefully will be completing my

I am get getting 10.5kmpl consistently.

Recently the following problems were noticed:
1.The clutch pedal had become slightly harder.
2.For the last one week while accelerating and the rpm crosses 1600,I here a hisssssing noise and feel the power is slightly lost and when the speed is constant then the noise lessens or vanishes.

srinivas.
hissing? till what rpm?
jkdas is offline   Reply With Quote
Old 5th May 2008, 15:28   #156
BHPian
 
bglsrini's Avatar
 
Join Date: Dec 2007
Location: bangalore
Posts: 291
Thanked: 0 Times
Default

Quote:
Originally Posted by jkdas View Post
hissing? till what rpm?
Its till the vechile meets the speed of acceleration given.When it attains the speed and in constant,the noise is not there.
bglsrini is offline   Reply With Quote
Old 5th May 2008, 15:30   #157
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Quote:
Originally Posted by bglsrini View Post
Its till the vechile meets the speed of acceleration given.When it attains the speed and in constant,the noise is not there.
1800-2200rpm? Kind of?

And it happens mostly in 3rd gear when you accelerate fast?
jkdas is offline   Reply With Quote
Old 5th May 2008, 15:56   #158
BHPian
 
bglsrini's Avatar
 
Join Date: Dec 2007
Location: bangalore
Posts: 291
Thanked: 0 Times
Default

Quote:
Originally Posted by jkdas View Post
1800-2200rpm? Kind of?

And it happens mostly in 3rd gear when you accelerate fast?
yes thats right.........
bglsrini is offline   Reply With Quote
Old 5th May 2008, 16:01   #159
Team-BHP Support
 
Zappo's Avatar
 
Join Date: Oct 2005
Location: Hyderabad
Posts: 5,653
Thanked: 2,013 Times
Default

You sure you are not listening to that addictive Turbo whistle?
Zappo is offline   Reply With Quote
Old 5th May 2008, 16:15   #160
BHPian
 
m3_07's Avatar
 
Join Date: Oct 2007
Location: Bangalore
Posts: 263
Thanked: 181 Times
Default

friends a question..

I remember someone mentioning this last time too, as when you drive over 100Kmph, you will hear the sound of wind (i dunno where it gets in & out). I have been experiencing this pretty badly. Any of you have similar experiences please??
m3_07 is offline   Reply With Quote
Old 5th May 2008, 16:44   #161
Senior - BHPian
 
simply_sunny001's Avatar
 
Join Date: Jun 2007
Location: London & Rohtak
Posts: 1,339
Thanked: 15 Times
Default

Quote:
Originally Posted by m3_07 View Post
friends a question..

I remember someone mentioning this last time too, as when you drive over 100Kmph, you will hear the sound of wind (i dunno where it gets in & out). I have been experiencing this pretty badly. Any of you have similar experiences please??
i have been facing this issue since quite long in my 3.0L.

Side mirrors are adding to the wind noise and around 140 its hell too much that you feel like slowing down.

but cannot drive the beast without Side mirrors.

as usual TASS couldnt find a solution.

i will also be happy alongwith m3_07 if someone can suggest a solution to this.
simply_sunny001 is offline   Reply With Quote
Old 5th May 2008, 16:50   #162
Distinguished - BHPian
 
jkdas's Avatar
 
Join Date: Sep 2005
Location: Thiruvananthapu
Posts: 9,661
Thanked: 1,389 Times
Default

Quote:
Originally Posted by bglsrini View Post
yes thats right.........
I have video,will try to post once I confirm that the sound is audible in the video.

Quote:
Originally Posted by Zappo View Post
You sure you are not listening to that addictive Turbo whistle?
No sirji,not the whistle and moreover its not that loud like in Scorp.

Quote:
Originally Posted by simply_sunny001 View Post
i have been facing this issue since quite long in my 3.0L.

Side mirrors are adding to the wind noise and around 140 its hell too much that you feel like slowing down.

but cannot drive the beast without Side mirrors.

as usual TASS couldnt find a solution.

i will also be happy alongwith m3_07 if someone can suggest a solution to this.
Elephant mirrors!

Need a redesign, maybe the one like in Evos

Last edited by jkdas : 5th May 2008 at 16:52.
jkdas is offline   Reply With Quote
Old 5th May 2008, 16:52   #163
BHPian
 
bglsrini's Avatar
 
Join Date: Dec 2007
Location: bangalore
Posts: 291
Thanked: 0 Times
Default

Quote:
Originally Posted by Zappo View Post
You sure you are not listening to that addictive Turbo whistle?
hey,its not the turbo whistle.


The wind noise over 100/120km is different from what i was saying here.But,I have also not got a solution for windnoise at high speeds.
bglsrini is offline   Reply With Quote
Old 5th May 2008, 19:06   #164
BHPian
 
whatcanthisbe's Avatar
 
Join Date: Mar 2006
Location: http://www.wandering-online.com
Posts: 501
Thanked: 3 Times
Default

Quote:
Originally Posted by simply_sunny001 View Post
i have been facing this issue since quite long in my 3.0L.

Side mirrors are adding to the wind noise and around 140 its hell too much that you feel like slowing down.

but cannot drive the beast without Side mirrors.

as usual TASS couldnt find a solution.

i will also be happy alongwith m3_07 if someone can suggest a solution to this.
It isn't the mirrors or rubber seal, i checked this the day i got the safari, i drove it from Chandigarh to Delhi and experienced the same thing folded the mirrors and everything but still the noise is there

Last edited by whatcanthisbe : 5th May 2008 at 19:15.
whatcanthisbe is offline   Reply With Quote
Old 5th May 2008, 19:19   #165
Senior - BHPian
 
simply_sunny001's Avatar
 
Join Date: Jun 2007
Location: London & Rohtak
Posts: 1,339
Thanked: 15 Times
Default

Quote:
Originally Posted by whatcanthisbe View Post
It isn't the mirrors or rubber seal, i checked this the day i got the safari, i drove it from Chandigarh to Delhi and experienced the same thing folded the mirrors and everything but still the noise is there
SRVMs do contribute to this but the main noise is wind entering from somewhere and i cant find it.
simply_sunny001 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reclaiming life - My Tata Safari TCIC. 13 years, 1,23,000 kms and counting sumannandy Long-Term Ownership Reviews 163 19th April 2015 07:54
Tata Safari 3.0 Dicor: Burnt, Recovered and Reclaiming @ 1,62,000 Kms EDIT : Now SOLD! mercedised Long-Term Ownership Reviews 34 19th February 2015 06:46
Finally my Bull comes home. A TATA Safari 2.2 VTT Ex 4X2 Pearl White blackbeast Test-Drives & Initial Ownership Reports 31 15th September 2009 02:16
Tata Safari Dicor LX 4 X 2 or Safari Dicor EX 4 x 2 Digitalmafia SUVs, MUVs & 4x4s 55 1st June 2009 17:31
Safari 3.0 dicor or 2.2 VTT dicor ? tabrez02 SUVs, MUVs & 4x4s 49 30th December 2008 12:56


All times are GMT +5.5. The time now is 07:02.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks