Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 15th March 2009, 18:43   #46
Senior - BHPian
 
joshguy's Avatar
 
Join Date: Mar 2006
Location: Chennai
Posts: 1,359
Thanked: 92 Times
Default 5th Month Report

Hi All ,My swift VDI is now 5 months old and has done 8600Kms.

I have problem only with a sound somewhere from the left rear door.i ve been trying to figure it out but in vain.

During the 2nd service i told the service person about it he did do anything on it ,instead he tighted all the doors which had not problem at all and poured liters and liters of oil in the door hinges which disappeared only after three water services(believe me).Since mine is white lots of dust and mud accumulated around the door hinges due to the ole.


Now i understood that service manager dont listen they just hear it and nod the mud filled head.


Am going to be very harsh in the next service if this is not rectified.
joshguy is offline   Reply With Quote
Old 15th March 2009, 19:48   #47
BHPian
 
Join Date: Jul 2008
Location: Chandigarh
Posts: 182
Thanked: Once
Default

Quote:
Originally Posted by skumar69 View Post
Hi,
I had taken my Swift LDI delivery at Lucknow, and then drove it to Noida. Now I noticed that on the metal part under the doors the paint seems to be all bubbly! I mean, its not smooth but all uneven. I have attached screen shots.

Do you think this can be rectified in the first service due next week?
I bought VDI 2 days back and i too have this same layer at the bottom of my doors. Its nothing but a protective layer (which is very useful as all mud/water from the road 1st comes to this part of the body). This is extra safety thing done by the Maruti guys. I have seen in Petrol swift this layer is more visible then in D ones.

You can visit my my link here:

http://www.team-bhp.com/forum/test-d...am-loving.html
tarunmadhok is offline   Reply With Quote
Old 18th April 2009, 15:05   #48
Senior - BHPian
 
joshguy's Avatar
 
Join Date: Mar 2006
Location: Chennai
Posts: 1,359
Thanked: 92 Times
Question Manufacturing defect?? ( Body welding )

Hi All,

I just left the car for 10000Kms 3rd service.Right from 1st service I had complained of a sound from the rear left side of the car(which is audible even in 2 of my friends cars) ,but every time they used to tell me that its rectified,where actually not.

This time i was bent upon getting it rectified.
to my surprise i was told by service advisor that the welding in the body(near diesel tank lid) would have given up or not welded properly,and was asked to take to body shop.

Today i went to CARS india kottivakkam and they acknowledged the problem as if it was very common and said it would take 2 full days to deliver.

Is this a manufacturing defect?? should i pay any thing for this??

Your suggestions are invited.

Thank you
joshguy is offline   Reply With Quote
Old 20th April 2009, 14:09   #49
BHPian
 
Join Date: Nov 2007
Location: thane
Posts: 741
Thanked: 5 Times
Default

Quote:
Originally Posted by joshguy View Post
Hi All,

I just left the car for 10000Kms 3rd service.Right from 1st service I had complained of a sound from the rear left side of the car(which is audible even in 2 of my friends cars) ,but every time they used to tell me that its rectified,where actually not.

This time i was bent upon getting it rectified.
to my surprise i was told by service advisor that the welding in the body(near diesel tank lid) would have given up or not welded properly,and was asked to take to body shop.

Today i went to CARS india kottivakkam and they acknowledged the problem as if it was very common and said it would take 2 full days to deliver.

Is this a manufacturing defect?? should i pay any thing for this??

Your suggestions are invited.

Thank you
dont think you should pay for this dude.
i feel its a manufacturing defect.
shantyrocks is offline   Reply With Quote
Old 21st April 2009, 12:29   #50
Senior - BHPian
 
karankapoor's Avatar
 
Join Date: Apr 2008
Location: in the car!!!
Posts: 1,679
Thanked: 2 Times
Default

Quote:
Originally Posted by shantyrocks View Post
dont think you should pay for this dude.
i feel its a manufacturing defect.
+1

the problem was there since you took the delivery so it was a manufacturing defect.
karankapoor is offline   Reply With Quote
Old 7th July 2009, 21:31   #51
Senior - BHPian
 
joshguy's Avatar
 
Join Date: Mar 2006
Location: Chennai
Posts: 1,359
Thanked: 92 Times
Question

Hi Guys,

Am back...

I have been noticing some kind of humming sound when the turbo gets on only after the 3rd service.

Is it common or is there a problem to be solved?

Also the suspension (looks like tie rod end) is making a noise when ever the car is turned to left or when going on a rough /pothole.

I tired to show the suspension sound to the service advisor but then the sound didnt come at that time


I need advise from you experts and Swift DDIS owners on the both these issues

Thanks
joshguy is offline   Reply With Quote
Old 8th July 2009, 07:10   #52
Awaiting Email Confirmation
 
Join Date: Sep 2007
Location: India
Posts: 1,745
Thanked: 19 Times
Default

Quote:
Originally Posted by joshguy View Post
Hi Guys,

Am back...

I have been noticing some kind of humming sound when the turbo gets on only after the 3rd service.

Is it common or is there a problem to be solved?

Also the suspension (looks like tie rod end) is making a noise when ever the car is turned to left or when going on a rough /pothole.

I tired to show the suspension sound to the service advisor but then the sound didnt come at that time


I need advise from you experts and Swift DDIS owners on the both these issues

Thanks
The turbo whine is normal, as long as your performance is not affected.
The sound you describe is probably the steering damper vibration. does not harm the car, just irritating. problem may be fixed with some effort, but steering will get tighter.
The vibration/ratle/sound will appear when the steering is turned and the wheels are travelling over a rough surface. it should not be heard wihen the wheels are pointing straight, however rough the surface is.
rippergeo is offline   Reply With Quote
Old 8th July 2009, 08:58   #53
BHPian
 
cruiser_1982's Avatar
 
Join Date: Dec 2008
Location: Chennai
Posts: 313
Thanked: 16 Times
Default

Quote:
Originally Posted by joshguy View Post
Hi Guys,
Also the suspension (looks like tie rod end) is making a noise when ever the car is turned to left or when going on a rough /pothole.

I tired to show the suspension sound to the service advisor but then the sound didnt come at that time
Thanks
I don't own a DDIS, but I guess your tie rod end may need replacement. I had a similar issue in my OHC and the culprit was the Tie rods.
cruiser_1982 is offline   Reply With Quote
Old 9th July 2009, 20:43   #54
Senior - BHPian
 
joshguy's Avatar
 
Join Date: Mar 2006
Location: Chennai
Posts: 1,359
Thanked: 92 Times
Default

Quote:
Originally Posted by cruiser_1982 View Post
I don't own a DDIS, but I guess your tie rod end may need replacement. I had a similar issue in my OHC and the culprit was the Tie rods.

But how could it start as early as 10k kms??
joshguy is offline   Reply With Quote
Old 21st December 2009, 18:57   #55
Senior - BHPian
 
joshguy's Avatar
 
Join Date: Mar 2006
Location: Chennai
Posts: 1,359
Thanked: 92 Times
Default 20000 Km Report

Hi All,

Well my swift has done 20600 kms and 20k service was done some 10days back.

The major complaint of suspension noise was cleared FOC which otherwise would have cost me 2000-3000.

The Vehicle is much more smooth and after the service ,1st tank full gave me 17+kmpl (only highway)

But the saddest thing was when i was having a trial while taking the car from 20 k service AN Indica Vista hit it and ran away.


Rest later
joshguy is offline   Reply With Quote
Old 5th July 2010, 21:12   #56
Senior - BHPian
 
joshguy's Avatar
 
Join Date: Mar 2006
Location: Chennai
Posts: 1,359
Thanked: 92 Times
Default

So its almost 7 months after the last update,here it comes

My swift has now run 29300+kms till date and is running fine (touchwood)


This also reminds me that i have to give it for the 30k service by next week or so.

Can i change the oli to synthetic ? what are the PROS and CONS of it and is it available in MASS?

One more good news is that ,My swift gave me 18.5 kmpl during my last long drive of around 360kms .Am delighted to have this car
joshguy is offline   Reply With Quote
Old 11th October 2013, 22:56   #57
Senior - BHPian
 
joshguy's Avatar
 
Join Date: Mar 2006
Location: Chennai
Posts: 1,359
Thanked: 92 Times
Default

Hi all,

My swift is five years now and has done 78500 Kim's so far.

It's been a long journey and relationship with my swift , almost 77000 Kim's would have been driven by me and the rest by my father.

Till now I didn't have a single breakdown or any major accidents ,except for few scratches.

Overall I am happy with the car and maruti's service, I really appreciate their commitment for customer service thought they have a huge volume.

Now I am planning for a change but don't really see a better alternative as I am six feet two inches tall
joshguy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maruti Swift VDI (2008)-2.5 years, 2 lakh kms, 2000 temples, 24 states & counting GSMINC Long-Term Ownership Reviews 58 28th April 2015 14:25
Fiat Palio 1.2 NV Ownership Report. Update: 10 years & 66000 kms finneyp Long-Term Ownership Reviews 43 18th June 2014 18:06
Swift Diesel VDI (ABS) - 6 Years & 1.55 Lakh Kms Eddy Long-Term Ownership Reviews 346 24th December 2013 01:45
My ka Laal: Swift - Oye VDi, VDi Oye! - 12 months, 29.3k km UPDATE phamilyman Long-Term Ownership Reviews 89 7th May 2010 17:13


All times are GMT +5.5. The time now is 12:04.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks