Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 28th January 2009, 10:22   #46
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,746
Thanked: 7,449 Times
Default

Was it the front or the rear wheel bearings that were changed? If its rear no need for alignment.
Jaggu is offline   Reply With Quote
Old 28th January 2009, 11:27   #47
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

Jaggu. it was front RHS wheel bearings changed.
nisarg86 is offline   Reply With Quote
Old 28th January 2009, 11:39   #48
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,746
Thanked: 7,449 Times
Default

Since its front wheel, ideally a wheel alignment should be done. Just to ensure that all the settings are within specs.
Jaggu is offline   Reply With Quote
Old 28th January 2009, 21:45   #49
Senior - BHPian
 
vinaydas's Avatar
 
Join Date: Apr 2007
Location: Bengaluru
Posts: 1,362
Thanked: 85 Times
Default

does the carputer give good output when coupled with amps /woofers etc
vinaydas is offline   Reply With Quote
Old 15th May 2009, 15:59   #50
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

I am facing strange SVS light issue on my VDi. Today in the morning after washing my car when i gave the IGNITION. SVS light didn't disappear after few seconds. It stays ON. so i crank the engine and its gone.

So I looked up in the manual. and Manual says. If SVS Light comes on when engine is running, there may be something wrong with engine electronic system.

but It was used to go while i gave IGNITION before Crank.

Any idea guys ?
nisarg86 is offline   Reply With Quote
Old 15th May 2009, 21:35   #51
Awaiting Email Confirmation
 
Join Date: Sep 2007
Location: India
Posts: 1,745
Thanked: 19 Times
Default

Quote:
Originally Posted by nisarg86 View Post
I am facing strange SVS light issue on my VDi. Today in the morning after washing my car when i gave the IGNITION. SVS light didn't disappear after few seconds. It stays ON. so i crank the engine and its gone.

So I looked up in the manual. and Manual says. If SVS Light comes on when engine is running, there may be something wrong with engine electronic system.

but It was used to go while i gave IGNITION before Crank.

Any idea guys ?
Minor error code. get it to mass, they should be able to tell you whats causing it, and also delete it once the problem is resolved. Its usually the MAF sensor. did you wash the engine bay also?
rippergeo is offline   Reply With Quote
Old 15th May 2009, 21:49   #52
Senior - BHPian
 
karankapoor's Avatar
 
Join Date: Apr 2008
Location: in the car!!!
Posts: 1,679
Thanked: 2 Times
Default

Not a big problem get it checked by the A.S.S, they will sort it out. if it stays on after the engine is on that its a problem.
karankapoor is offline   Reply With Quote
Old 15th May 2009, 23:58   #53
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

Thanx for the reply karan and ripper.
yes i washed the engine bay also. but i did apply the Blower. will check it with MASS tomorrow.
nisarg86 is offline   Reply With Quote
Old 17th May 2009, 23:49   #54
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

fixed the error code. Air-Filter Sensor wire was loose. Tightened it and He deleted the code. Now working normally.
ScanTool is amazing. He got the 1411 code and checked up the Code List.
nisarg86 is offline   Reply With Quote
Old 22nd May 2009, 17:38   #55
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

Yesterday night. when i tried to turn on my fog lamps. My RHS Fog Lamp blown. i heard kut sound from it. so I took the car to MASS in the morning. and had to replace it. cost. 1150 Rs.
What could be the reason for it ? OverVoltage ?
nisarg86 is offline   Reply With Quote
Old 22nd May 2009, 18:51   #56
Senior - BHPian
 
Join Date: Jul 2008
Location: Bangalore
Posts: 2,031
Thanked: 381 Times
Default

Quote:
Originally Posted by nisarg86 View Post
Yesterday night. when i tried to turn on my fog lamps. My RHS Fog Lamp blown. i heard kut sound from it. so I took the car to MASS in the morning. and had to replace it. cost. 1150 Rs.
What could be the reason for it ? OverVoltage ?
I looks like that by fog lamp you mean just bulb and not full assembly is that correct ? If yes then 1150Rs for the bulb , What kind of bulb is there in fog lamp of Swift is it Xenon or something else ?

If it is normal H3 you could have purchased it from open market and installed it yourself.

A normal H3 which is used in Safari is 76 Rs only and full fog lamp assembly with wiring is 2800 ( for a set of 2).
amitk26 is offline   Reply With Quote
Old 22nd May 2009, 22:27   #57
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,746
Thanked: 7,449 Times
Default

Quote:
Originally Posted by nisarg86 View Post
Yesterday night. when i tried to turn on my fog lamps. My RHS Fog Lamp blown. i heard kut sound from it. so I took the car to MASS in the morning. and had to replace it. cost. 1150 Rs.
What could be the reason for it ? OverVoltage ?
huh??! 1150 for bulb or for all the whole unit?
Jaggu is offline   Reply With Quote
Old 22nd May 2009, 23:37   #58
Senior - BHPian
 
karankapoor's Avatar
 
Join Date: Apr 2008
Location: in the car!!!
Posts: 1,679
Thanked: 2 Times
Default

Looks like the whole fog lamp was changed, 1150/- for a bulb i don't think so but what i remember the bulb for swift fog lamp cost around 350/= or so at A.S.S.
karankapoor is offline   Reply With Quote
Old 23rd May 2009, 00:23   #59
BHPian
 
nisarg86's Avatar
 
Join Date: Mar 2005
Location: Ahmedabad
Posts: 392
Thanked: 12 Times
Default

Looks like I was cheated by MASS. I didn't know that.
Mechanic told me that it doesn't come with separate bulb. it comes with full assembly.
Attaching few pics of my old Fog Lamp.
Attached Images
  
nisarg86 is offline   Reply With Quote
Old 23rd May 2009, 11:03   #60
BHPian
 
white_vdi's Avatar
 
Join Date: Sep 2008
Location: new delhi
Posts: 842
Thanked: 17 Times
Default

nisarg go back to the MASS and give them a piece of your mind. this is day light robbery! how can they cheat the customer like that? take this matter to the higher management.
white_vdi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally finally finally finally... s4ch Introduce yourself 3 29th March 2012 19:44
Dream Come True - Our Dream Machine Diesel 2.2 VTT @ 35,000kms kdeepakk Test-Drives & Initial Ownership Reports 58 24th July 2010 14:39
Dream comes true! Got my Iravat- White Swift Dzire VDi ForeRunner Test-Drives & Initial Ownership Reports 16 20th January 2010 15:49
Dream car landed - Swift Vdi (with Pics) Prabhu Test-Drives & Initial Ownership Reports 18 13th November 2009 15:01


All times are GMT +5.5. The time now is 16:42.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks