Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 7th January 2009, 17:10   #31
BHPian
 
kunal2202's Avatar
 
Join Date: Sep 2007
Location: Pune
Posts: 116
Thanked: 5 Times
Default

Quote:
Originally Posted by revhappy View Post
Hi Guys,


3)I noticed a new issue. When the car was new, I noticed that in the night with the lights on there is small white LED that glows on the power window switches. Now they dont glow on the drivers side but they glow on the co-drivers side. This is a minor issue and I am wondering whether I should ask them to fix it because, for a new car I dont want them to open the door plastic and cause some new issue like rattling or something. What do you guys suggest?

Cheers,
Nitin
get it done, and dont bother about the they opening the door cover. I am sure they will fix it good enough. I had to get mine opened up for the window recoiler and glass alignment on the left side door. they have fixed it really well. I see the left door consoled better then the right one (still factory fitted) which is making strange noises already. The pull handle has become a lil bit loose. It has just been 10 days. The tope cap over the seat belt has also gone loose. keep getting your things fixed up till the car is in warranty period. then only you can get a long term feel to improve the nitty grities in a vista.
kunal2202 is offline   Reply With Quote
Old 7th January 2009, 18:15   #32
BHPian
 
mnhegde's Avatar
 
Join Date: Feb 2008
Location: B E N G A L U R U
Posts: 473
Thanked: 0 Times
Default

Congratulations for the new vehicle. How is the pick up when the vehicle is fully loaded?? The problems you have mentioned is minor and there wont be any rattling issues if the plastics are opened and fixed properly.
mnhegde is offline   Reply With Quote
Old 29th January 2009, 22:13   #33
BHPian
 
revhappy's Avatar
 
Join Date: Apr 2007
Location: Singapore
Posts: 307
Thanked: Once
Default

Hi Guys,

I had been to trip to coorg during the republic day weekend. Did a total of 674 kms. It was a great experience driving the car, as this was my first long trip.

The mileage I got was 18 kmpl with 100% AC and some amount of mountain driving on the way to Talacavery.

I noticed an issue though, the moment I crossed 90 KMPH the steering would start vibrating, Hence I had to keep a steady speed of 70 to 90 most of the time. I noticed a small cut on the tyre of about 2 inches length and about 1 cm deep. I believe that I had developed this when I went over a pot hole at high speed, this could be the cause of the vibration. I will get the wheels balanced and see if that fixes it.

I started the trip at around 1700 on the odo and have completed around 2500 now. After the trip I have noticed that the car has become really smooth while accelerating.

Some pics below:
Attached Thumbnails
Got my Indica Vista TDI Aqua - Solar Orange-img_0982.jpg  

Got my Indica Vista TDI Aqua - Solar Orange-img_0953.jpg  

revhappy is offline   Reply With Quote
Old 29th January 2009, 23:07   #34
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,839
Thanked: 1,318 Times
Default

http://www.team-bhp.com/forum/techni...vibration.html (Steering wheel vibration) for more tips on the vibrating wheel
greenhorn is offline   Reply With Quote
Old 29th January 2009, 23:54   #35
BHPian
 
white_vdi's Avatar
 
Join Date: Sep 2008
Location: new delhi
Posts: 842
Thanked: 17 Times
Default

is the cut on the side wall? is there any tire bulge? or is the rim bent?
sounds like an alignment problem. anyways go through the thread greenhorn has posted. should solve your problem.
white_vdi is online now   Reply With Quote
Old 30th January 2009, 16:05   #36
BHPian
 
BloodHound's Avatar
 
Join Date: Dec 2008
Location: KL01
Posts: 35
Thanked: 0 Times
Default

@revhappy - My Vista had the same problem too. The moment the car goes past 90 the steering starts vibrating. Its just a wheel balancing issue. You can get it corrected from TATA A*S*S itself.
Regarding some of your previous issues, i now hear the same thud sound while braking and my power window LEDs arent functioning!
BloodHound is offline   Reply With Quote
Old 31st January 2009, 14:34   #37
BHPian
 
revhappy's Avatar
 
Join Date: Apr 2007
Location: Singapore
Posts: 307
Thanked: Once
Default

Quote:
Originally Posted by white_vdi View Post
is the cut on the side wall? is there any tire bulge? or is the rim bent?
sounds like an alignment problem. anyways go through the thread greenhorn has posted. should solve your problem.
Its not on the side wall but on the surface that touches the road.
I got my front wheels balanced today at a wheel alignment shop, it cost me 120 bucks, can check its results only during my next long drive as there are no roads in bangalore where I can do 100+ kms for a long time.


Quote:
Originally Posted by BloodHound View Post
@revhappy - My Vista had the same problem too. The moment the car goes past 90 the steering starts vibrating. Its just a wheel balancing issue. You can get it corrected from TATA A*S*S itself.
Regarding some of your previous issues, i now hear the same thud sound while braking and my power window LEDs arent functioning!
Oh what a coincidence! May be our cars were manufactured in the same batch or something! I think yours is a QJD? Mine is a TDi and was manufactured in Nov '08, I used the chassis number decoding to find that out. When was ur car manufactured?

Cheers,
Nitin

Last edited by revhappy : 31st January 2009 at 14:37.
revhappy is offline   Reply With Quote
Old 5th February 2009, 09:49   #38
Newbie
 
Join Date: Jan 2009
Location: Bangalore
Posts: 1
Thanked: 0 Times
Default

2)A thud sound comes when I break hard. I checked to see if this is due to the jack or any object in the dickey. Unfortunately it is not
Its comes somewhere from inside the rear side and sometime I hear 2 or 3 thud sounds when I break hard as if something like a pendulum is hanging and hitting it twice or thrice. I will get this fixed during servicing.


I used to get this sound even in my Indica DLS 2005 as well. I used to get this sound particularly when the Fuel tank was nearing half. Just check out if it is the same in your case as well. It can be fuel gushing again the fuel tank wall when you hard break. (Just my assumption; this can be wrong as well)
kiran.math is offline   Reply With Quote
Old 13th February 2009, 12:47   #39
BHPian
 
revhappy's Avatar
 
Join Date: Apr 2007
Location: Singapore
Posts: 307
Thanked: Once
Default

Hi Guys,

I have completed 3000 kms on my Vista.
So far the experience has been good. The fuel efficiency I am getting about 14.5 in the city now.

I have noticed 2 new issues.
1) The water spray of the wiper doesnt work even though I filled water. It used to work prior to 1st service

2) I hear a rattling sound in the dash, somewhere near the central console.
This happens usually after about a hour of journey and If I place my hand on top of the central console the sound dies down.

I am still living with the thud sound in the back when I brake, they couldnt fix it during 1st service.

The only other issue I had was the steering wheel vibration above 100 kmph. I have got the wheel balancing done but havent gone above 100 Kmph after that so still not sure about this issue.

Cheers,
Nitin
revhappy is offline   Reply With Quote
Old 13th February 2009, 14:50   #40
BHPian
 
BloodHound's Avatar
 
Join Date: Dec 2008
Location: KL01
Posts: 35
Thanked: 0 Times
Default

@RevHappy - Hey, you know what.. Mines done 2750 kms right now and it has the same dash rattling, although it comes from the drivers end in mine.. and regarding an earlier unanswered query - My Qjet was manufactured in Dec 08.
BloodHound is offline   Reply With Quote
Old 16th February 2009, 10:59   #41
BHPian
 
Join Date: Dec 2008
Location: Pune
Posts: 553
Thanked: 214 Times
Default

Quote:
Originally Posted by BloodHound View Post
@RevHappy - Hey, you know what.. Mines done 2750 kms right now and it has the same dash rattling, although it comes from the drivers end in mine.. and regarding an earlier unanswered query - My Qjet was manufactured in Dec 08.
Mine Vista experience is about 1600 Kms. I was also getting similar kind of sound. This was due to Odo meter vibration and I got it fixed.

But in this week I suddenly saw my Fan speed button broken and parking light and fog lamp button strip fallen inside. So I took the car to workshop and opened the dash board. Oh my god very cheap quality plastic.. very very cheap. Two screw holes cracked while unscrewing. Some plastics are so brittle that when I simply touched those parts they got broken. I am very disappointed by internal quality of plastic. At that time workshop man was busy so I said I will get car again to workshop. And brought back car to home. Then used fewiquick to fix all those problem. I opened middle of dash carefully and I did it.

Now my dealer installed remote lock is not working. driver side door lock latch is broken. Door opening handles are loosened up. Various vibration sound comes when I drive through very bad road. Suspension make lot of noise on bad roads. I am doubtful about Build quality of Vista. Lets see after fixing those problems.

Good thing is that I am getting very good mileage. My car drives in Tier IV city and country roads. My father is learning to drive the car so he does not go above third gear. And drives a lot. 70% time AC is on. In two weeks I completed 1600 kms and I am getting mileage of 20 - 22 kmpl.
sushantr5 is online now   Reply With Quote
Old 16th February 2009, 11:32   #42
BHPian
 
revhappy's Avatar
 
Join Date: Apr 2007
Location: Singapore
Posts: 307
Thanked: Once
Default

Quote:
Originally Posted by sushantr5 View Post
Mine Vista experience is about 1600 Kms. I was also getting similar kind of sound. This was due to Odo meter vibration and I got it fixed.

But in this week I suddenly saw my Fan speed button broken and parking light and fog lamp button strip fallen inside. So I took the car to workshop and opened the dash board. Oh my god very cheap quality plastic.. very very cheap. Two screw holes cracked while unscrewing. Some plastics are so brittle that when I simply touched those parts they got broken. I am very disappointed by internal quality of plastic. At that time workshop man was busy so I said I will get car again to workshop. And brought back car to home. Then used fewiquick to fix all those problem. I opened middle of dash carefully and I did it.

Now my dealer installed remote lock is not working. driver side door lock latch is broken. Door opening handles are loosened up. Various vibration sound comes when I drive through very bad road. Suspension make lot of noise on bad roads. I am doubtful about Build quality of Vista. Lets see after fixing those problems.

Good thing is that I am getting very good mileage. My car drives in Tier IV city and country roads. My father is learning to drive the car so he does not go above third gear. And drives a lot. 70% time AC is on. In two weeks I completed 1600 kms and I am getting mileage of 20 - 22 kmpl.
@sushantr5

You bought a 2009 model right? Still so many issues?Thats really bad on Tata's part. It has already been about 5 months since the launch.
Are are any visible differences between the 2008 and the 2009 model?
revhappy is offline   Reply With Quote
Old 16th February 2009, 11:45   #43
BHPian
 
Join Date: Apr 2007
Location: Pune
Posts: 300
Thanked: 130 Times
Default

Quote:
Originally Posted by revhappy View Post
Mine is a TDi and was manufactured in Nov '08, I used the chassis number decoding to find that out.
Can you please elaborate how did you decode the chasis number of vista to know the manufacturing date?

For a new palio stile, the chasis number is: MCA178H6EX08072532XAQZ. Can you please guide me how to get the manufacturing date from this?
sups is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Indica Vista Aqua TDi Artic Silver. 7 Months and 10,000 KMs Bouncer Test-Drives & Initial Ownership Reports 96 8th June 2011 00:07
Ritz Vxi or Vista Aqua QDJ? EDIT : Vista QDJ Aqua booked !! Sam.k Hatchbacks 59 2nd March 2011 17:03
indica vista quadrajet or Tdi / aqua or aura? muni Hatchbacks 50 3rd September 2009 00:04
My first car - Indica Vista aqua TDi Infinity black nukeblitz Test-Drives & Initial Ownership Reports 25 13th July 2009 12:21


All times are GMT +5.5. The time now is 13:00.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks