Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 8th January 2010, 16:49   #76
BANNED
 
Join Date: Mar 2009
Location: Mumbai
Posts: 1,309
Thanked: 6 Times
Default

Sam,

Nice to see you completing 5K kms

Enjoy many more miles on the beauty
VahanPujari is offline   Reply With Quote
Old 27th January 2010, 13:34   #77
BHPian
 
lightinin95's Avatar
 
Join Date: Jul 2009
Location: Vadodara
Posts: 137
Thanked: 7 Times
Default Wheel stuck ...

Hi All,

Have something interesting to report.

Normally when I return after 3-4 days business trips & when the vehicle gets to move the first time - there is a gentle 'krrkkk' sound from the tyres (alloy rims I guess). I have always attributed to slight rust that must be forming when the vehicle is stationary for long (and being washed every second day).

Two days ago I was back after a fortnight. This time the left rear tyre refused to budge and dragged itself for 3-4 feet. I could sense the problem and thought it must have been a puncture. Thankfully it was not. Then I reversed it into my parking position and that would have cleared whatever was blocking it. The tyre was free to roll soon after and it is business as usual now.

So anyone of you experienced this? Comments / suggestions pls..

Cheers, Sam
lightinin95 is offline   Reply With Quote
Old 27th January 2010, 14:54   #78
BHPian
 
bnzjon's Avatar
 
Join Date: Jul 2009
Location: Dubai
Posts: 836
Thanked: 124 Times
Default

I hear sounds like bubbles breaking ("taph" sound) if i take the car after remaining stationery for 1-2 days. Never bothered much as i felt this could be air bubbles formed underneath the tyres.

Never experienced tyres being jammed.
bnzjon is offline   Reply With Quote
Old 27th January 2010, 22:41   #79
Senior - BHPian
 
geeash's Avatar
 
Join Date: Apr 2009
Location: Chennai
Posts: 1,513
Thanked: 129 Times
Default

I have experienced such problems with my back wheel once before my first service. i had parked car for more than couple a days and when i started and released my handbrake the car left rear wheel dragged for 2 sec and then started rolling after a "krrrrk" sound. i did not feel anything afterwards and nothing happened again. i reported it to my service advisor during my first service who dismissed it as nothing. he told sometimes on prolonged standing the handbrake would have not got totally disengaged and thats why it happened.
geeash is offline   Reply With Quote
Old 28th January 2010, 02:27   #80
BHPian
 
firstguri's Avatar
 
Join Date: Aug 2009
Location: Mohali
Posts: 339
Thanked: 295 Times
Default

Quote:
Originally Posted by geeash View Post
He told sometimes on prolonged standing the handbrake would have not got totally disengaged and thats why it happened.
Yes that is correct. I have read about it some other Linea ownership thread too. Hand brakes getting stuck is a somewhat common thing if engaged for long, but I guess that in Linea it is more common.
firstguri is offline   Reply With Quote
Old 28th January 2010, 08:11   #81
BHPian
 
NutsNBolts's Avatar
 
Join Date: Jul 2009
Location: Kochi
Posts: 796
Thanked: 20 Times
Default

I had experienced this in my Uno. As a result I stopped using parking brake whenever car was going to be parked for anything longer than a couple of hours. I engage the gear and have not faced this problem since.
NutsNBolts is offline   Reply With Quote
Old 28th January 2010, 18:39   #82
BHPian
 
lightinin95's Avatar
 
Join Date: Jul 2009
Location: Vadodara
Posts: 137
Thanked: 7 Times
Default

Quote:
Originally Posted by NutsNBolts View Post
I had experienced this in my Uno. As a result I stopped using parking brake whenever car was going to be parked for anything longer than a couple of hours. I engage the gear and have not faced this problem since.
Thank you NutsNBolts & others for the comments & suggestions.

I will try to engage the gears from now on instead of the parking brake and will report an update in a few weeks time.

Cheers, Sam
lightinin95 is offline   Reply With Quote
Old 28th January 2010, 21:37   #83
BHPian
 
drdeepudev's Avatar
 
Join Date: Dec 2009
Location: Alleppey, Kerala
Posts: 229
Thanked: 54 Times
Default

Quote:
Originally Posted by NutsNBolts View Post
I had experienced this in my Uno. As a result I stopped using parking brake whenever car was going to be parked for anything longer than a couple of hours. I engage the gear and have not faced this problem since.
I too faced the same issue. I too engage the gear for prolonged parking.
drdeepudev is offline   Reply With Quote
Old 29th January 2010, 14:29   #84
Awaiting Email Confirmation
 
Join Date: Mar 2009
Location: ............
Posts: 3,260
Thanked: 4,212 Times
Default

Quote:
Originally Posted by lightinin95 View Post
I will try to engage the gears from now on instead of the parking brake and will report an update in a few weeks time.
Nowadays, I do not use hand-brake for overnight parking in the garage but only reverse gear engaged [front facing downward slope] and wooden wedges. Many years ago, these wooden wedges, made out of waste teak wood during our house construction, were given to me by my late father with advice to use them for long-term parking without hand-brake. I started following his advice now.

J.Ravi is offline   Reply With Quote
Old 29th January 2010, 18:30   #85
BHPian
 
GTX007's Avatar
 
Join Date: Sep 2009
Location: Cochin, God's Own Country
Posts: 121
Thanked: 2 Times
Default

In my Linea, rear wheels got stuck with the hand brakes disengaged! Got it released somehow. It also gets stuck when the handbrake's are engaged.
GTX007 is offline   Reply With Quote
Old 29th January 2010, 21:02   #86
Senior - BHPian
 
geeash's Avatar
 
Join Date: Apr 2009
Location: Chennai
Posts: 1,513
Thanked: 129 Times
Default

Quote:
In my Linea, rear wheels got stuck with the hand brakes disengaged! Got it released somehow. It also gets stuck when the handbrake's are engaged.
that is because of the rust mate!!. if you are going to delay then you have to airlift the car to the TASS
geeash is offline   Reply With Quote
Old 14th February 2010, 00:11   #87
BHPian
 
lightinin95's Avatar
 
Join Date: Jul 2009
Location: Vadodara
Posts: 137
Thanked: 7 Times
Default

Quote:
Originally Posted by lightinin95 View Post
Thank you NutsNBolts & others for the comments & suggestions.

I will try to engage the gears from now on instead of the parking brake and will report an update in a few weeks time.

Cheers, Sam

Hi There,

Back from a week long trip. No handbrakes on this time oinly gears engaged. But the car creaked when it beguns to move & made some noises - its is certainly the rust imo. Will have to inform my cleaner that he need not 'water' the wheels from now on.

The poor guy washes the wheels by throwing the remaining water after cleaning. Probably okay for normal rims but not okay for alloys...

Cheers, Sam
lightinin95 is offline   Reply With Quote
Old 27th September 2010, 19:21   #88
BHPian
 
lightinin95's Avatar
 
Join Date: Jul 2009
Location: Vadodara
Posts: 137
Thanked: 7 Times
Default A year passed and a service due

Hi folks,

Have completed a year with the Linea and done 9K. Yes, yes, thats is why I bought the 1.4 lit petrol.

No major issues or problems so far - but it appears that the car was waiting for the service due after one year to remind me of these:

1. The ac stopped functioning yesterday - suddenly.
2. The driver seat height adjusting lever stopped working for some reason
3. Creaking sounds from the front left door hinge (a month old)
4. Left rear door rubber bidding looked loose.

What changed in one year for FIAT for me? Well our city (Baroda) now has a new FIAT dealer appointed and therefore a new service centre (Twins Wheels). So far I enjoyed an excellent service with ASPI in Ahmedabad and so am looking forward to their service review. Hope it will be more than satisfactory.

Will update on this experience soon.

Cheers, Sam
lightinin95 is offline   Reply With Quote
Old 29th September 2010, 16:55   #89
BHPian
 
lightinin95's Avatar
 
Join Date: Jul 2009
Location: Vadodara
Posts: 137
Thanked: 7 Times
Default Third day at service centre

Hi Folks - This is an update.

I gave my Linea for servicing at the Twins Wheels on 27 Sep. I was informed that it will be ready that evening provided the ac problem is sorted out.

The car was ready after general service but the non-functioning of ac is not sorted as yet. The service centre is far from my office and work has not permitted me to go check.

Today, I was informed by the service executive over phone that some experts from Ahmedabad were at their service centre and they will have also a look. It appears they have opened the front panel. So getting my car today is out of question.

I am anxious .. sitting here at the office (fiscal year end you see). Any one went thru similar ac problems that required the ACC panel opened up?

Should I make a dash at the service centre?

Sam
lightinin95 is offline   Reply With Quote
Old 29th September 2010, 23:12   #90
BHPian
 
Join Date: Aug 2008
Location: Faridabad
Posts: 112
Thanked: 95 Times
Default

Quote:
Originally Posted by lightinin95 View Post
Hi Folks - This is an update.

Should I make a dash at the service centre?

Sam
I hve Manza, so not to comment on your AC problem. However, knowing Tata dealers in my area, all my *** are done with me or my driver ensuring things are done right way and on right time. Would suggest a quick visit and some pushing around - as it is required to get things done at these dealers.
5kmiles is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Fiat Linea experience - Vocal White. jaisha8 Test-Drives & Initial Ownership Reports 268 3rd January 2014 11:09
Bravo! It’s a Vocal White Linea - Aal Izz Well (Now sold and upgraded to the TJet) bnzjon Test-Drives & Initial Ownership Reports 547 6th February 2011 15:52
Fiat Linea Emotion pk MJD - Owner's pride, neighbour's envy. drdeepudev Test-Drives & Initial Ownership Reports 99 31st August 2010 03:09
Vocal White Linea; The Transformation Chronicles ghost_rider Test-Drives & Initial Ownership Reports 117 14th July 2010 08:16
My flaming red Fiat Linea Emotion pack arrived at last thumpingbull Test-Drives & Initial Ownership Reports 16 10th April 2010 00:06


All times are GMT +5.5. The time now is 14:17.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks