Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Closed Thread
 
Thread Tools Search this Thread
Old 6th January 2010, 23:24   #46
Distinguished - BHPian
 
4x4addict's Avatar
 
Join Date: Nov 2007
Location: Chennai
Posts: 3,974
Thanked: 2,497 Times
Default

@pramod:

I have booked a Scorpio 4WD with Manual Transmission and not AT. I have an Hyundai Santro AT for my city use and for the highways and longer trips, I prefer a MT.

Even I thought that 4WD came only with Seven Seater with 3 seater middle and two side facing third row seats. So, I was pleasantly surprised to get a call from dealer today saying the factory wants to know if I wanted the captains chairs and I told them, I'll take the Captains Chairs in the middle row. The main reasoning for me is that my parents can sit in comfort in the middle rows and kids can manage in the front facing third row. I kind of like the minivan kind of configuration. I hope I can actually get this combo.
4x4addict is offline  
Old 9th January 2010, 21:30   #47
BHPian
 
pramods's Avatar
 
Join Date: May 2005
Location: Nagpur
Posts: 873
Thanked: 397 Times
Default

Second set of problem, the autobox get into reverse slot but vehicle refused to reverse, after attempting for few times engine mal function light starts.glowing.
I have to switch off the vehicle and wait for 5 minutes and start again everything is fine, this happened 2.times. I am out of city will have to return ASAP and get to service center on Monday any help would be appreciated so I can reach safely back.
Pramod
pramods is offline  
Old 9th January 2010, 23:12   #48
Distinguished - BHPian
 
anjan_c2007's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 5,531
Thanked: 4,705 Times
Default

Quote:
Originally Posted by pramods View Post
Second set of problem, the autobox get into reverse slot but vehicle refused to reverse, after attempting for few times engine mal function light starts.glowing.
I have to switch off the vehicle and wait for 5 minutes and start again everything is fine, this happened 2.times. I am out of city will have to return ASAP and get to service center on Monday any help would be appreciated so I can reach safely back.
Pramod
The 4WD AT seems to be having teething problems.Hope it is resolved soon pramods.
anjan_c2007 is offline  
Old 9th January 2010, 23:15   #49
Distinguished - BHPian
 
FlyingSpur's Avatar
 
Join Date: Dec 2007
Location: Bay Area, CA
Posts: 3,937
Thanked: 1,331 Times
Default

Great choice !! Congratulations. I like this colour too. The AT should equate to some pretty stress-free driving in town.
FlyingSpur is offline  
Old 10th January 2010, 01:20   #50
BHPian
 
pramods's Avatar
 
Join Date: May 2005
Location: Nagpur
Posts: 873
Thanked: 397 Times
Default

I hopeless it gets resolved soon and don't occurs again.I am more worried about getting back home safely. I should be able to make it..
Pramod
pramods is offline  
Old 10th January 2010, 08:24   #51
Distinguished - BHPian
 
4x4addict's Avatar
 
Join Date: Nov 2007
Location: Chennai
Posts: 3,974
Thanked: 2,497 Times
Default

@pramods:

The most likely culprit is your speed sensor. Do you see any erratic movement of your speedometer? The AT box has a safety feature which will prevent Reverse from being engaged (even if you slot the lever into R) unless certain conditions are met. It is most likely a failure of that sensor.

For now you can just shut off and reset as you have been doing to reach home. It is definitely an electronic/sensor issue rather than anything major with the transmission.
4x4addict is offline  
Old 10th January 2010, 19:28   #52
BHPian
 
pramods's Avatar
 
Join Date: May 2005
Location: Nagpur
Posts: 873
Thanked: 397 Times
Default

I reached home, I called Mahindra help line, as the mal function light was continuously on, if I shutoff the engine and start again the mal function light used to reset and come back again with in just 1 km and once the mal function light was on I can't engage reverse, Mahindra help line tried to get the service center guy talk to me and the only suggestion I got was to drive slowly and get to Nagpur. I will be taking the vehicle tomorrow morning for diagnostic.
1>When I restart the engine, everything seems to fine, I can even reverse, but within 1 km after a small thud sound the mal function light would comeup and the engine, after this light the engine looks like going into safe mode, the engine performance gets down.
2>when the malfunction lights are on, the vehicle would not reverse even if i put the autobox in reverse slot.

3> Switch off the engine, start again every thing is fine and it can reverse but again after some time the engine mal function light would come on and reverse will not work,

4> when ever the mal function light comes on, there is a small thus and you can feel that

Hope this to be something with sensor and not with gearbox or drive line, will update once it get fixed. Tomorrow would be the day to get these item fixed
1>mal function lights on and reverse not working
2> Airbag mal function lights on
3>Steering not aligned

-Pramod
pramods is offline  
Old 10th January 2010, 20:48   #53
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,083
Thanked: 252 Times
Default

Quote:
Originally Posted by pramods View Post
....

4> when ever the mal function light comes on, there is a small thus and you can feel that

Hope this to be something with sensor and not with gearbox or drive line, ...
Pramod, the thud sound is a bit worrisome. I can't imagine how a bad sensor can make a sound! Seems to be a mechanical issue requiring adjustment.
anupmathur is offline  
Old 10th January 2010, 21:49   #54
Distinguished - BHPian
 
4x4addict's Avatar
 
Join Date: Nov 2007
Location: Chennai
Posts: 3,974
Thanked: 2,497 Times
Default

Quote:
Originally Posted by anupmathur View Post
Pramod, the thud sound is a bit worrisome. I can't imagine how a bad sensor can make a sound! Seems to be a mechanical issue requiring adjustment.
Thud sound is not necessarily a problem with the transmission gears. My M-Class had a problem when shifting was hard with a thud sound and it turned out to be a problem with the shift control module (electronics).
4x4addict is offline  
Old 10th January 2010, 22:52   #55
Senior - BHPian
 
Join Date: Jul 2006
Location: Bangalore
Posts: 1,045
Thanked: 64 Times
Default

Quote:
Originally Posted by pramods View Post
Hope this to be something with sensor and not with gearbox or drive line, will update once it get fixed. Tomorrow would be the day to get these item fixed
1>mal function lights on and reverse not working
2> Airbag mal function lights on
3>Steering not aligned

-Pramod
Good to know that you reached home safe. Hope everything gets resolved ASAP

Quote:
Originally Posted by 4x4addict View Post
Thud sound is not necessarily a problem with the transmission gears. My M-Class had a problem when shifting was hard with a thud sound and it turned out to be a problem with the shift control module (electronics).
The problem might be with electronics but electronics by itself can't make the 'thud' sound. It is perhaps causing some mechanical devices to make that sound and that isn't a good sign. It may or may not be a severe problem but should be taken at highest priority.
hondadude is offline  
Old 11th January 2010, 10:36   #56
Distinguished - BHPian
 
4x4addict's Avatar
 
Join Date: Nov 2007
Location: Chennai
Posts: 3,974
Thanked: 2,497 Times
Default

Quote:
Originally Posted by hondadude View Post
The problem might be with electronics but electronics by itself can't make the 'thud' sound. It is perhaps causing some mechanical devices to make that sound and that isn't a good sign. It may or may not be a severe problem but should be taken at highest priority.
For my M-Class, the thud sound was caused by a defective shift control module which was replaced. The transmission was never removed. Guess it was causing the transmission to shift incorrectly.
4x4addict is offline  
Old 11th January 2010, 10:48   #57
BHPian
 
pramods's Avatar
 
Join Date: May 2005
Location: Nagpur
Posts: 873
Thanked: 397 Times
Default

I am at service center, I saw 2 error code one related to pedal accelerator and Senor other related to cylinder 2 misfiring, tcu also had lot of code and messages related to sensors that was not making sense to me. I hope they are minor related to electronics.
Pramod
pramods is offline  
Old 11th January 2010, 12:55   #58
Distinguished - BHPian
 
4x4addict's Avatar
 
Join Date: Nov 2007
Location: Chennai
Posts: 3,974
Thanked: 2,497 Times
Default

@promods:

Since M&M doesn't sell much automatics, the techs may not be upto speed. If you feel they are fumbling around in the dark, get mahindra involved as soon as possible.
4x4addict is offline  
Old 11th January 2010, 13:11   #59
Senior - BHPian
 
Dippy's Avatar
 
Join Date: Feb 2004
Location: Mumbai, India
Posts: 7,269
Thanked: 163 Times
Default

Aw well written initial report pramod. Good decision on picking up an AT. Even a SUV the size of a Scorpio must be feeling easy to drive with the auto tranny. Will be following this thread with great interest since i am a staunch supporter of automatic.

Sorry to hear about the issues you are facing. I hope you get those sorted out soon. Mahindra has put the AT Scorpio into the market but I hope they also have the know how to deal with any problems faced which Maruti sadly did not have when they launched the Zen AT and so on.
Dippy is offline  
Old 11th January 2010, 13:22   #60
BANNED
 
Join Date: Feb 2009
Location: Ahmedabad
Posts: 1,457
Thanked: 10 Times
Default

pramods, congratulations on your AT 4W scorpio.Great to have auto tranny with the size like scorpio for easy driving.Many are eyeing your thread for reviews and feedbacks from your side.Enjoy your drive and hope mahindra resolves all small niggles you are facing right now.Hope they do have well trained technicians at dealers part to deal with auto transmissions, or else if needed do include mahindra directly in your case.
vijaythacker is offline  
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyundai Creta SX+ Automatic - Initial Ownership Report BNM Test-Drives & Initial Ownership Reports 223 25th October 2017 19:31
Scorpio Mhawk BS4 VLX Automatic 4x4 with Airbag mbhangui Test-Drives & Initial Ownership Reports 33 13th December 2014 19:52
Mahindra Scorpio Automatic (AT) 4x4 with Airbags ajitkumarlb Test-Drives & Initial Ownership Reports 25 1st September 2014 12:33
Initial ownership report for the Face lifted 2010 Mitsubishi Outlander sknair Test-Drives & Initial Ownership Reports 41 4th December 2013 11:34
Honda Civic 2010 S/MT Initial Ownership Report teknicsand Test-Drives & Initial Ownership Reports 28 14th April 2011 13:11


All times are GMT +5.5. The time now is 09:05.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks