Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 15th August 2010, 19:29   #31
BHPian
 
driverace's Avatar
 
Join Date: Jan 2010
Location: Pune
Posts: 407
Thanked: 142 Times
Default I am back

Hello all,
(sorry but was real busy at the job!)

Recent Upgrades:

Seat Covers- American Velvet-Beige(light)- 3800/- ( I love these, a lot!)
Sunfilms- Garware Classic 75 - 3700/- (Side+rear) + Blackened B pillar
Steering cover (I am still not happy with the finish/workmanship though)
Terminator (Remote Lock)- 3500/-
Ambi Pur-
.
Photos in 2 days please.

Well,
I am facing a couple of dilemmas now.

1. The cover thats leaking color!
With the car I had got a flimsy-shiny-type cover (just a stop gap, till I got a better one). It was on for a month or month and a half, but some street dogs tore it up ( I am not swearing, there are "real" dogs" !).
Ok then, I got this better cover (Non branded, but is a good cover, as I saw it, and was reported to be good all-season cover by the shop-guy. (It was a thicker material, with part-cloth-part-rexin feel, and water does not permeate, it just stays on it like beads!, and can be whisked away.)

Now, (again, since I am really tied up at work, I barely can get the car out even on weekends!), One fine morning, when I uncovered my car, to my horror, I found blue residues on my car, like all over the car!!
I was freaked out!

But, It was 2nd servicing time, so I thought I should drop it off at the service and may be they can undo it!
But, they are the "service" guys! they have no degrees in paint-cum-rocket science either! so they end up asking me, how I got these stains on, and more importantly, how am "I" going to get them off!!
Holy Camoly!!

Ok, I go the shop-guy who sold me the cover. The guy said, first time he got to see something like this!! (whoopsie!)
Well, I tell him, its barely, 10-12 days the car was under-cover, and its already showing its colors !
The guy told me to bring it in on the following weekend. and so I did, (that's today.)
He tried on the rubbing compound, and the polisher, plus the manual (scratch-proof cloth) scrubbing!
The hues did fade until almost-not-noticeable-shade, but not gone!
Very clear in the last pic, but really all over the car, the bonnet, the doors, the top!


Name:  bonnet.jpg
Views: 1672
Size:  31.6 KB

Name:  Rear L door.jpg
Views: 1860
Size:  35.8 KB

Name:  Rear left.jpg
Views: 2294
Size:  37.9 KB
Now, I wish to ask for help my dear fellow mates!
Please suggest:

a. How to get the car stain free now?

b. What to do about the cover, (If I dont cover the car, its too bad, as near our residence, we have a construction site poofing dust+cement all the time!)?
2. What next, ICE offcourse!
Well, Its going to be a 2 phase plan as of now, (I am already digging up all Navin/Sam bhai/frank/DocG/ and all other honourable members' threads!, and the FAQs and all)
I want to focus on clarity of sound,

phase 1: (15- 18K)
HU + F-Components (dampening if permitted by Vitamin M)

phase 2: (12K-15K)
Amp + R-Comps/Subs

Now is phase 1:

Please pour in with suggestions.
Primarily considering:
HU-Pio 5290
Comps- Boston Si 606 6.5"
Hurtz dampening

But, another guy here suggests Alpine (just one guy in the whole town, and the only one who was happy when I asked about "Components!")

P.S. I live in a rural setup, hence,
ICE= 1290+2Speakerboxes-which-carry-the-free-speakers.

But, I will not settle till I am satisfied ! (smug)
Appreciate the input in all the forums from all gurus here already.
Just some more input please!

Thanks in advance.

care,

Ace.
driverace is offline   Reply With Quote
Old 15th August 2010, 23:09   #32
Senior - BHPian
 
blackasta's Avatar
 
Join Date: Aug 2009
Location: Kolkata, WB
Posts: 2,776
Thanked: 955 Times
Default

Hi driverace - I suggest you pay a visit to the following thread:

http://www.team-bhp.com/forum/owning...esthetics.html

You should have answers to your queries.

Last edited by blackasta : 15th August 2010 at 23:11.
blackasta is offline   Reply With Quote
Old 15th August 2010, 23:25   #33
BHPian
 
driverace's Avatar
 
Join Date: Jan 2010
Location: Pune
Posts: 407
Thanked: 142 Times
Default I am !

I am already reading the thread,
but, still I am reading in 2007 threads

An headsup would help please!
And also about ICE, again, I am reading the threads..
but, a headsup would be highly appreciated!
care,

Ace.

OT: Pepsi for cleaning tyres!! lolz. <read in the same Aesthetic thread>
driverace is offline   Reply With Quote
Old 18th August 2010, 10:10   #34
BHPian
 
driverace's Avatar
 
Join Date: Jan 2010
Location: Pune
Posts: 407
Thanked: 142 Times
Default cover color stains problem!

Help with Post#31 problem!

Any similar situation/solution?
tried to search, and got a few tips about putting the cover, when to and when not to cover the car, but now, I am looking for solution of prevalent problem.
I found similar problem in viperalley forum, and there the guy was using Viper-OE-cover, and it stained his car
He was looking for a repaint :gulp:
<Some guy there suggested, get the car replaced >
But, I am still looking for a solution!

Care,

Ace.

Last edited by driverace : 18th August 2010 at 10:11.
driverace is offline   Reply With Quote
Old 18th August 2010, 10:20   #35
Senior - BHPian
 
blackasta's Avatar
 
Join Date: Aug 2009
Location: Kolkata, WB
Posts: 2,776
Thanked: 955 Times
Default

Quote:
Originally Posted by driverace View Post
Help with Post#31 problem!

Any similar situation/solution?
tried to search, and got a few tips about putting the cover, when to and when not to cover the car, but now, I am looking for solution of prevalent problem.
I found similar problem in viperalley forum, and there the guy was using Viper-OE-cover, and it stained his car
He was looking for a repaint :gulp:
<Some guy there suggested, get the car replaced >
But, I am still looking for a solution!

Care,

Ace.

Try the following:
  • wash with good quality shampoo
  • clay the total car, taking special care of the paint affected areas
  • use meg's UC (Sohail99/Garipagol can comment better on this) on the paint affected panels. you might have to go for a machine pass of meg's/other brands professional polishing.
  • polish using sonax/megs/other brand polish
  • seal it using collinite/megs/other pure wax.
You may require professional assistance (from a knowledgeable guy). ry PMing the 2 above mentioned persons.
blackasta is offline   Reply With Quote
Old 18th August 2010, 10:21   #36
BHPian
 
MutantX's Avatar
 
Join Date: Sep 2009
Location: Madras
Posts: 868
Thanked: 87 Times
Default

Driverace, I too have a similar problem. During rains, the car cover starts to shred some colour and stains the car body. At times the car cover buckle scratched the car body. I then decided to leave the car as it is and not to cover it. I spent 1.5K on the cover and it is of no use.

I am still in search of a good car cover which is easy to put and remove.
MutantX is offline   Reply With Quote
Old 18th August 2010, 10:24   #37
Senior - BHPian
 
blackasta's Avatar
 
Join Date: Aug 2009
Location: Kolkata, WB
Posts: 2,776
Thanked: 955 Times
Default

Quote:
Originally Posted by MutantX View Post
Driverace, I too have a similar problem. During rains, the car cover starts to shred some colour and stains the car body. At times the car cover buckle scratched the car body. I then decided to leave the car as it is and not to cover it. I spent 1.5K on the cover and it is of no use.

I am still in search of a good car cover which is easy to put and remove.
MutantX - My dad got a OEM cover for my i10 (for the 3 months I was away) from Hyundai which cost around 2500/-. It is really good. You might enquire about that.
blackasta is offline   Reply With Quote
Old 18th August 2010, 10:29   #38
BHPian
 
MutantX's Avatar
 
Join Date: Sep 2009
Location: Madras
Posts: 868
Thanked: 87 Times
Default

Thanks mate. I am heading to the service station this saturday. I would have a look at the cover, I might pick it up.

Blackasta, does the OE cover have a buckle? my car cover has a plastic buckle which scratches the car when trying to cover the car.
MutantX is offline   Reply With Quote
Old 18th August 2010, 10:32   #39
BHPian
 
driverace's Avatar
 
Join Date: Jan 2010
Location: Pune
Posts: 407
Thanked: 142 Times
Default about putting and removing

Well, MutantX and blackasta,

About putting and removing,
We have to use roll-wrap-to remove & unroll-from-end-to-end to put on the cover,
plus
Do not cover if the car/cover is wet!
// As I am reading through the Car Aesthetics thread..
those are precautions to follow so that the car isnt scratched/swirl-marked, and no moisture gets trapped in between cover and car, that causes problems when sun comes up after we cover the car.

But, here, we are still worried about the cover shedding the color!
what to do about that?

Ace.

Last edited by driverace : 18th August 2010 at 10:35.
driverace is offline   Reply With Quote
Old 18th August 2010, 10:36   #40
Senior - BHPian
 
blackasta's Avatar
 
Join Date: Aug 2009
Location: Kolkata, WB
Posts: 2,776
Thanked: 955 Times
Default

Quote:
Originally Posted by MutantX View Post
Thanks mate. I am heading to the service station this saturday. I would have a look at the cover, I might pick it up.

Blackasta, does the OE cover have a buckle? my car cover has a plastic buckle which scratches the car when trying to cover the car.

Yes there is a buckle which goes under the car.
The cover is two tone (black inside and grey outside) and waterproof.
blackasta is offline   Reply With Quote
Old 18th August 2010, 11:15   #41
BHPian
 
Daewood's Avatar
 
Join Date: Dec 2009
Location: Chennai
Posts: 943
Thanked: 223 Times
Default

Quote:
Originally Posted by Musicmaker23 View Post
I'm going to simplify the mechanics of it all for this one, hope it comes off right. When you're running your car in (whichever) gear, the engine works against the resistance of your transmission, the wheels, the grip of the road. When under such conditions, you suddenly put it in neutral, the resistance disappears & you get a surge of revs on the tacho. This can't be altered by any ECU changes unless you want to set your idle limit even further down. Its absolutely normal. I even get it when i floor the pedal in 1st & then shift to 2nd.
Actually the engine revs up a second after you release the accelerator
and press down the clutch.
If it is due to less resistance then it will be instantneous. maybe i'm wrong.

Have noticed the same in my dad's Hyundai Santro from day one.
He asked the service station guys and they said it's normal.
I haven't seen this happening in other small cars.
Daewood is offline   Reply With Quote
Old 22nd August 2010, 18:09   #42
BHPian
 
driverace's Avatar
 
Join Date: Jan 2010
Location: Pune
Posts: 407
Thanked: 142 Times
Default Service # 2 Over

Service # 2 done. Date 10/08/2010

Oil and Oil Filter changed
Oil (as suggested by OE )15W40 Servo Premium Engine Oil.
and rest as usual!
Little bit of cleaning here and there!

The paint issue I discussed in the previous post was handled by manual scrubbing and rubbing compound usage. I am still avoiding the Car body cover usage.
Still not found suitable cover remedy.
@blackasta
The OE cover I saw it here. It is 1174 bucks here, its silver on the outside and blackish on the inside. Is this the one? The material is very thin (as compared to my current-resin-type- cover). It is very much like my first cover, which was a cheap one (except that it had no inner lining like the dark one here..)

Any way.
After service #2, and mild cosmetic changes
My car looks like this:
Name:  1.JPG
Views: 1405
Size:  232.6 KB
Retouched!

Name:  dash and covers.JPG
Views: 1438
Size:  335.7 KB
The dash is really asking me to put in a DIN or two!

Seat Covers Front:
Name:  sc front.JPG
Views: 1536
Size:  337.6 KB
H- i10 my pleasure (Vanilla icecream flavour)-sc-front-1.jpg
Name:  sc front 2.JPG
Views: 1573
Size:  341.9 KB

Seat covers Rear:
Name:  sc rear.JPG
Views: 1387
Size:  362.3 KB
Name:  sc rear 1.JPG
Views: 1334
Size:  271.6 KB
Name:  sc rear 2.JPG
Views: 1302
Size:  346.9 KB
>
>
Name:  sunfilms.JPG
Views: 1286
Size:  400.5 KB
The sunfilms+B-blackened
>
>
Name:  the i.JPG
Views: 1264
Size:  227.7 KB
Does this now look a toonami "eye" (the black part?)! lol.
>

Name:  steering cover.JPG
Views: 1885
Size:  393.5 KB

I am not so happy with the steering cover finish.
So to say, the stitching seems to be a real haste job!
I am thinking of a DIY some other sunday.
Any suggestions on that?

Also ICE is sought after!
Help my dear Friends!

I am already doing daily reading in the ICE section, and thinking of Alpine HU, + Comps as of now.
Which ones is the question now. Budget (as of now)= 15K (+3K tops)

Care.

Ace.
driverace is offline   Reply With Quote
Old 22nd August 2010, 18:37   #43
BHPian
 
MutantX's Avatar
 
Join Date: Sep 2009
Location: Madras
Posts: 868
Thanked: 87 Times
Default

Ace nice one dude. Incidentally I had my first service yesterday. The car has done close to 800 kms in less than 2 months. It is a pleasure to drive after the first service.

As for the Steering cover - I suggest you go for OE Hyundai cover which comes with a lace type stitch which looks very elegant. I am yet to purchase it but plan to do so next month.

As for the ICE, please go stage by stage. First finalize on th HU (pioneer / alpine) + comps would be perfect for stage 1.

Do you face any problem with the headlights while driving at night? I plan to upgrade to HID kit. I am looking at osaram/Philips or BlaZe HID kits! I had also seen OE gearshift knob, looks beautiful. This is from the i10 Asta, this would be next of my list. Last evening I got door scuffs installed.
MutantX is offline   Reply With Quote
Old 22nd August 2010, 19:17   #44
BHPian
 
driverace's Avatar
 
Join Date: Jan 2010
Location: Pune
Posts: 407
Thanked: 142 Times
Default

Thanks MutantX, I will have a look at the OE equipments you suggested.
Any feed on the cover/color stain issue?

your suggestion on Alpine (XXXX)? and Comps-??c
---- ---- ----
There is another problem as of now!
We got the Terminator Remote Lock as said in the previous post.
We (Me and bro) went on a drive today about 11km from town.
While on way, we stopped at our bunk, got filled in with fuel and Air (33 all 4s).
We went to a beach, and while leaving, the car did not start for 1/2 a second after turning the key.
To which we thought may be the car was off for more than a week now, that may be the remotely possible reason!
while returning, I noticed that the speedo was surging in between from 60to80 then back to the actual speed (60).
further ahead (after about 3-4 km) I saw that the speedo had completely gone to zero! and our odo was reading the constant reading.
I raced the car a bit, then went slow (knowing it would not really change anything, but still!)
I stopped to inspect the car.
Switched the car off, looked in the bonnet, everything seemed normal, no smoke/unusual heat or smell.
Then I tried to restart the car.
tick-tock is all the key could do!!

Holy sweet Moses!

I tried a few more times.
But no gain!

We had to jump start the dear i10 on the highway!!
the highway was pretty in the middle of nowhere..
But, then again, neither did I know how to short the wires to crank up (or which wires to short, or is there anything like that in my i10!!?- I sure saw Nicolas Uncle do that in Gone in 60seconds, but those werent his cars <Assume a tongue out smiley here>)

Anyway,
FOA, I called the Terminator-remote lock fitment guy, narrated him the matter, and I also told him, we need a check before I go to Hyundai.
He agreed.
I went to the place, he checked. also called his manager, done with some other tests too, then declared, It wasnt anything to do with the Terminator.

I said, fine, I will go to Hyundai.
and so I went.
At Hyundai, I took the car to workshop.
(I had already called them, that I would be coming and my car wouldnt start)
A guy checked it first, and called another guy (for moral support!, perhaps)
The other guy promptly said, " the car has "hanged up" .."
The guy #1 started to take the car to the floor, while I walked with Guy#2.
I asked," Hanged!?"
Guy#2, "Ya, like our mobiles, you know, they hang when there are virus infected!!"
I mumbled, "But I do not connect the car to internet, and no ICE either, so, no Pen drives!"
The Guy#2 went ahead for another job,

There guy#1 started hooking up the system to "Hi-scan"
H- i10 my pleasure (Vanilla icecream flavour)-ripped.jpg

I dont know, but he was trying to connect to "Atos-Kappa" (connection failed error was coming up repeatedly)
I knew that they dont like anyone talking to them while they work but, I couldnt resist.. I told him, try the i10 menu!
he then went to the bonnet, and checked the circuitry,
H- i10 my pleasure (Vanilla icecream flavour)-ckt.jpg
the guy#1 in action. haaiiiyaaahh!

H- i10 my pleasure (Vanilla icecream flavour)-circuitary-checked.jpg
the circuit..

H- i10 my pleasure (Vanilla icecream flavour)-diagram.jpg
the circuit diagram..or something..


The guy#2 saw i clicked (that got him ticked!) ..(ticked off, that is..)

Said guy #2, "Sir, Please wait in the waiting room! DO NOT come in the workshop space! or else all the customers will want to come here!"
there we go! banned from the floor it seems now..
..I was thinking about sidindica..

Anyway, I had seen that the Hi scan showed the Speed circuit error..hmm..
H- i10 my pleasure (Vanilla icecream flavour)-hi-scan-fault.jpg

Later, the guy did some fiddling for some more time, and Ghroooom! the horses started running!
He came out, and wasnt really willing to say anything.
He didnt say anything, nothing about any charges or Anything!

I asked, "Kya hua tha man?" (What happened man?)
He said, "Autocop wiring was not proper, it was not getting earth..I normalized the wiring.."

Me, "But, I checked it thoroughly on install, and the day after that, it was fine.."
Guy, "It comes up like this only.."
Me- nod.
I did not want to get banned from the service, so saved my words for later.

So.

I am confused.
Help!

Ace.

Last edited by driverace : 22nd August 2010 at 19:25. Reason: deleting a 3rd smiley in the post!
driverace is offline   Reply With Quote
Old 22nd August 2010, 20:52   #45
BHPian
 
MutantX's Avatar
 
Join Date: Sep 2009
Location: Madras
Posts: 868
Thanked: 87 Times
Default

@driveace -> for the color stains, i suggest you buy Hyundai OE covers. I did check them out. I can surely say that they are extremely good in quality. It comes with double layered cloth on the inside. It costs around 1150 rs which i feel is an excellent investment.

As for the ICE, get in touch with the ICE gurus in the forum. They would surely guide you to budget audio-setup.
MutantX is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Driving Pleasure, My first AT - Hyundai Grand i10 Asta AT (Wine Red) superbhikari Test-Drives & Initial Ownership Reports 39 26th July 2016 15:34
An introduction to plain.vanilla plain.vanilla Introduce yourself 7 5th July 2011 14:13
Which CRDi Flavour ? DDiS versus DICOR ajkail Hatchbacks 30 22nd August 2007 13:35
Cars ALLERGIC to Vanilla Icecream!!! arijit The International Automotive Scene 5 4th September 2006 11:10


All times are GMT +5.5. The time now is 18:09.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks