Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 30th September 2011, 22:46   #181
Senior - BHPian
 
adimicra's Avatar
 
Join Date: Jul 2010
Location: Hyderabad
Posts: 1,543
Thanked: 1,007 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Avon, what a job! Fantastic, out of the world.

Take a bow!

Now whenever I clean my car, I get a complex coz it is nowhere as good as yours.

I know I have bugged you with a lot of detailing questions earlier, but I have a few more..

What product you have used for the black plastic parts like the B-pillar and for the tires? They look jet black!
Also, have you used anything special for the headlights? They look crystal clear.

I am yet to purchase a tire product ..will do so next month. I am going to do one more detailing session next month..even if it is half as good as yours, I will be more than happy.

Keep it up, buddy.

Cheers
-Aadi

Last edited by adimicra : 30th September 2011 at 22:48.
adimicra is offline   (1) Thanks Reply With Quote
Old 1st October 2011, 12:10   #182
BHPian
 
Omega Man's Avatar
 
Join Date: Apr 2011
Location: Thane
Posts: 145
Thanked: 39 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

So, in conclusion, it was not any magic potion after all but the magician behind the trick.

You might consider getting into the detailing business. You can leave 3M Car Care Centres behind as you have proved that its not just expensive products but the art of doing things correctly and accurately, Car Care in the true sense.

Thank you for sharing this useful information AvonA7. This is one detailed detailing tip worth knowing.

Quote:
Originally Posted by AvonA7 View Post
Welcome mate, anytime

Hydraulics lifter are best for car under-body wash.
The gap between the tire and the wheel arch increases more than twice when car is lifted using the hydraulics lifter, giving easy access to otherwise (when parked on ground) difficult to reach area inside the wheel well (refer pic).

Easy to clean. I generally ask the guy to wash the wheel well using the shampoo with a separate cloth and then clean with pressure wash. Allow it to dry and that`s it - a clean wheel well, then use any appropriate shine with a cloth to apply it evenly on the wheel well.

It`ll look as good as new. During dry weather a normal cleaning once a week with a cloth will keep it clean for a long time. Next time you go for pressure wash, give it a try !
Attachment 819004

Last edited by Omega Man : 1st October 2011 at 12:11.
Omega Man is offline   (1) Thanks Reply With Quote
Old 1st October 2011, 21:11   #183
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Quote:
Originally Posted by adimicra View Post
Now whenever I clean my car, I get a complex coz it is nowhere as good as yours.
complex ??? White is one of my favorite color, white is always gorgeous!

BTW, you can refer the below link from @Remi, his car color is same as yours. I have seen his car and that too in one of the most rainy days in Pune, one can easily make out the difference of the care and effort put into in maintenance of the car. Refer below link (extract from one his quote), as yours is the same color from same manufacturer, he`ll be able to guide you to the steps needed to bring out the best of T.White of Honda !

Quote:
Originally Posted by RemingtonSteele View Post
You can checkout the Tafetta White results on my ANHC http://www.team-bhp.com/forum/test-d...ml#post2450814


Quote:
Originally Posted by adimicra View Post
I know I have bugged you with a lot of detailing questions earlier, but I have a few more..

What product you have used for the black plastic parts like the B-pillar and for the tires? They look jet black!
Also, have you used anything special for the headlights? They look crystal clear.

Cheers
-Aadi
That`s OK with me, mate ! I shared the details of the product used by me in one of my previous post in this thread, please refer post # 168 ( to avoid duplicate post) or refer below link -

http://www.team-bhp.com/forum/test-d...ml#post2519395

Quote:
Originally Posted by Omega Man View Post
Thank you for sharing this useful information AvonA7. This is one detailed detailing tip worth knowing.
Thanks, BTW just to let you know, you shared the information regarding that LED Sensor light few months ago. I managed to get that from UK, but it`s in my hometown at present, yet to receive it. Once I receive shall stick those in the glove box and let you know the outcome.

Last edited by AvonA7 : 1st October 2011 at 21:13.
AvonA7 is offline   (2) Thanks Reply With Quote
Old 2nd October 2011, 12:34   #184
Senior - BHPian
 
adimicra's Avatar
 
Join Date: Jul 2010
Location: Hyderabad
Posts: 1,543
Thanked: 1,007 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

ha ha Avon..it is not complex - complex is a negative word as such.
Let me put it in a different way - your work is inspiring

I saw you post about the products earlier but I was (am) not clear about what protectants/foams/spray you have used for the black parts, tires etc. Hence, asked the question again.

Cheers
Aadi
adimicra is offline   Reply With Quote
Old 2nd October 2011, 14:16   #185
BHPian
 
Omega Man's Avatar
 
Join Date: Apr 2011
Location: Thane
Posts: 145
Thanked: 39 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Quote:
Originally Posted by AvonA7 View Post
Thanks, BTW just to let you know, you shared the information regarding that LED Sensor light few months ago. I managed to get that from UK, but it`s in my hometown at present, yet to receive it. Once I receive shall stick those in the glove box and let you know the outcome.
You are welcome AvonA7, its a small mod, but a nifty one.

The silver plating on the round magnet that came with the LED Light had turned black partially making it look shabby. (Picture 1) The double sided foam tape also gave way from time to time.

So, I bought a couple of powerful chrome magnets (Picture 2) and installed one in place or the previous round magnet with a good quality double sided tissue tape. These chrome magnets are just 5mmX5mm cube shaped. Look good too.

Do post pictures once you are done. Sorry for the poor quality pictures from my cellfone.
Attached Images
  
Omega Man is offline   (1) Thanks Reply With Quote
Old 2nd October 2011, 15:58   #186
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Quote:
Originally Posted by adimicra View Post
I saw you post about the products earlier but I was (am) not clear about what 1. protectants/ 2.a. foams/ 2.b. spray you have used for the black parts, tires etc. Hence, asked the question again.

Cheers
Aadi
1. meguiar`s natural shine protectant - used in all black trims/plastic/vinyl/rubber etc parts

2.a. foam - meguiars tire foam
2.b. spray - formula 1 (this is sufficient as you can clean the tire with a brush and skip 2.a.)
used only for tire shine and inside wheel well.

Last edited by AvonA7 : 2nd October 2011 at 16:01. Reason: edit
AvonA7 is offline   (2) Thanks Reply With Quote
Old 2nd October 2011, 23:50   #187
BHPian
 
Omega Man's Avatar
 
Join Date: Apr 2011
Location: Thane
Posts: 145
Thanked: 39 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Hi AvonA7, I have some bad news.

Washed the car yesterday afternoon and left the hand brake pulled by mistake. Car refused to move today. Still immobilised despite several attempts.

Called the VW 24x7 Road Side Assistance. They said a mechnic will be available only tomorrow morning.

All plans for today got canned due to this problem. Please advice

Last edited by Omega Man : 2nd October 2011 at 23:53.
Omega Man is offline   Reply With Quote
Old 3rd October 2011, 11:24   #188
Senior - BHPian
 
S_U_N's Avatar
 
Join Date: Mar 2010
Location: Pune
Posts: 1,770
Thanked: 368 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

^I am confused. How does the washing affect the brakes besides some noise from the brakes that comes for a few minutes after you move the vehicle?
Did you do something special in your washing?
S_U_N is offline   Reply With Quote
Old 3rd October 2011, 19:56   #189
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Quote:
Originally Posted by Omega Man View Post
Hi AvonA7, I have some bad news.

Washed the car yesterday afternoon and left the hand brake pulled by mistake. Car refused to move today. Still immobilised despite several attempts.

Called the VW 24x7 Road Side Assistance. They said a mechnic will be available only tomorrow morning.

All plans for today got canned due to this problem. Please advice
I believe it`s quite late to reply, sorry to hear that. However, this has been reported earlier also I remember, nothing major as it seems a 10mins. job where they open the particular wheel and do some cleaning, nothing major (since it is parked at home ).

However, to avoid this happening in future better not to pull the hand brake to its maximum or to park in gear.

Not sure what quality of material is used in Polo breaks, they seems to create lots of un-wanted issues.

Quote:
Originally Posted by S_U_N View Post
^I am confused. How does the washing affect the brakes besides some noise from the brakes that comes for a few minutes after you move the vehicle? Did you do something special in your washing?
@S_U_N : It is not exactly related to washing, it has happened to other Polo owners also, where the car refused to move after being parked for 2-3days with hand-brake on. The brake jammed and VW technician had to visit and resolve the issue.

Last edited by AvonA7 : 3rd October 2011 at 20:00. Reason: edit...
AvonA7 is offline   (1) Thanks Reply With Quote
Old 3rd October 2011, 19:57   #190
BHPian
 
Omega Man's Avatar
 
Join Date: Apr 2011
Location: Thane
Posts: 145
Thanked: 39 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Quote:
Originally Posted by S_U_N View Post
^I am confused. How does the washing affect the brakes besides some noise from the brakes that comes for a few minutes after you move the vehicle?
Did you do something special in your washing?
Nope, not even a pressure water wash. Just plain simple splash car wash.

The VW guy came today and tried to unlock the wheels in gear but could not. He removed both rear wheels. The drums took a lot of effort to be removed. He then scraped the drum lining with an emery paper and re-assmbled the rear wheels and all was well again.
Omega Man is offline   Reply With Quote
Old 3rd October 2011, 20:12   #191
BHPian
 
Omega Man's Avatar
 
Join Date: Apr 2011
Location: Thane
Posts: 145
Thanked: 39 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Quote:
Originally Posted by AvonA7 View Post
However, to avoid this happening in future better not to pull the hand brake to its maximum or to park in gear.

Not sure what quality of material is used in Polo breaks, they seems to create lots of un-wanted issues.
Thanks AvonA7, we got it sorted today afternoon. We never used the handbrake all these months but on that fateful day, due to the navratri dandiya excitement, I used the handbrake and forgot about it.

The technician who visited us told me it happens with Vento & Jetta too. After noticing a 2 week new Jetta (old model) he commented that sales personel get extra commision to push the old Jetta model to unsuspecting customers. What is VW upto or is it the dealer?
Omega Man is offline   Reply With Quote
Old 25th December 2011, 14:21   #192
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Update

- Air Filter and A/C Pollen filter replacement and Tire rotation

Air Filter - 294.53 /-
A/C and Pollen Filter - 948.43 /-

The replaced parts were given to me.

Total bill 1320/-

Tire rotation - || (LR --> LF, RR --> RF).

While delivering the car to me SA advised alignment and balancing was not done as it was not required. I drove my car for ~2K kms after rotation it is fine, no pull etc. Odo - ~12K

Others -
Driver side front door power window back to normal - stops working for a minute or two at least once in every 2 weeks.

No other issues, enjoying Polo.

--------

While taking delivery of my car after the above mentioned work, I was informed that there is some issue with the invoicing system and I`ll be emailed the invoice within an hour. So, I made the cash payment and left the showroom.

01 week passed after that, didn't receive the invoice, called up showroom and I was informed that within an hour I`ll receive the email with softcopy of the invoice. 01 more week... 10 days passed (total 25 days), didn't receive the invoice for the amount which I already paid.

Dropped an email to VW Customer Care around 10pm that I am yet to receive invoice for the amount I paid 3+weeks ago.

Next morning received calls from VW Pune and they apologized over phone and checked with me if they can courier the bill to my address.

I said not required as I have to visit their showroom and can collect the receipt because after A/C and Pollen filter replacement, noticed a hissing sound when I put a/c to 2,3,4. The sound was not present at position 1.

However, I received an apology email from the showroom and soft copy of the invoice attached the same day. Also received SMSes confirming the appointment to bring the car.

Took my car to the showroom. CRM took me to Service Manager, he listened to the issues :
a. invoicing
b. a/c

Apologized for the invoicing issue, personally checked the a/c issue in my car and advised the SA to do the needful. I was given a time of 40mins. within which they promised to resolve the a/c issue. I left the showroom as I was in hurry informing the SA to call me when car is ready.

SA informed car is ready the same day, went next day to collect the car.

- Received the hard copy of the invoice
- A/C issue resolved, hissing sound not appearing in 1,2,3,4 positions
- Car was pressure washed, vaccum cleaned, noticed the tire shining

Asked to provide the feedback online (I received an SMS from VW with login credentials). They had a computer, where customer needs to login with the userid/password and answer some questions and submit the feedback.

Total cost = 0/- (yes strange but cleaning wasn't charged this time)

Overall, I must say the issue (Invoicing) was handled well in the end but could have been avoided. CRM, SM and SA handled it professionally and promptly in the end. I dropped an email thanking the showroom later on.

Also, 02 more days later got another call from VW and I was asked lots of questions for taking feedback on the work done/showroom/car etc etc (08min + call).

Feedback at VW Pune showroom -
VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-image_012.jpg

PS - Received this key ring from SM while at the showroom
VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn0717.jpg

Recently completed a long journey in POLO :
http://www.team-bhp.com/forum/travel...mpi-hampe.html (P`logue : Hampi a.k.a. Humpi or Hampe)

and I am happy to share :

a. the car performed brilliantly - ~600 KMs in a day (and 1195KMs within 72hrs) in city traffic/fantastic 04 lane H/Ws/traditional undivided H/Ws and few sections with bad roads (actually hardly any road)

b. after returning from the trip, did drive the car with windows closed/ICE, A.C off, happy to share - no rattling.

c. Not driven for F.E., however, this is what she returned - 1195 kms / 68.5 ltrs Petrol mostly with a/c on.

Last edited by Rudra Sen : 31st December 2011 at 09:26. Reason: edit
AvonA7 is offline   (1) Thanks Reply With Quote
Old 5th August 2012, 22:01   #193
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default Re: VW Polo 1.2L (P) TL - 2 year, 2nd paid service Update

Current Odo : just crossed 17K today.

02nd Service Updates :
- Engine Oil- LP5W40-1 - 3x862+12.5%(VAT) : 2909.25 /-
- Filter element with GA : 104.36 /- (incl.VAT)
- AIR Filter : 255.75 /-
- 30K km service + miscl (labor charges) : 1685.40 /-
----> Total : 4955.00/-

Issues reported from my side : Hand brake loose, AC Cooling low.

Status :
- AC Cooling : Normal (filter unchanged, SA informed that filter cleaned, result : satisfied)
- Hand Brake : Normal
+
. tire rotated
. Car cleaned (exterior & interior), tire shine, engine bay shining (not charged !)
. no screeching noise when applying brake during rains, they must have
done something, though not reported from my side

Odo : 16414 kms, not much of driving considering @ 02 yrs service

Driven ~600 kms post 02nd service, car is smooth, AC is fine, no screeching noise from brakes in this rainy season (previously it was daily occurrence during rainy days)
Mileage : beyond expectation !

Vidyut Motors Pune : Till date the experience is excellent. Professional, car delivered within promised date, received sms from VW with a password to provide feedback on the dealership on their service, few known SAs left VW@Pune Vidyut Motors, others still present, it helped during service.


May be I am thinking too much : would be great to receive your feedback -
01st service @~8k kms, ac filter/air filter/tire roation @~10k Kms, 02nd year service @~16.5 k kms - always informed them to do the needful during service including wheel alignment/balancing. Till date it wasn't done. While taking delivery of the car I asked the SA whether the wheel alignment/balancing is done, the answer is NO. From myside, I don't have any problems though as there is no pull, either side and I am more than happy with the car. Is it normal, or am I missing something. It`d be good to have your advise. Please feel free to post, note that the car is @16k+ kms without any wheel balancing/alignment.

Coolant, Brake fluid : it's still the same as day one, as per the manual the respective levels are normal. Is there any need to top-up, change these things ?

Insurance : Renewed with RS @ 3.18 L IDV for 7.1K with NCB. Got few quotes from other insurers with same premium but with more IDV, decided not to change the insurer, BTW this is w/o zero dep.

==============

Others : Got Meguiar's tire gel and car shampoo. The total car care kit now consists of 90% Meguiar's product (scratchX, polish, sealant, vinyl care, shampoo, tire gel, tire foam) + C845 (wax) + Mother's Clay + Jopasu + many m/f towels from 03M, to local to Meguiar`s.

Last edited by AvonA7 : 5th August 2012 at 22:20. Reason: edit ...
AvonA7 is offline   Reply With Quote
Old 13th October 2012, 23:08   #194
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default Re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

01st and 02nd Service Bill :

01st service bill -
VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-photo-1.jpg

02nd service bill -
VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-photo-2.jpg

----------

Few weeks ago -
VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-polo22.jpg
AvonA7 is offline   (1) Thanks Reply With Quote
Old 27th November 2012, 21:33   #195
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default Re: VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update

Issue : High RPM during Cold start

Till date during COLD start, say in the morning after 10-12 hours gap, the RPM figures used to be :

- Just after starting engine, RPM reached 1500
- Within 10-15 seconds, stabilized between 800-1000
- After approx. another 30 seconds, 800

Based on manual the reading quoted above looks normal and no issues.

From VW Polo manual, page # 132 - When starting from cold, the engine may be a little noisy for the first few seconds. This is quite normal, and no cause for concern.


Searched Team-BHP before this post, which suggest high rpm during cold start is normal. However, in the last 27 months and 21K + kms of ownership this is new to me and the reason I am posting this is because of the above mentioned points.

In the past week, noticed the below -

- I would like to know if this is any cause for concern?
- If yes, what might be the possible cause that I should check with dealer.

Please note :

- The car runs smooth, no issues at all

- The engine vibration is little more till RPM comes down below 1000 but
nothing extraordinary. The only difference now is - previously it was for
~15 seconds and now its close to 02 minutes

- The issue is limited to only Cold start. Drove with a/c on for ~250kms
without break after cold start with speed ranging from ~15km/hr at a
stretch for few kms to 100-110km/hr for few kms, no issues.

Please refer below pics. Hope I am able to explain the issue.
Thanks in advance for your response.

Just after starting -
Name:  photo.PNG
Views: 1448
Size:  102.3 KB

After 01min. 15 seconds approx. the RPM slowly comes down -
Name:  photo2.PNG
Views: 1452
Size:  97.6 KB

Between 1min 50seconds - 1min 55 seconds, the RPM is back to normal, .i.e., what it used to be before (within ~15 seconds) -
Name:  photo3.PNG
Views: 1454
Size:  97.4 KB

* I have taken the reading thrice to mention the approximate timings during cold start

Last edited by AvonA7 : 27th November 2012 at 21:40. Reason: edit ...
AvonA7 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
From 'G'e'T'z to VW Polo GT TDI - 30,000 kms/2nd service update Vik0728 Test-Drives & Initial Ownership Reports 133 15th June 2016 14:48
Chronicles of Jai Sackett Fiat Punto 1.3L MJD. 2nd year & 3rd service update theexperthand Long-Term Ownership Reviews 35 3rd June 2015 17:08
Poloman's Polo has arrived, Edit: 1 year, 13025Km, First service update poloman Test-Drives & Initial Ownership Reports 521 21st January 2015 13:32
Swift Dzire 6 months, 6,000 kms, post 2nd service update TOR Test-Drives & Initial Ownership Reports 94 18th March 2014 15:26
2nd Paid Service - Maruti Suzuki WagonR 2005 aks_karthik Technical Stuff 1 2nd January 2008 12:11


All times are GMT +5.5. The time now is 02:35.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks