Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 4th September 2010, 04:25   #91
BHPian
 
Join Date: May 2010
Location: Hyderabad
Posts: 91
Thanked: 90 Times
Default

Hi Avon - Good to hear that VW is concerned about customers and Feedback !!! Hope VW will provide superb *** in coming years. Do you plans to buy seat covers for your beauty ?
Veels n Rhodes is offline   Reply With Quote
Old 4th September 2010, 11:40   #92
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default

Quote:
Originally Posted by Yamaha100 View Post
Hi Avon,

Congrats !

I saw POLO 4-5 months back in the showroom when it was launched. The car just looked OK.

In the last few months when i have started to see the RED POLO on the road, it looks better and better each day. I have never felt like this with any other car till date.

I wonder some one else felt the same way about POLO.

Cheers
Thanks Yamaha100.

Quote:
Originally Posted by Veels n Rhodes View Post
Hi Avon - Good to hear that VW is concerned about customers and Feedback !!! Hope VW will provide superb *** in coming years. Do you plans to buy seat covers for your beauty ?
POLO seats are very good and only issue is its color and to maintain it. No plans for seat covers in the near future, may be after 1 - 1 1/2 yrs might go for one. Yes, me too hope VW *** are good too.
AvonA7 is offline   Reply With Quote
Old 5th September 2010, 16:02   #93
BHPian
 
Join Date: Jun 2010
Location: New Delhi
Posts: 109
Thanked: Once
Default

Hi AvonA7,

Hows the reverse parking sensor utility in your opinion. I am thinking of installing one in my POLO. Thanks in advance.
Subaro123 is offline   Reply With Quote
Old 5th September 2010, 21:42   #94
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default

Quote:
Originally Posted by Subaro123 View Post
Hi AvonA7,

Hows the reverse parking sensor utility in your opinion. I am thinking of installing one in my POLO. Thanks in advance.
The Parking sensors are really helpful, especially when one park the car in tight parking places say Malls, underground office parkings etc. I find it very useful and would recommend to go for it.

There is the beep beep sound (from approx. 3ft) and it keeps on increasing as the car approaches the nearest obstacle (from the rear bumper). And the way it is installed (you can refer the pic I have attached) the 2 on each side are placed in a way that it beeps even when there is say a Pillar parallel to the car ( and not necessarily on the direct path of car ) though that can be managed using the left/right ORVMs.
Hope this helps.

BTW, hows your car going.

Last edited by AvonA7 : 5th September 2010 at 21:45.
AvonA7 is offline   Reply With Quote
Old 9th September 2010, 14:53   #95
BHPian
 
kailashnj's Avatar
 
Join Date: Oct 2006
Location: Mumbai
Posts: 814
Thanked: 136 Times
Default

Congrats on your Polo and happy mile munching.
kailashnj is offline   Reply With Quote
Old 10th September 2010, 17:26   #96
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default

Thanks @Kailashnj.

Today received the Insurance paper for my Polo - it is Royal Sundaram (supposed to be Bajaj Allianz, I thought!).

Regarding the Logo - Noticed 1 Jetta with the front VW logo missing and worst part is there is a big hole as if the entire logo is spooled-off

Query

Checked tire pressure today (generally check every 7-8days), I filled 30 as advised, and today when I checked it was 26/27 at front right/left tires respectively. Rear tires both 29. Car is driven mostly with 2 passengers in front, no rear passengers, in the last 8 days covered ~170km. Is this normal the front tire pressure reducing by ~10% in 8days? Please advise.

For prospective Polo owners - *Just now read GTOs PM regarding thread bumps, so posting it here.
Saw at least 15 Polos in the showroom ( in the parking area, there may be more upstairs ) in all colors - red, white, g.blue, p.grey, black in TL,CL, HL variants. So, definitely the production of POLO and in all color variants have gained momentum, I believe the wait for particular colour/variant would be definitely less now.

BTW, 2 Ventos in display, and few more outside, nice looking car, dashboard is almost almost similar to 1.2 HL, very hard to distinguish from Polo from front except the fog lamps and chrome strips.

Last edited by AvonA7 : 10th September 2010 at 17:43. Reason: spelling
AvonA7 is offline   Reply With Quote
Old 11th September 2010, 07:03   #97
Senior - BHPian
 
Chethan B G's Avatar
 
Join Date: Mar 2010
Location: Bangalore
Posts: 1,372
Thanked: 642 Times
Arrow

Quote:
Originally Posted by AvonA7 View Post
Query

Checked tire pressure today (generally check every 7-8days), I filled 30 as advised, and today when I checked it was 26/27 at front right/left tires respectively. Rear tires both 29. Car is driven mostly with 2 passengers in front, no rear passengers, in the last 8 days covered ~170km. Is this normal the front tire pressure reducing by ~10% in 8days? Please advise.
You can expect 4 Psi drop in 15 days. Try keeping the pressure at 32 Psi. You will get a better FE also.

Also, no point in checking air pressure too often. Each time we check, a little bit of air escapes out. If yours is a combination of steel rims and tubeless tyres - Just take care that there are no damages on the rim, due to pot holes.

If you suspect any problem, get it checked. Don't worry too much!!
Chethan B G is offline   Reply With Quote
Old 26th September 2010, 14:42   #98
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default

Thanks Chetan. for the last 2 weeks, only 1psi drop in front / week. Don't know what happened but it seems fine now

Last tank full returned 12.41 km/l 95% city traffic, 5% highway, 60% a/c on.
Posting some pics of the car.
Attached Thumbnails
VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1102.jpg  

VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1107.jpg  

VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1109.jpg  

VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1110.jpg  

VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1114.jpg  

VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1116.jpg  

VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1119.jpg  

VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1121.jpg  

VW Polo 1.2L (P) TL - 02 year, 2nd paid service Update-dscn1122.jpg  

AvonA7 is offline   Reply With Quote
Old 28th September 2010, 22:33   #99
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default Some minor issues with Polo

Front RHS power window not functioning properly. Intermittently (at least 04 times in the last 10days) refuses to go up or down for ~1-2minutes. After say 2-3minutes gap it starts working fine, .i.e., windows roll-up/down completely.

Not sure what is the issue, but its a bit irritating as I had couple of instances where I waited for couple of minutes for the windows to completely close before I can lock and leave the car.

Planning to check with the dealer.
I know Gaurav C had similar issues, other Polo owners please share if you had similar issue.

Last edited by AvonA7 : 28th September 2010 at 22:35.
AvonA7 is offline   Reply With Quote
Old 28th September 2010, 23:01   #100
Senior - BHPian
 
gaurav_chopra04's Avatar
 
Join Date: Oct 2008
Location: New Delhi
Posts: 1,252
Thanked: 514 Times
Default

Quote:
Originally Posted by AvonA7 View Post
Front RHS power window not functioning properly. Intermittently (at least 04 times in the last 10days) refuses to go up or down for ~1-2minutes. After say 2-3minutes gap it starts working fine, .i.e., windows roll-up/down completely.

Not sure what is the issue, but its a bit irritating as I had couple of instances where I waited for couple of minutes for the windows to completely close before I can lock and leave the car.

Planning to check with the dealer.
I know Gaurav C had similar issues, other Polo owners please share if you had similar issue.
Its been more than a month since I visited the service station for this problem and during this time we have witnessed the problem only once again. Probably because it was raining most of the time in delhi and the windows were never rolled down.

Get it checked from the service station, but the thing is if the problem doesn't occour in front of them there is nothing much they can do.

I need to visit the service station for engine oil top up, will enquire if they faced a similar problem in any other car. Though I am not sure of they will reveal any facts.
gaurav_chopra04 is offline   Reply With Quote
Old 28th September 2010, 23:14   #101
Senior - BHPian
 
theragingbull's Avatar
 
Join Date: Apr 2008
Location: Austin, TX
Posts: 2,605
Thanked: 606 Times
Default

@Avon... Have you done some exterior detailing on the Polo? It's gleaming literally!

Sad to see such minor issues like power windows failure in a German engineered car
theragingbull is offline   Reply With Quote
Old 28th September 2010, 23:40   #102
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default

Quote:
Originally Posted by gaurav_chopra04 View Post
Get it checked from the service station, but the thing is if the problem doesn't occour in front of them there is nothing much they can do.
Yup, shall check it up with the dealer as its been only 45 days and close to 1000Kms on ODO. Shall update this thread with the feedback from dealer, and you are correct I am not sure if I would be able to replicate the issue at dealer

Quote:
Originally Posted by theragingbull View Post
@Avon... Have you done some exterior detailing on the Polo? It's gleaming literally!
Yes, I have done exterior detailing. I checked with 3M, Waxpol etc and finally got confused and ended up doing on my own (thanks to team-bhp here), normal cleaning dust (using Jopasu), washing (exterior using Armoral wash-n-wax, interior - waxpol), tire using Armorall tire foam, chamois, MF towel and finally Collinite845.

Believe me it looks good although its too early to comment and if it stays like this for another 3-4months then worth the effort! But I can assure you, one is sure to find the difference, the car body has become more smooth - I mean you can feel the skidding effect if you use any cloth or duster to clean the dust and also water beading can be noticed. Also point to be noted is my car is Flash red which is non-metallic, any metallic paint would be more effective and more shining.

Quote:
Originally Posted by theragingbull View Post
Sad to see such minor issues like power windows failure in a German engineered car
You know! VW dealers keep on repeating this same thing that - 'Sir you would own a German car etc etc" but its high time people realize that we Indian Customers didn't go to Germany or requested VW to come here in India and sell German cars, its rather them (VW) who could not ignore India any more and came here and setup operations to be the no. 01 in world (beating Toyota) in terms of car sales. So they should know and adapt their technology to suit Indian customers rather than we going all out to appreciate the VW badge.
Anyways, I didn't expect this but lets see how it goes, till now my experience with dealer has been good, hope it stays the same going forward.
AvonA7 is offline   Reply With Quote
Old 29th September 2010, 00:00   #103
Newbie
 
Join Date: Feb 2005
Location: Mumbai
Posts: 20
Thanked: Once
Default

I've been having this front RHS power window problem as well. I was told that this is a known problem in my batch of Polos. They replaced the switch panel last month, but I found the same problem occurring intermittently this month as well (after the weather dried up)

I plan to go back to the dealer with the complaint again. To be fair, they're quick to respond and get the job done, but explanations are not forthcoming. A bit of a mystery, this.

tushar
tburman is offline   Reply With Quote
Old 29th September 2010, 00:49   #104
BHPian
 
BAKIYA_2K12's Avatar
 
Join Date: Nov 2007
Location: CHENNAI
Posts: 190
Thanked: 2 Times
Default

Quote:
Originally Posted by AvonA7 View Post
Front RHS power window not functioning properly. Intermittently (at least 04 times in the last 10days) refuses to go up or down for ~1-2minutes. After say 2-3minutes gap it starts working fine, .i.e., windows roll-up/down completely.

Not sure what is the issue, but its a bit irritating as I had couple of instances where I waited for couple of minutes for the windows to completely close before I can lock and leave the car.

Planning to check with the dealer.
I know Gaurav C had similar issues, other Polo owners please share if you had similar issue.
Quote:
Originally Posted by gaurav_chopra04 View Post
Its been more than a month since I visited the service station for this problem and during this time we have witnessed the problem only once again. Probably because it was raining most of the time in delhi and the windows were never rolled down.

Get it checked from the service station, but the thing is if the problem doesn't occour in front of them there is nothing much they can do.

I need to visit the service station for engine oil top up, will enquire if they faced a similar problem in any other car. Though I am not sure of they will reveal any facts.
Even i face the similar issue with my polo.But i have not yet taken my car to the service station.
BAKIYA_2K12 is offline   Reply With Quote
Old 29th September 2010, 01:27   #105
Senior - BHPian
 
gaurav_chopra04's Avatar
 
Join Date: Oct 2008
Location: New Delhi
Posts: 1,252
Thanked: 514 Times
Default

Electricals are the biggest fear when it comes to German cars. Polo has a very basic set up of electricals but when we go a little higher and talk about high end VWs, Beamers, Mercs and Audis, almost all the functions in these cars are electronically controlled. However, its the Japanese who master in electricals which is why their cars are always considered to be much more reliable than the Germans.

Its true that one can get around 3 years old 5 series for about 22 lacs + here in delhi (which is the cost of a new accord), but the matter of fact is that it will be much more difficult to maintain a 5-series than to maintain an accord. Ofcourse, I still maintain that a pre-owned 5 would be a better option but one needs to keep some extra moolah aside to maintain it.

Last edited by gaurav_chopra04 : 29th September 2010 at 01:31.
gaurav_chopra04 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
From 'G'e'T'z to VW Polo GT TDI - 30,000 kms/2nd service update Vik0728 Test-Drives & Initial Ownership Reports 133 15th June 2016 14:48
Chronicles of Jai Sackett Fiat Punto 1.3L MJD. 2nd year & 3rd service update theexperthand Long-Term Ownership Reviews 35 3rd June 2015 17:08
Poloman's Polo has arrived, Edit: 1 year, 13025Km, First service update poloman Test-Drives & Initial Ownership Reports 521 21st January 2015 13:32
Swift Dzire 6 months, 6,000 kms, post 2nd service update TOR Test-Drives & Initial Ownership Reports 94 18th March 2014 15:26
2nd Paid Service - Maruti Suzuki WagonR 2005 aks_karthik Technical Stuff 1 2nd January 2008 12:11


All times are GMT +5.5. The time now is 03:59.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks