Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 28th October 2010, 08:03   #76
BHPian
 
Join Date: Jan 2006
Location: Bangalore/London
Posts: 126
Thanked: Once
Default

Guys,,

Just to update some issues fced. I felt the braking did not work sometimes. It happened for 3 times now. Initially I blamed myself thinking my eyes were off road and seeing the sudden closesness I applied brake and instead of stopping it was almost free. Weird. Dunno if someone else faced it.

Just crossed 2k kms and feel the steering is bit tilted to left and when left free the car moves to left. I think the alignment is off. How can POlo's alignment go off in 2k kms. Maybe i let the front left type in a pit. I found this unusual as bangy roads are the same and I didnt face this in santro. :(
kiran1103 is offline   Reply With Quote
Old 28th October 2010, 09:12   #77
Senior - BHPian
 
speedmiester's Avatar
 
Join Date: Jul 2006
Location: bangalore
Posts: 1,316
Thanked: 824 Times
Default

Quote:
Originally Posted by kiran1103 View Post
Guys,,

Just to update some issues fced. I felt the braking did not work sometimes. It happened for 3 times now. Initially I blamed myself thinking my eyes were off road and seeing the sudden closesness I applied brake and instead of stopping it was almost free. Weird. Dunno if someone else faced it.

Just crossed 2k kms and feel the steering is bit tilted to left and when left free the car moves to left. I think the alignment is off. How can POlo's alignment go off in 2k kms. Maybe i let the front left type in a pit. I found this unusual as bangy roads are the same and I didnt face this in santro. :(
Are you saying the brakes did not work? That can be very serious. Please have it checked asap. Brakes are not something you need to take a chance with.
speedmiester is online now   Reply With Quote
Old 28th October 2010, 10:08   #78
BHPian
 
Join Date: Apr 2009
Location: Bangalore
Posts: 442
Thanked: 33 Times
Default

Quote:
Originally Posted by kiran1103 View Post
Guys,,

Just to update some issues fced. I felt the braking did not work sometimes. It happened for 3 times now. Initially I blamed myself thinking my eyes were off road and seeing the sudden closesness I applied brake and instead of stopping it was almost free. Weird. Dunno if someone else faced it.

Just crossed 2k kms and feel the steering is bit tilted to left and when left free the car moves to left. I think the alignment is off. How can POlo's alignment go off in 2k kms. Maybe i let the front left type in a pit. I found this unusual as bangy roads are the same and I didnt face this in santro. :(
No issues with the brake at all.

On the contrary, every once in a while we feel that the caliper is gripping the disc brake even when it is not on. Braking hard 2 or 3 times as mentioned in the manual solves this.

kiran1103, you definitely seem to have an alignment problem, not sure how. Please get it checked at the dealer and ask them to check the brakes too at that time.
nowwhat? is offline   Reply With Quote
Old 28th October 2010, 12:41   #79
Senior - BHPian
 
adimicra's Avatar
 
Join Date: Jul 2010
Location: Hyderabad
Posts: 1,558
Thanked: 1,058 Times
Default

Kiran,
It's not worth taking a chance with brakes. Get it checked ASAP. Hopefully it will be a small issue but might be difficult to diagnose
adimicra is online now   Reply With Quote
Old 28th October 2010, 12:48   #80
Senior - BHPian
 
Chethan B G's Avatar
 
Join Date: Mar 2010
Location: Bangalore
Posts: 1,419
Thanked: 693 Times
Arrow

Quote:
Originally Posted by kiran1103 View Post
Guys,,

Just to update some issues fced. I felt the braking did not work sometimes. It happened for 3 times now. Initially I blamed myself thinking my eyes were off road and seeing the sudden closesness I applied brake and instead of stopping it was almost free. Weird. Dunno if someone else faced it.

Just crossed 2k kms and feel the steering is bit tilted to left and when left free the car moves to left. I think the alignment is off. How can POlo's alignment go off in 2k kms. Maybe i let the front left type in a pit. I found this unusual as bangy roads are the same and I didnt face this in santro. :(
Break issue is surprising - please get it checked.

In Polo - alignment is never done. It will not go wrong. May-be, you have to check the air pressure.

Quote:
Originally Posted by nowwhat? View Post
No issues with the brake at all.

On the contrary, every once in a while we feel that the caliper is gripping the disc brake even when it is not on. Braking hard 2 or 3 times as mentioned in the manual solves this.
Mentioned in the manual?

I have had issues only with the hand break, as I have mentioned already. Did you face any other issue?
Chethan B G is offline   Reply With Quote
Old 28th October 2010, 15:27   #81
BHPian
 
Join Date: Apr 2009
Location: Bangalore
Posts: 442
Thanked: 33 Times
Default

Quote:
Originally Posted by Chethan B G View Post
Mentioned in the manual?

I have had issues only with the hand break, as I have mentioned already. Did you face any other issue?
"Drying the brakes" is in page 146 of the manual.

No issues. Its just that on some days it feels a little strange, but doing this solves it.
nowwhat? is offline   Reply With Quote
Old 28th October 2010, 16:16   #82
Newbie
 
Join Date: Feb 2005
Location: Mumbai
Posts: 20
Thanked: Once
Default

It appears that the car veering left is becoming increasingly common. I've had my wheels aligned twice, including once by a VW engineer and the car still goes left. There are a number of other Polos and Ventos at the workshop with this problem. It's been escalated to VW; let's hope they have a solution soon.

tushar
tburman is offline   Reply With Quote
Old 28th October 2010, 16:38   #83
Senior - BHPian
 
Chethan B G's Avatar
 
Join Date: Mar 2010
Location: Bangalore
Posts: 1,419
Thanked: 693 Times
Arrow

Quote:
Originally Posted by nowwhat? View Post
"Drying the brakes" is in page 146 of the manual.

No issues. Its just that on some days it feels a little strange, but doing this solves it.
That may be because of water getting in to the drums. Otherwise, it should not happen.
Chethan B G is offline   Reply With Quote
Old 28th October 2010, 17:55   #84
BHPian
 
Join Date: Jun 2010
Location: India
Posts: 673
Thanked: 138 Times
Default

Quote:
Originally Posted by tburman View Post
It appears that the car veering left is becoming increasingly common. I've had my wheels aligned twice, including once by a VW engineer and the car still goes left. There are a number of other Polos and Ventos at the workshop with this problem. It's been escalated to VW; let's hope they have a solution soon.

tushar

It seems many faced this issue. Hope its not because of the tire as discussed few months back in the figo thread.

The below quote can be referred in the link -

http://www.team-bhp.com/forum/offici...tures-144.html

Quote:
Originally Posted by yeggina View Post
Sometime back a few owners reported problems with their Apollo tyres. It seems that the car was being dragged to the left but the problem was corrected with GoodYear's.
Does this problem still exist and is Ford aware of this? Does one need to request for GoodYear while buying and is that allowed?
Braking is a serious issue. Guess something wrong with VWs brakes - first the hand brake and now this.
AvonA7 is offline   Reply With Quote
Old 29th October 2010, 13:25   #85
BHPian
 
Join Date: Jan 2006
Location: Bangalore/London
Posts: 126
Thanked: Once
Default

Guys,

Sorry for delay. As nowwhat said its not that braking does not happen but sometimes maybe on rainy conditions, I felt the brake not effective as at all times. Its not consistant. I checked the brake fuild and its fine. Alignment is definately issue as the steering is tilted to bit left when straight and I have to hold the steering giving bit pressure towards right to stay strainght. Will get that check over this weekend.

Hope its just the water issue that was causing. I am not finding it from last 4-5 days where there are no rains.
kiran1103 is offline   Reply With Quote
Old 3rd November 2010, 09:28   #86
BHPian
 
Join Date: Jan 2005
Location: Thane
Posts: 25
Thanked: 5 Times
Default

Quote:
Originally Posted by tburman View Post
It appears that the car veering left is becoming increasingly common. I've had my wheels aligned twice, including once by a VW engineer and the car still goes left. There are a number of other Polos and Ventos at the workshop with this problem. It's been escalated to VW; let's hope they have a solution soon.

tushar
I had not noticed it earlier, but went out finally for a long drive (Mumbai - Goa & back) in the polo 1.6 and the car was veering to the left. Will re-check the tyre pressure and see if that fixes it.
h_man is offline   Reply With Quote
Old 3rd November 2010, 18:24   #87
BHPian
 
sadnabrina's Avatar
 
Join Date: Oct 2005
Location: Kolkata
Posts: 347
Thanked: 105 Times
Default

Quote:
Originally Posted by h_man View Post
I had not noticed it earlier, but went out finally for a long drive (Mumbai - Goa & back) in the polo 1.6 and the car was veering to the left. Will re-check the tyre pressure and see if that fixes it.
h_man,
When did you go to Goa? I was there between 19th and 25th of Oct and saw a large number of Polos. (My son counted 23 VW in all including 18 Polos). Did notice at least 1 Red 1.6. Unfortunately didn't notice the registration. On the NH 17 and the winding NH 4A, I was missing my Polo... drove a Scorpio there.

Interestingly I had a similar veering experience with my 1.6 yesterday. It suddenly started veering to the right. After a few kms I stopped the car, killed the engine, went out to check for a puncture (visual check) but could not find any visible difference in the air pressure. I went back into the car, started it back. Surprisingly the veering vanished.
Is there some problem with the power steering unit?

I will wait for this happen again and then would take it to the VW workshop.
sadnabrina is offline   Reply With Quote
Old 4th November 2010, 13:18   #88
Senior - BHPian
 
Chethan B G's Avatar
 
Join Date: Mar 2010
Location: Bangalore
Posts: 1,419
Thanked: 693 Times
Arrow

Quote:
Originally Posted by sadnabrina View Post
h_man,

Interestingly I had a similar veering experience with my 1.6 yesterday. It suddenly started veering to the right. After a few kms I stopped the car, killed the engine, went out to check for a puncture (visual check) but could not find any visible difference in the air pressure. I went back into the car, started it back. Surprisingly the veering vanished.
Is there some problem with the power steering unit?
Interesting - I have noticed it too. Could be the problem with PS unit. If it does not register the centre position correctly? How is the EPS centered? Any idea?
Chethan B G is offline   Reply With Quote
Old 5th November 2010, 11:22   #89
BHPian
 
Join Date: Jan 2005
Location: Thane
Posts: 25
Thanked: 5 Times
Default

Quote:
Originally Posted by sadnabrina View Post
h_man,
When did you go to Goa? I was there between 19th and 25th of Oct and saw a large number of Polos. (My son counted 23 VW in all including 18 Polos). Did notice at least 1 Red 1.6. Unfortunately didn't notice the registration. On the NH 17 and the winding NH 4A, I was missing my Polo... drove a Scorpio there.

Interestingly I had a similar veering experience with my 1.6 yesterday. It suddenly started veering to the right. After a few kms I stopped the car, killed the engine, went out to check for a puncture (visual check) but could not find any visible difference in the air pressure. I went back into the car, started it back. Surprisingly the veering vanished.
Is there some problem with the power steering unit?

I will wait for this happen again and then would take it to the VW workshop.
We were in Goa 28th to the 31st. Ideal vehicle for this distance is the Scorpio (I have a 2004 scorpio 2.6 dx), but wanted to take the polo out for long drive. We went Mumbai - Belgaum - Londa - Goa. The car was fantastic on the NH4A. Overall the car gave almost 16 kmph (maintaining a highway speed of 120+).

Quote:
Originally Posted by Chethan B G View Post
Interesting - I have noticed it too. Could be the problem with PS unit. If it does not register the centre position correctly? How is the EPS centered? Any idea?
No idea about this - need to research what folks in the other countries are reporting. But first will adjust all the tyre pressures accurately - I have an handpump pump (use it for my cycles) that i can use.
h_man is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Cayenne" we "XC-eed" in our "Endeavour" to "Safari"? Taking powerful metal off-road SS-Traveller 4x4 Excursions 55 10th November 2016 22:56
VW Polo / Vento "Breeze"; another limited edition variant ashis89 The Indian Car Scene 62 9th December 2011 09:17
ANHC- Another New Honda City! One" H" to Another "H" mkh Test-Drives & Initial Ownership Reports 246 22nd December 2010 17:12
OH NO!! Another Ferrari Enzo crashed.. and another... and another (w/ video) GTO The International Automotive Scene 72 26th May 2007 14:09
Another crash, another fire, another death in Delhi suman Street Experiences 7 15th December 2006 15:30


All times are GMT +5.5. The time now is 14:52.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks