Team-BHP > Under the Hood > In-Car Entertainment


Reply
 
Thread Tools Search this Thread
Old 8th October 2018, 01:12   #46
Newbie
 
Join Date: Jan 2014
Location: Chennai
Posts: 10
Thanked: 4 Times
Default Re: Review: R340G head-unit in my Polo GT TSI

Hi folks,
Sorry if Iím hijacking the thread.
Iíve a problem with my RCD340G in the 2018 Vento and just wondering if anyone else has faced this issue? Please do let me know if you have any pointers.

1) I do have the same echo issue with android phones and I think this is specific to Android phones on these new head units.

2) My BIL has the 2016 Vento TSI with the RCD 330G and the sound output is much better in the old gen when compared to the 340G. Iniatially I thought this was because my car was new and the speakers needed to ďbreak inĒ but that wasnít the case. It lacks the soundstage and bass punch which may be due to the heavy UI. Iím a part time audiofool (pun intended). This may not be noticeable by all or could be cuz my unit is faulty given the below problem as well.

3) My HU goes into a weird state. The backlight for the buttons if you notice, has only an on/off state controlled by the headlights knob on the right. However while playing music, the backlight goes into a Ďdimí state which is neither on or off. This happens like 2 out of 5 days and when it does, only the Apps like Android auto and car play work. The Bluetooth does not and when I try to connect via BT says ďPlease turn on ignition for Bluetooth pairingĒ even if the car is running. I need to hard reset the device by pressing both knobs simultaneously at least 3-4 times for the dim lights to disappear.

The worrying fact is, sometimes, the dim lights turn on automatically when I unlock and lock the car in a standstill and it freaks me out that it would drain out the batteries. Iíve attached an image of this as well. See the immobiliser light as well which is on meaning that the car is locked.

Any thoughts from the veterans here please or anyone else facing this issue?
Attached Thumbnails
Review: R340G head-unit in my Polo GT TSI-e428d6e1699f467fb2f6dea401d2b9cf.jpeg  

thevwguy is offline   Reply With Quote
Old 13th August 2019, 22:17   #47
Team-BHP Support
 
Gannu_1's Avatar
 
Join Date: Apr 2013
Location: Madras
Posts: 5,602
Thanked: 12,252 Times
Default Re: Review: R340G head-unit in my Polo GT TSI

Quote:
Originally Posted by thevwguy View Post
Hi folks,
Sorry if I’m hijacking the thread.
I’ve a problem with my RCD340G in the 2018 Vento and just wondering if anyone else has faced this issue? Please do let me know if you have any pointers.

1) I do have the same echo issue with android phones and I think this is specific to Android phones on these new head units.
To resolve the echoing issue, first, turn on the bluetooth on the system and then connect the USB cable to the phone to enable Android Auto. Right now, this seems to be the only workaround and I can confirm that this definitely works.

Thought of dropping this note here just in case someone refers to this problem in the future.

Last edited by Gannu_1 : 13th August 2019 at 22:19.
Gannu_1 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Review: RCD 330G. VW's 2016 Head-Unit for the Polo, Vento & Ameo Rajeevraj In-Car Entertainment 214 7th November 2018 15:22
Android Head-Unit in my VW Polo GT TSI graaja In-Car Entertainment 227 5th January 2018 17:05
Installed! Audiosources DS611 head-unit in my Polo GT TSi graaja In-Car Entertainment 41 18th January 2017 06:32
VW Polo TSI: Stock Head-Unit with Infinity. Thoughts? kbk_75 In-Car Entertainment 45 8th July 2014 17:37
Looking for VW Polo Stereo Head Unit (Highline's) Reeto In-Car Entertainment 2 25th August 2011 23:47


All times are GMT +5.5. The time now is 23:04.

Copyright ©2000 - 2019, Team-BHP.com
Proudly powered by E2E Networks