Team-BHP > In-Car Entertainment


Reply
 
Search this Thread
Old 3rd March 2023, 11:47   #106
Newbie
 
Join Date: Jul 2022
Location: New Delhi
Posts: 20
Thanked: 22 Times
Re: Sony vs Pioneer Head-Units

Quote:
Originally Posted by 2xSamurai View Post
Hey there,

I have been following this thread for a long time. Finally made up my mind to get the Z5290BT. Is it a wise choice? Since it is nearing its EOL.

I couldn't find any other models that can be compared to the spec of this mode. In this price range that is.
Hi, was away for a while so didn't check-in.
Not sure if you have made the purchase already or not, but i gave a good amount of weightage to the UI too, esp when Apple Carplay or Android Auto is not in use and hence i leaned towards the Sony instead of Pioneer.

I had infact installed the Pioneer 4450BT, had it for less than 20 hours on my car and swapped it for a Sony XAV5500, and trust me, that's the best decision i took. Not just the UI, but even sound settings, sound output seemed better than Pioneer.

OFF TOPIC: In-case someone is looking for an unboxed 4450BT then can contact me, you would get the bill and warranty card from the date you make the purchase.
singh.b86 is offline  
Old 28th March 2023, 10:51   #107
Newbie
 
Join Date: Dec 2021
Location: Trivandrum
Posts: 3
Thanked: 2 Times
Re: Sony vs Pioneer Head-Units

Quote:
Originally Posted by singh.b86 View Post
Hi, was away for a while so didn't check-in.
Not sure if you have made the purchase already or not, but i gave a good amount of weightage to the UI too, esp when Apple Carplay or Android Auto is not in use and hence i leaned towards the Sony instead of Pioneer.

I had infact installed the Pioneer 4450BT, had it for less than 20 hours on my car and swapped it for a Sony XAV5500, and trust me, that's the best decision i took. Not just the UI, but even sound settings, sound output seemed better than Pioneer.

OFF TOPIC: In-case someone is looking for an unboxed 4450BT then can contact me, you would get the bill and warranty card from the date you make the purchase.
Thanks for the reply. I already installed Pioneer. As you said the UI seems a bit outdated, but the screen quality is good and I mostly use it with apple car play. So everything seems good. Sound quality varies when connected via wired and Bluetooth. When via wired, it seems better. Overall I am satisfied. I got it for around 20k. It serves the purpose.

Thank you
2xSamurai is offline  
Old 13th April 2023, 11:44   #108
BHPian
 
Redline Shooter's Avatar
 
Join Date: Apr 2011
Location: CCU-BLR
Posts: 295
Thanked: 147 Times
Re: Sony vs Pioneer Head-Units

I had installed a Sony XAV 5500 a few months back. Lately my phone keeps disconnecting from the unit(both android and apple) mostly while there is a jerk or movement in the car. It seems like a cable issue but the cable doesn't seem to be a problem as it was working efficiently until a few weeks.I also tested with other cables. On digging up a bit online, it looks like I need to reset the unit as I have replaced my car's battery a few weeks back. Does any one know how to reset the unit without taking the unit out? Also will factory reset do the same trick?
Redline Shooter is offline   (1) Thanks
Old 14th April 2023, 23:01   #109
BHPian
 
Join Date: Apr 2020
Location: New Delhi
Posts: 82
Thanked: 134 Times
Re: Sony vs Pioneer Head-Units

Quote:
Originally Posted by Redline Shooter View Post
I had installed a Sony XAV 5500 a few months back. Lately my phone keeps disconnecting from the unit(both android and apple) mostly while there is a jerk or movement in the car.
I have the same issues with AX7000 &AX8000 in our two cars. It is the connection of the male and female USB which is the culprit. The black cable from the Sony in which you connect your type A USB. We have used duct tape to secure the connection between the two. Still happens, but rarely!
lxskllr is offline  
Old 15th April 2023, 10:52   #110
BHPian
 
Join Date: Nov 2009
Location: Bengaluru
Posts: 935
Thanked: 540 Times
Re: Sony vs Pioneer Head-Units

Quote:
Originally Posted by Redline Shooter View Post
I had installed a Sony XAV 5500 a few months back. Lately my phone keeps disconnecting from the unit(both android and apple) mostly while there is a jerk or movement in the car. It seems like a cable issue but the cable doesn't seem to be a problem as it was working efficiently until a few weeks.I also tested with other cables. On digging up a bit online, it looks like I need to reset the unit as I have replaced my car's battery a few weeks back. Does any one know how to reset the unit without taking the unit out? Also will factory reset do the same trick?
I have the same issue, but only with Andriod, when connected with iphone cable it works without any issues. Have tried multiple Cables for Andriod, works for few days and sometimes resets. I am thinking to get the AndriodAuto/Carplay cable which connects the System changed. As per installer normally A-Type USB should not have any problem.

Also i cannot put tape, since me and my wife keep changing from iPhone to Android.

Last edited by shamanth : 15th April 2023 at 10:53.
shamanth is offline  
Old 26th April 2023, 00:05   #111
BHPian
 
Redline Shooter's Avatar
 
Join Date: Apr 2011
Location: CCU-BLR
Posts: 295
Thanked: 147 Times
Re: Sony vs Pioneer Head-Units

Quote:
Originally Posted by lxskllr View Post
I have the same issues with AX7000 &AX8000 in our two cars. It is the connection of the male and female USB which is the culprit. The black cable from the Sony in which you connect your type A USB. We have used duct tape to secure the connection between the two. Still happens, but rarely!
My 5500 is 2 months old. I plan to get it checked with Sony. Perhaps they can get me a permanent solution. I have tried Android and Apple devices with original Cables. Both seem to be an issue.

Quote:
Originally Posted by shamanth View Post
I have the same issue, but only with Andriod, when connected with iphone cable it works without any issues. Have tried multiple Cables for Andriod, works for few days and sometimes resets. I am thinking to get the AndriodAuto/Carplay cable which connects the System changed. As per installer normally A-Type USB should not have any problem.

Also i cannot put tape, since me and my wife keep changing from iPhone to Android.

Same story. My wife uses iPhone and I use a Pixel. So we need to keep switching. The temporary solution i have is to connect my phone and put it on a mobile holder that somehow reduces the disconnection by almost 70%. But again thats not a solution. We cannot browse through music while on the move etc. Also I am facing the issue with iPhones too. If anyone of you finds a solution do let me know. I will try to do the same. Will check if the sony Service center in Koramangala deals with head units or not.
Redline Shooter is offline  
Old 6th May 2023, 13:10   #112
BHPian
 
Join Date: Dec 2010
Location: Trivandrum
Posts: 53
Thanked: 25 Times
Re: Sony vs Pioneer Head-Units

Folks...I see Sony AX-5500 on sale on Amazon for 19k - with additional 10% card discount it will come out even cheaper. Seller is Appario Retail so should be genuine I hope. Not sure about any warranty issues if purchased online.

Is it a good idea to get it online at this price? I have a Honda City 2010 (SMT). I would need to get a good panel + installation done locally.

Any pointers to reliable accessories shop in Trivandrum from where I can get the installation done? Since it's bought online, most accessories shops won't be happy to do the installation alone.
ar@v1nd is offline  
Reply

Most Viewed
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Copyright 2000 - 2023, Team-BHP.com
Proudly powered by E2E Networks