Team-BHP > Team-BHP Reviews > Official New Car Reviews


Reply
 
Search this Thread
Old 19th February 2020, 13:18   #6811
BHPian
 
InControl's Avatar
 
Join Date: Dec 2012
Location: Bangalore
Posts: 355
Thanked: 312 Times
re: 4th-gen Honda City : Official Review

I own a 2014 SV CVT model which i bought used 3 months back and am quite satisfied with the purchase. One thing that i noticed and wanted to check with you guys is that if i miss a pothole or brake hard, i feel a jerk in my seat as if the bolt holding it is loose or it is adjusting on its rails(a bit of a play perhaps). This is like a small judder and is quite unnerving. Have you guys observed this or is this something that i need to flag at the service centre. Is it due to my seat being set at the lowest position.
I never observed this in my Ritz-2010.
InControl is offline  
Old 19th February 2020, 14:59   #6812
Senior - BHPian
 
arindambasu13's Avatar
 
Join Date: Apr 2008
Location: Bangalore
Posts: 1,566
Thanked: 2,417 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by InControl View Post
I own a 2014 SV CVT model which i bought used 3 months back and am quite satisfied with the purchase. One thing that i noticed and wanted to check with you guys is that if i miss a pothole or brake hard, i feel a jerk in my seat as if the bolt holding it is loose or it is adjusting on its rails(a bit of a play perhaps).
Have it checked at the service center. Might be some loose attachment / fixation which is creating this issue. Seat should not move or judder even under hard braking. Should be an uncomplicated fix at the service center.
arindambasu13 is offline   (1) Thanks
Old 18th March 2020, 22:53   #6813
BHPian
 
city2491's Avatar
 
Join Date: Dec 2018
Location: Mumbai
Posts: 119
Thanked: 657 Times
re: 4th-gen Honda City : Official Review

Is there any way to install the auto dimming frameless IRVM that comes in the facelifted City (VX/ZX) models?

I really need an auto dimming IRVM, and while there are many generic ones available, the frameless one looks really good.

Please help.

Thanks.
city2491 is offline   (3) Thanks
Old 22nd March 2020, 09:42   #6814
BHPian
 
InControl's Avatar
 
Join Date: Dec 2012
Location: Bangalore
Posts: 355
Thanked: 312 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by arindambasu13 View Post
Have it checked at the service center. Might be some loose attachment / fixation which is creating this issue. Seat should not move or judder even under hard braking. Should be an uncomplicated fix at the service center.
Thank you I got it looked into at Whitefield Honda. The service person got on to the seat and started pushing from all angles and another one kept tightening the seat screws. When they were done, they told me that if this issue happens again then they will have to change the seat rails. After that, it has been alright
InControl is offline  
Old 8th April 2020, 18:21   #6815
BHPian
 
chiro3110's Avatar
 
Join Date: Mar 2015
Location: Asansol
Posts: 38
Thanked: 439 Times
re: 4th-gen Honda City : Official Review

I have a 2015 Honda City VX Petrol model. I have a very strange problem. I wouldn't say it as a problem but more like a quirk. I was wondering if others too have faced similar scenario.


When I hit 100-105 km/h speed, there comes a slight humming noise coming from the dashboard top. It's not loud, but a subtle vibrating noise. Just as if some frequency just got matched so this starts resonating. I never complained this to the service center as I just keep it as a warning to not speed up more.
chiro3110 is offline  
Old 11th April 2020, 09:49   #6816
mxh
BHPian
 
mxh's Avatar
 
Join Date: Dec 2015
Location: Mumbai
Posts: 319
Thanked: 280 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by chiro3110 View Post
I have a 2015 Honda City VX Petrol model. I have a very strange problem. I wouldn't say it as a problem but more like a quirk. I was wondering if others too have faced similar scenario.


When I hit 100-105 km/h speed, there comes a slight humming noise coming from the dashboard top. It's not loud, but a subtle vibrating noise. Just as if some frequency just got matched so this starts resonating. I never complained this to the service center as I just keep it as a warning to not speed up more.
Dashboard rattles are there in almost all of our Citys. In my case the loud rattles were heard on certain surfaces at certain speeds but much lower than 100. After multiple complaints to the service centre, the rattles reduced but not completely. You should definitely complain about it and get it documented in the service sheet. I am sure it's not the first time they have heard it.
mxh is offline   (1) Thanks
Old 25th May 2020, 11:23   #6817
BHPian
 
Aravind_M92's Avatar
 
Join Date: Apr 2019
Location: MAA-BOM-DEL-THN
Posts: 188
Thanked: 543 Times
re: 4th-gen Honda City : Official Review

Has anyone thought of adding a centrifugal blower to the rear AC vents? Will this be a good idea? Was thinking of adding one like in Nissan Sunny
Aravind_M92 is offline  
Old 19th June 2020, 00:01   #6818
BHPian
 
Join Date: Dec 2007
Location: Kolkata (WB)
Posts: 475
Thanked: 944 Times
re: 4th-gen Honda City : Official Review

I've been struggling with a strange problem on my City. Would appreciate your opinions and views on this.

Car - 2016 Honda City VX (i-VTec MT)
ODO - 28,000 KMs

Problem - The car takes 2-3 attempts to start. I can hear the starter (?) clicking, but the engine does not fire up. Once the engine starts, the the car runs absolutely normal. As far as I have noticed, this problem does not seem to occur when the engine is cold.

Not sure if this is problem with the starter button (this was replaced once under warranty), as there are no warning lights on the instrument cluster. The battery and alternator were checked out by the petrol pump and deemed to be in good condition (battery is less than a year old). I doubt this is an issue of bad fuel as all of my other cars are filled up at the same petrol pump.

The City has been super reliable mechanically and I have never experienced anything like this. Running out of possible causes that I can think of! Any help will be appreciated.

Cheers!
fordfreak is offline  
Old 19th June 2020, 00:36   #6819
BHPian
 
Join Date: Sep 2018
Location: Mumbai/Pune
Posts: 57
Thanked: 115 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by fordfreak View Post
The car takes 2-3 attempts to start. I can hear the starter (?) clicking, but the engine does not fire up. Once the engine starts, the the car runs absolutely normal.
Since the beginning of the lockdown, my 2014 City petrol VMT was having trouble starting. It would take multiple cranks to get the car to start, but I could hear the starter working everytime. It was only getting worse with time.

Got the 1 year old battery and alternator checked- No problem.
Got the starter checked - No problem.

Then one day during lockdown, I really had to be somewhere, Dad had the other car and the City was refusing to start. In a moment of rage, I held the key like it was my enemies neck and cracked it with such force, it would have definitely killed my enemy but voila, the car started right up.

Tried it again later, and the car cranked right up. There was some ignition problem. Honda service center guys said to change the barrel and all the locks(Along with a big fat bill). I smiled, took the car back and got it repaired from another workshop. Works perfectly now.

Coming back to your question, since your starter and battery is fine, I strongly feel their is some issue with your ignition or it can just be your starter button acting up again. Get it diagnosed from the service center and then go about it.

Even if your car is not under warranty, I suggest you send some strong worded emails about this to the dealership and Honda India since you have faced problems with your starter button before too.

Last edited by Pratyush2407 : 19th June 2020 at 00:42.
Pratyush2407 is offline   (1) Thanks
Old 19th June 2020, 11:04   #6820
Senior - BHPian
 
arindambasu13's Avatar
 
Join Date: Apr 2008
Location: Bangalore
Posts: 1,566
Thanked: 2,417 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by Pratyush2407 View Post
There was some ignition problem. Honda service center guys said to change the barrel and all the locks(Along with a big fat bill). I smiled, took the car back and got it repaired from another workshop. Works perfectly now.
What exactly was the problem that was diagnosed by the Honda ASC, and what was the remedial measure you took at the independent workshop? Could you elaborate a bit please?

Also, if you do not mind sharing, how much was the cost involved in the final repair work that you got done?

Last edited by arindambasu13 : 19th June 2020 at 11:09.
arindambasu13 is offline  
Old 19th June 2020, 12:13   #6821
BHPian
 
Join Date: Sep 2018
Location: Mumbai/Pune
Posts: 57
Thanked: 115 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by arindambasu13 View Post
What exactly was the problem that was diagnosed by the Honda ASC.
The Honda ASC said that my ignition barrel had a connection problem where the key slotted in, and hence would have to change the barrel along with all the locks of the car (doors, boot) and reprogram a new key.
They quoted 17xxx +GST.

I called up Autorounders from Mumbai, explained my problem to the owner(Dhaval). He sent his mechanic, got the barrel removed from the car and managed to repair it and get it installed back the next day at my building itself.

There were apparently some connection issues and it basically had to be rebuilt.
I paid 6.5k inclusive of a 6 month warranty should anything go wrong.

I did not dig too deep into it but Dhaval, his mechanic as well as the Honda ASC people commented that this is extremely uncommon and have rarely seem this problem in Honda vehicles.
Pratyush2407 is offline   (1) Thanks
Old 19th June 2020, 12:21   #6822
BHPian
 
Join Date: May 2020
Location: New Delhi
Posts: 397
Thanked: 1,032 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by Pratyush2407 View Post
The Honda ASC said that my ignition barrel had a connection problem where the key slotted in, and hence would have to change the barrel along with all the locks of the car (doors, boot) and reprogram a new key.
They quoted 17xxx +GST.

I called up Autorounders from Mumbai, explained my problem to the owner(Dhaval). He sent his mechanic, got the barrel removed from the car and managed to repair it and get it installed back the next day at my building itself.

There were apparently some connection issues and it basically had to be rebuilt.
I paid 6.5k inclusive of a 6 month warranty should anything go wrong.

I did not dig too deep into it but Dhaval, his mechanic as well as the Honda ASC people commented that this is extremely uncommon and have rarely seem this problem in Honda vehicles.
Was the key not turning inside the ignition barrel?
sv97 is offline  
Old 19th June 2020, 13:02   #6823
Distinguished - BHPian
 
Reinhard's Avatar
 
Join Date: Nov 2010
Location: Pune
Posts: 4,557
Thanked: 15,874 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by Pratyush2407 View Post
Then one day during lockdown, I really had to be somewhere, Dad had the other car and the City was refusing to start. In a moment of rage, I held the key like it was my enemies neck and cracked it with such force, it would have definitely killed my enemy but voila, the car started right up.

Tried it again later, and the car cranked right up. There was some ignition problem. Honda service center guys said to change the barrel and all the locks(Along with a big fat bill). I smiled, took the car back and got it repaired from another workshop. Works perfectly now.
By chance do you remember if the Immobilizer icon was blinking in the driver console when the car wasn't cranking? This seems like a fairly common issue seen where the key's immobilizer chip doesn't authenticate properly with the car's receiver.

A couple of slaps to the key & a small spray of WD40 on the key followed by 2-3 quick inserts in the key-hole generally solves this. (If this indeed was the issue.)
Reinhard is offline  
Old 19th June 2020, 14:35   #6824
BHPian
 
Join Date: Sep 2018
Location: Mumbai/Pune
Posts: 57
Thanked: 115 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by sv97 View Post
Was the key not turning inside the ignition barrel?
The key was turning like normal, but the car was not cranking unless until I applied some force while pushing the key in and turning it.

From what I have heard, the key not turning problem is pretty common in Honda's. Even the workshop first thought I was facing this problem when I mentioned the ignition.

Quote:
Originally Posted by Reinhard View Post
By chance do you remember if the Immobilizer icon was blinking in the driver console when the car wasn't cranking?
Unfortunately it wasn't such a cheap fix and the immobilizer light was not blinking. While removing the barrel, the mechanic did put a screwdriver and try to crank it and that's when the immobilizer light came on and the car did not crank.

Last edited by Pratyush2407 : 19th June 2020 at 14:47.
Pratyush2407 is offline   (1) Thanks
Old 21st June 2020, 09:16   #6825
BHPian
 
srameshdelhi's Avatar
 
Join Date: Oct 2012
Location: NEW DELHI
Posts: 99
Thanked: 156 Times
re: 4th-gen Honda City : Official Review

Quote:
Originally Posted by fordfreak View Post
I've been struggling with a strange problem on my City. Would appreciate your opinions and views on this.

Car - 2016 Honda City VX (i-VTec MT)
ODO - 28,000 KMs

Problem - The car takes 2-3 attempts to start. I can hear the starter (?) clicking, but the engine does not fire up. Once the engine starts, the the car runs absolutely normal. As far as I have noticed, this problem does not seem to occur when the engine is cold.

Not sure if this is problem with the starter button (this was replaced once under warranty), as there are no warning lights on the instrument cluster. The battery and alternator were checked out by the petrol pump and deemed to be in good condition (battery is less than a year old). I doubt this is an issue of bad fuel as all of my other cars are filled up at the same petrol pump.

The City has been super reliable mechanically and I have never experienced anything like this. Running out of possible causes that I can think of! Any help will be appreciated.

Cheers!
I had exactly the same problem experienced in my Honda City 2015 V-TEC MT, and the ASC had checked and solved the problem by cleaning the starter motor for Carbon deposits. Charged somewhere between 1100/- to 1400/-
srameshdelhi is offline   (1) Thanks
Reply

Most Viewed
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Copyright 2000 - 2023, Team-BHP.com
Proudly powered by E2E Networks