Team-BHP > Team-BHP Reviews > Official New Car Reviews


Reply
 
Thread Tools Search this Thread
Old 4th November 2017, 15:52   #2761
Distinguished - BHPian
 
condor's Avatar
 
Join Date: Jun 2006
Location: Speed-brkr City
Posts: 12,586
Thanked: 7,731 Times
Default Re: Tata Zest : Official Review

Quote:
Originally Posted by srvm View Post
Does this mean that the Diesel gets a timing chain and the petrol gets a timing belt?
Yes, that is correct. It's a belt for the petrol, and a chain for the diesel. Confirmed it today.
condor is offline   (1) Thanks
Old 24th November 2017, 22:21   #2762
BHPian
 
Join Date: Mar 2008
Location: Hyderabad
Posts: 974
Thanked: 522 Times
Default Re: Tata Zest : Official Review

Hyundai Xcent, Elite i20 were launched at about the time Zest was launched. Dzire received a minor upgrade and then full fledged revamp since then. Xcent was updated, too. I20 update is just round the corner.

No news on Zest update. Tata seems to be so busy launching new vehicles that it forgot about Zest and Bolt.
simplyself is offline  
Old 2nd December 2017, 19:08   #2763
BHPian
 
Join Date: Sep 2014
Location: Mumbai
Posts: 31
Thanked: 24 Times
Default Re: Tata Zest : Official Review

yesterday I had a strange experience. While returning back from work I stopped and parked my car (zest RT) to pick up something from a shop. After about 10 minutes, I got into the car and tried to start the car, but couldn't start the ignition. I got the lock sign on the display which seemed like the immobiliser sign. I tried locking / unlocking, using the remote key several times but the vehicle refused to start. It was late in the evening but fortunately I was parked at the side of the road and close to my house. So after several failed attempts, I left the car and took an auto back home. Next morning, i went to check on the car and luckily the vehicle started at the 1st ignition. Not sure why this happened.
iamdeva is offline  
Old 3rd December 2017, 15:14   #2764
BHPian
 
Join Date: Sep 2013
Location: Bangalore
Posts: 401
Thanked: 327 Times
Default

Quote:
Originally Posted by simplyself View Post
Hyundai Xcent, Elite i20 were launched at about the time Zest was launched. Dzire received a minor upgrade and then full fledged revamp since then. Xcent was updated, too. I20 update is just round the corner.

No news on Zest update. Tata seems to be so busy launching new vehicles that it forgot about Zest and Bolt.

There is no update to Zest planned. It should slowly move completely towards cab market.
A premium hatch and a mid sized sedan on their new AMP platform is due to be launched in 2018. The upcoming auto expo should give us more details!

Quote:
Originally Posted by iamdeva View Post
yesterday I had a strange experience. While returning back from work I stopped and parked my car (zest RT) to pick up something from a shop. After about 10 minutes, I got into the car and tried to start the car, but couldn't start the ignition. I got the lock sign on the display which seemed like the immobiliser sign. I tried locking / unlocking, using the remote key several times but the vehicle refused to start. It was late in the evening but fortunately I was parked at the side of the road and close to my house. So after several failed attempts, I left the car and took an auto back home. Next morning, i went to check on the car and luckily the vehicle started at the 1st ignition. Not sure why this happened.

I see a similar problem on my RT but related to the sound of the HK system. The infotainment system works but just that the audio isn't available. Restart doesn't solve. But, you give it a try after a good 3-4 hours, it starts working normal again! I'm facing this issue more frequently since a month. Not sure what's gone wrong!!
I'm due of the 3rd year service of 333 scheme this month. Will try to get a patch update.

Mods: Sorry for posting back to back messages.

Last edited by khan_sultan : 10th December 2017 at 07:24. Reason: Back to back posts
balajisv is offline  
Old 3rd December 2017, 19:01   #2765
BHPian
 
Join Date: Sep 2014
Location: Mumbai
Posts: 31
Thanked: 24 Times
Default Re: Tata Zest : Official Review

Quote:
Originally Posted by balajisv View Post
I see a similar problem on my RT but related to the sound of the HK system. The infotainment system works but just that the audio isn't available. Restart doesn't solve. But, you give it a try after a good 3-4 hours, it starts working normal again! I'm facing this issue more frequently since a month. Not sure what's gone wrong!!
I'm due of the 3rd year service of 333 scheme this month. Will try to get a patch update.

Mods: Sorry for posting back to back messages.
Yes. Even I face this issue very frequently. I try the stop and start at signals but it does not work. At such times, the issue is amplified when you have connected your phone over bluetooth and you are unable to hear the other party's voice. As you have mentioned, this issues gets resolved after you restart your car after giving it some time (not sure how much time though)
iamdeva is offline   (1) Thanks
Old 8th December 2017, 10:05   #2766
BHPian
 
Join Date: Dec 2013
Location: Delhi,Mumbai
Posts: 57
Thanked: 40 Times
Default Re: Tata Zest : Official Review

Quote:
Originally Posted by iamdeva View Post
Yes. Even I face this issue very frequently. I try the stop and start at signals but it does not work. At such times, the issue is amplified when you have connected your phone over bluetooth and you are unable to hear the other party's voice. As you have mentioned, this issues gets resolved after you restart your car after giving it some time (not sure how much time though)
I have also faced this issue very recently. I just switched on the car as i do each day, the music was playing but no sound. Tried On/Off once or twice, but to no avail. Next day morning, the system worked fine. Got in touch with TATA guys, they said, they would call personnel from Harman to check it, have scheduled it for coming week, will update on the same. Service center was of the opinion that it might be a software update issue.
devyaaniverma is offline  
Old 10th December 2017, 03:41   #2767
Newbie
 
Join Date: Sep 2014
Location: Mumbai
Posts: 22
Thanked: 79 Times
Default Re: Tata Zest : Official Review

Quote:
Originally Posted by balajisv View Post
I see a similar problem on my RT but related to the sound of the HK system. The infotainment system works but just that the audio isn't available. Restart doesn't solve. But, you give it a try after a good 3-4 hours, it starts working normal again! I'm facing this issue more frequently since a month. Not sure what's gone wrong!!
I'm due of the 3rd year service of 333 scheme this month. Will try to get a patch update.

Mods: Sorry for posting back to back messages.
Quote:
Originally Posted by iamdeva View Post
Yes. Even I face this issue very frequently. I try the stop and start at signals but it does not work. At such times, the issue is amplified when you have connected your phone over bluetooth and you are unable to hear the other party's voice. As you have mentioned, this issues gets resolved after you restart your car after giving it some time (not sure how much time though)
Quote:
Originally Posted by devyaaniverma View Post
I have also faced this issue very recently. I just switched on the car as i do each day, the music was playing but no sound. Tried On/Off once or twice, but to no avail. Next day morning, the system worked fine. Got in touch with TATA guys, they said, they would call personnel from Harman to check it, have scheduled it for coming week, will update on the same. Service center was of the opinion that it might be a software update issue.
I too have been facing this from quite sometime now. It has now become more frequent. Restarting the car doesn't help. I have my service due next month. Will definitely get it checked. Meanwhile if anyone of you get it resolved do let us know.
harsh_66328 is offline  
Old 10th December 2017, 06:55   #2768
BHPian
 
bulletboy76's Avatar
 
Join Date: Aug 2012
Location: Pune
Posts: 88
Thanked: 49 Times
Default Re: Tata Zest : Official Review

I was facing similar problem - the music system won't play any music (neither FM nor from USB). The problem was intermittent.
The Tata service center confirmed that the firmware is latest.

Based on my observation, I figured out that this seems related to Bluetooth.
Each of the time the problem occurred, my mobile Bluetooth was on before entering the Zest. I.e. the pairing was done / attempted immediately (before ignition was switched on).
What I tried is -
1. Switch off the Bluetooth of mobile
2. Switch on car ignition, let it come to life and let the music system start playing the FM
3. Now switch on the Mobile Bluetooth.

With this workaround, i did not face problem anytime ( in last 6+ months).

Those facing the problem, please try this and update here with the results.
bulletboy76 is offline   (1) Thanks
Old 14th December 2017, 09:11   #2769
BHPian
 
Join Date: Mar 2016
Location: Bengaluru
Posts: 404
Thanked: 814 Times
Default Re: Tata Zest : Official Review

Completed 19,000 Kms recently on my Zest XMS Revotron.
Its been a happy ownership experience so far. No niggles or rattles yet.

Car is due for 3rd service next month. Any pointers from fellow owners on things to be checked/changed during this service? Any ECU software updates/patch to look out for?

Thanks in advance.
srvm is offline  
Old 14th December 2017, 16:03   #2770
BHPian
 
Join Date: Dec 2013
Location: Delhi,Mumbai
Posts: 57
Thanked: 40 Times
Default Re: Tata Zest : Official Review

Hi Everyone,

Got my car checked yesterday before i take up a long tour from tomorrow. Did a general checkup. Here are some updates:
  • Lot of people have discussed issues with the music system. I have also mentioned one issue previously, i got a guy from Harman to come and check the same. I was told the software version was old, and had to be updated. This was duly done. Now i need to see if the system works fine. So far so good. So people who have software version older than 2016, please get it updated. Also kindly note that Harman does take a lot of time to attend to complaints, this might differ from city to city, although my experience was just about OK.
  • The other thing which i would bring to light is at times, the car jerks a little while driving, and then the Check Engine or Malfunction light comes on, this i experienced twice. One reason was water making way into the spark plugs. In spite of mentioning the service guys to take care of the same, this mistake was repeated. Although this also happened once, without any water being present there. Yesterday evening i had the same issue, i had just come back from the service center. So once again today morning, the car was taken back, as i was told the ECU needed update. Again so far so good. If anyone else is facing a similar issue, get your ECU updates done.

I will provide more updates once my journey begins. And hopefully everything works fine. Fingers crossed.

Regards,
Devyaani.
devyaaniverma is offline   (3) Thanks
Old 15th December 2017, 00:35   #2771
BHPian
 
Join Date: Jan 2015
Location: Bangalore
Posts: 105
Thanked: 138 Times
Default Re: Tata Zest : Official Review

Quote:
Originally Posted by devyaaniverma View Post
i got a guy from Harman to come and check the same...

the car jerks a little while driving, and then the Check Engine or Malfunction light comes on, this i experienced twice. One reason was water making way into the spark plugs.
Did you get in touch with the Harman guy through the TASS or separately ?
Do keep us posted on how it behaves after the update.
Another issue I have noticed is that it reboots when I have connected my mobile phone over bluetooth and receive a Whatsapp call. Hopefully this is also addressed with the software update.

Regarding the check engine light coming on, it seems to be a winter feature.
It started happening on my car in the past month and it seemed to happen when the weather is cold and moist. The first time it happened, I took it to TASS. They cleaned the battery contact terminals and said it was due to the deposits on the contact area. TBH they didnt seem eager to properly find the root cause and fix it unless they could see it happening consistently, which was not the case.

The problem went away after they cleaned the contacts, but came back the next day. Since then it has been happening on and off.

I normally drive it for about 35kms each day, but for some reasons I couldnt drive it for the past 2 weeks. I took it out again this week and it was fine for a couple of days. Last night I poured water on the windshield and ran the wiper to clear some dust and the check engine light came on today morning.I was beginning to suspect that moisture accumulation on some sensors might be triggering it, but the diagnosis of water getting into the spark plug looks scary !

Was this (water in spark plug) also diagnosed at TASS and do they have a ready software update which claims to fix it ?

Last edited by perty : 15th December 2017 at 00:38. Reason: Fixed formatting
perty is offline  
Old 30th December 2017, 02:33   #2772
BHPian
 
Join Date: Aug 2015
Location: New Delhi
Posts: 117
Thanked: 211 Times
Default Re: Tata Zest : Official Review

My 2015 Zest XT QDJ is at Concorde motors mohan co-op area since wednesday for the following issues:

1) The pick up of the car has become very poor beyond 2k RPM. It just feels like thw turbo is not working at all. The car struggles to go above 80 kmph.
The SA said that ' this is because of the Clutch bieng worn out and needs to be overhauled.'
I don't think the turbo not working can be because of a worn out clutch but anyways I gave him the permission to change the clutch set because it was indeed a little too hard from a couple of months and demanding a replacement. (Though clutch replacement at around 60k kms is unusually early for my cars, none of my earlier cars had clutch replaced below 90-100k kms.)

2) The spring behind the Clutch broke (fortunately a day before I planned to visit the ASC) and hence made the travel of clutch pedal very limited. Also, the gears became a bit too difficult to slot.
He told me the whole dashboard has to be opened up for the spring to be changed. Now I am just worried what if the dashboard is not screwed back properly a few rattles might develop from the interiors.

3) There is a problem with the ignition switch. When I remove the key, usually the stereo doesn't turn off and when I open the door, there are beeps warning that the key is in the ignition switch. Also, the car won't get locked by the remote and I will have to manually lock the car. Or even if the car is locked by the remote, the alarm will start off withing a few minutes.
The SA said that the lock set has to be changed and he said there is a possibility that the new keys will not have a key fob with remote. This is stupidity to not give a remote key fob with the replacement lock set. Also, I believe the remote in the key is independent of the lock set and should work with the new lock set as well.
The lock set was not in stock and is ordered and they'll recieve it in a week's time.


Today the SA told me that the spring behind the clutch pedal was changed and the clutch plate overhaul was about to begin. He said the 'gear wire' might have to be changed also as the gears are still hard to slot which will cost around Rs 1900.

I asked him that the gear wire should be changed under warranty but he replied that that the gear wire is not covered under warranty. I have my doubts about this. Can anyone please clarify whether the gear wire is covered under warranty or not?


I told him to overhaul the clutch and then check for pickup problem. I hope there is nothing critical with the engine that is causing the pick up problem :(
parth.jain is offline  
Old 11th February 2018, 15:43   #2773
Newbie
 
Join Date: Jul 2008
Location: Mumbai
Posts: 5
Thanked: 2 Times
Default Re: Tata Zest : Official Review

Quote:
Originally Posted by iamdeva View Post
yesterday I had a strange experience. While returning back from work I stopped and parked my car (zest RT) to pick up something from a shop. After about 10 minutes, I got into the car and tried to start the car, but couldn't start the ignition. I got the lock sign on the display which seemed like the immobiliser sign. I tried locking / unlocking, using the remote key several times but the vehicle refused to start. It was late in the evening but fortunately I was parked at the side of the road and close to my house. So after several failed attempts, I left the car and took an auto back home. Next morning, i went to check on the car and luckily the vehicle started at the 1st ignition. Not sure why this happened.
Any update on why this happened? This has happened about 2-3 times for me. Tata workshop guys have no clue why it happens. A youtube link of what happens is below.



Quote:
Originally Posted by iamdeva View Post
Yes. Even I face this issue very frequently. I try the stop and start at signals but it does not work. At such times, the issue is amplified when you have connected your phone over bluetooth and you are unable to hear the other party's voice. As you have mentioned, this issues gets resolved after you restart your car after giving it some time (not sure how much time though)
I have also faced this problem quite a number of times. A factory reset of the system immediately solves the problem.
sandyboy is offline  
Old 11th February 2018, 20:53   #2774
BHPian
 
coldice4u's Avatar
 
Join Date: Aug 2008
Location: Delhi
Posts: 256
Thanked: 308 Times
Default Re: Tata Zest : Official Review

Quote:
Originally Posted by iamdeva View Post
Yes. Even I face this issue very frequently. I try the stop and start at signals but it does not work. At such times, the issue is amplified when you have connected your phone over bluetooth and you are unable to hear the other party's voice. As you have mentioned, this issues gets resolved after you restart your car after giving it some time (not sure how much time though)
Quote:
Originally Posted by devyaaniverma View Post
I have also faced this issue very recently. I just switched on the car as i do each day, the music was playing but no sound. Tried On/Off once or twice, but to no avail. Next day morning, the system worked fine. Got in touch with TATA guys, they said, they would call personnel from Harman to check it, have scheduled it for coming week, will update on the same. Service center was of the opinion that it might be a software update issue.
Quote:
Originally Posted by harsh_66328 View Post
I too have been facing this from quite sometime now. It has now become more frequent. Restarting the car doesn't help. I have my service due next month. Will definitely get it checked. Meanwhile if anyone of you get it resolved do let us know.
Quote:
Originally Posted by sandyboy View Post
I have also faced this problem quite a number of times. A factory reset of the system immediately solves the problem.
I had faced the exact same issue on my Bolt XT. Intermittent no audio both on FM, Bluetooth and calls. I too had to do a factory reset to get the issue resolved and the frequency of the issue was on an upward curve. Guess what did the trick. A change of the car battery !. Well i had my battery changed as it refused to crank one day. And ever since no issues at all on the Harman. May be its time to get the battery checked. I had my battery changed in just over 2 years ! on a side note, my key-fob battery gave away too and had that changed as well.

Hope it helps !

Last edited by coldice4u : 11th February 2018 at 20:54.
coldice4u is offline   (2) Thanks
Old 11th February 2018, 21:22   #2775
Senior - BHPian
 
Amartya's Avatar
 
Join Date: Mar 2008
Location: Evanston
Posts: 1,748
Thanked: 712 Times
Default Re: Tata Zest : Official Review

Quote:
Originally Posted by coldice4u View Post
Guess what did the trick. A change of the car battery !.
Nicely done! And this is a perfect explanation of why or how this issue could crop up. I have seen this same symptom on a Toyota Prius (which has an auxiliary battery for startup). Changing the battery fixed it too .
Amartya is offline  
Reply

Most Viewed
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Copyright 2000 - 2020, Team-BHP.com
Proudly powered by E2E Networks