Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 27th March 2006, 18:52   #1
BHPian
 
hot_rod's Avatar
 
Join Date: Mar 2005
Location: mumbai
Posts: 166
Thanked: 0 Times
Default 800 problem!

hey guys off late when i start my car it begins to vibrate a hell lot!then after a little warming up its fine but then there is this other sound like metal clnging i tried searching all possible places from where the sound is coming!i then realised it was coming from the gear lever!when it is in neutral and the lever is shifted side to side it makes a light clanging soung like it is hitting a metal piece or like something inside is broken?what could be the problem?is it the gearbox or i hope something minor coz if it is major my moms is going to sell the car as it is a 96model and she does not want to simply spend on the car i personally feel its a great car and everything is in good shape all it needs is a little attention and some initial work like a good service and a little polishing a tacho,free flow,new battery and new sparks and a music system.i am curious as to what the problem is please help me out here guys??thanks
hot_rod is offline   Reply With Quote
Old 27th March 2006, 20:14   #2
Senior - BHPian
 
kb100's Avatar
 
Join Date: Feb 2006
Location: Bangy Boy!
Posts: 1,554
Thanked: 14 Times
Default

Quote:
Originally Posted by hot_rod
my moms does not want to simply spend on the car
THIS.........

Quote:
Originally Posted by hot_rod
all it needs is a little attention and some initial work like a good service and a little polishing a tacho,free flow,new battery and new sparks and a music system.
AND THAT!???? ..... har har har har ... If this were to be me I'd be needing a new mum!! (no offense Hotrod!)

Last edited by kb100 : 27th March 2006 at 20:16.
kb100 is offline   Reply With Quote
Old 27th March 2006, 21:21   #3
BHPian
 
hot_rod's Avatar
 
Join Date: Mar 2005
Location: mumbai
Posts: 166
Thanked: 0 Times
Default

hey kb100 i meant my mom does not wanna spend on it if we are interested in selling it but we will hardly get anything for it now as rates are come down!and the car requires atleast 20ks for all this work if i dont put a music system them make it 10k!
anyway man i thought youll would help me and you dont seem to be doing that!!!
hot_rod is offline   Reply With Quote
Old 27th March 2006, 21:51   #4
Senior - BHPian
 
kb100's Avatar
 
Join Date: Feb 2006
Location: Bangy Boy!
Posts: 1,554
Thanked: 14 Times
Default

Look at your post Hot Rod - You succeeded in contradictiing youself twice in the same sentence! However I said No offense Meant ... so none's supposed to be taken!

Anyways...

How much has the car run??.. Will give an Idea as to the condition of the internals..

Reg your gear lever issue - Have you shown it to a mechanic yet? Can be for a variety of reasons - some minor , some drastic!

Reg your engine roughness - get your plugs cleaned and your points and timing checked. Once done set the idling on a cold engine.

What makes me an expert - I have an 96 model 800 too!!
kb100 is offline   Reply With Quote
Old 17th April 2006, 11:00   #5
Senior - BHPian
 
humyum's Avatar
 
Join Date: Feb 2006
Location: Leicester/Mumbai
Posts: 2,306
Thanked: 2,188 Times
Default

Hey dude...although i have a 1998 800..i know what gearbox sound u are talkin about..it could be that ur gearbox kit is worn out..which is leadin to the excessive play in the lever...also..if u have not changed the engine nd gearbox moutings ..get it changed..because that will solve most of the sound problems(i had the same in my car..as the mountings were worn out..nd thus ..had some components rubbin agains each other)...the gear box kit i was talkin about..is not expensive at all..will set u back by say around 200 bucks..it contains the bushings nd stuff for the gearbox lever to be connected to the actual gearbox in the bonnet..
humyum is online now   Reply With Quote
Old 17th April 2006, 20:39   #6
BHPian
 
hot_rod's Avatar
 
Join Date: Mar 2005
Location: mumbai
Posts: 166
Thanked: 0 Times
Default

hey humyum thanks atonne man i have shown the problem to a mechanic but he said theres nothing wrong.
hot_rod is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maruti 800 STD & 800 DX..pros & cons ? shapath Technical Stuff 6 21st August 2015 11:32
Maruti 800 Problem humyum Technical Stuff 13 24th November 2009 16:05
Maruti 800 problem | Suggestions Please jramprakash Technical Stuff 19 12th June 2009 19:52
Maruti 800 5S - AC Problem sureshshanmugam Technical Stuff 1 5th April 2008 22:18
Maruti 800 5 Gear MPFI problem anoovis Technical Stuff 3 28th February 2007 10:07


All times are GMT +5.5. The time now is 21:56.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks