Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 4th August 2006, 14:34   #1
BHPian
 
Join Date: Jul 2006
Location: Sydney / Secunderabad
Posts: 278
Thanked: 10 Times
Unhappy Zen makin strange noises

Hey guys my 1996 zen has started makin strange noises . when its started it starts immediatrely and when the engine is revved a bit for the engine to heat up there is a strange sound of water flowing coming. why is this happening.
D.V.R is offline   Reply With Quote
Old 4th August 2006, 15:14   #2
BHPian
 
ghostrider4385's Avatar
 
Join Date: Dec 2005
Location: Hyderabad
Posts: 389
Thanked: 7 Times
Default

Well DVR, it could be 2 things:

1. What you are hearing is something known as the 5th gear noise, and is completely normal. Check one thing. When your car's engine has heated up to its normal temperature, does this noise disappear? If it does, then it simply is the 5th gear noise. Happens till the oil heats up enough to get circulated through all the gears, if my understanding of it is not wrong.

2. You could have a river running through your engine

Godspeed,

Alok
ghostrider4385 is offline   Reply With Quote
Old 4th August 2006, 15:26   #3
BHPian
 
Join Date: Jul 2006
Location: Sydney / Secunderabad
Posts: 278
Thanked: 10 Times
Default

Thanks ghost rider got your reply but i am worried as this is occuring in the recent past only was never before.

Last edited by Dippy : 4th August 2006 at 15:36.
D.V.R is offline   Reply With Quote
Old 4th August 2006, 15:35   #4
BHPian
 
ghostrider4385's Avatar
 
Join Date: Dec 2005
Location: Hyderabad
Posts: 389
Thanked: 7 Times
Default

Did it start when the rains here started? Or before that?

Godspeed,

Alok
ghostrider4385 is offline   Reply With Quote
Old 4th August 2006, 15:43   #5
BHPian
 
Join Date: Jul 2006
Location: Sydney / Secunderabad
Posts: 278
Thanked: 10 Times
Default

there is no problem of starting its running absolutely well in rain or sun . only during starting it has to be revved or else it gets switched off.during this revving the river flows.its been from the past 6-7 months. shown to many mechanics but of no use.
D.V.R is offline   Reply With Quote
Old 4th August 2006, 17:55   #6
BHPian
 
wolfinstein's Avatar
 
Join Date: Feb 2006
Location: New Delhi
Posts: 994
Thanked: 14 Times
Default

is the sound of flowing water coming from the rear, towards the petrol tank...Does the cabin occasionally smell of petrol during such noise..! My uncles 98 Vxi had a similar issue, had to get the tank cleaned, Lines changed and the fuel pump..!
wolfinstein is offline   Reply With Quote
Old 4th August 2006, 18:05   #7
BHPian
 
ghostrider4385's Avatar
 
Join Date: Dec 2005
Location: Hyderabad
Posts: 389
Thanked: 7 Times
Default

If this is true, then hey wolfinstein, what's the cause of this problem? It has to be something major for the fuel pump to be changed.

Godspeed,

Alok
ghostrider4385 is offline   Reply With Quote
Old 4th August 2006, 21:40   #8
BHPian
 
Join Date: Jul 2006
Location: Sydney / Secunderabad
Posts: 278
Thanked: 10 Times
Default

Guys there is no sound coming from the rear ,the sound is felt as its coming from some where near the end of the steering column that is the part somewhere near the pedals.the only major difference is taht the car has lost its power and the ac has become a big burden for the engine. showed it to mechanic last week he said that this is hapenning due to electrical problem.He removed everything from my central locking to my pio system to my fogs to my koiser horn .I even changed the battery too but it still persists...dont know what to do.
D.V.R is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange water leak via door in ZEN skyliner34 Technical Stuff 12 27th April 2011 17:37
finally makin a intro us citizen indian born be easy on me swiftracer0589 Introduce yourself 11 8th October 2009 00:08
Wagon R, Noises while turning: Struts?? lsjey Technical Stuff 7 21st July 2009 17:33
strange noise from ZEN Estilo alpha_romeo Technical Stuff 0 2nd April 2009 23:17
Strange Prob with Zen nicejits Technical Stuff 3 5th December 2007 13:02


All times are GMT +5.5. The time now is 03:51.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks