Team-BHP

Team-BHP (https://www.team-bhp.com/forum/)
-   Technical Stuff (https://www.team-bhp.com/forum/technical-stuff/)
-   -   Weird Click-Click noise in rear tyre of city zx (https://www.team-bhp.com/forum/technical-stuff/11929-weird-click-click-noise-rear-tyre-city-zx.html)

v.tec 3rd April 2006 22:45

Weird Click-Click noise in rear tyre of city zx
 
Coming up with this a bit late..but didnt seem it would be of any significance earlier..now i'm worried...since 2 weeks..a strange click-click sound comes from the rear right tyre. its quite significantly audible even if the music is on and windows rolled down. Its a sound just like one that comes when something is stuck on the tyre and whips the mudguard while driving..but ive throughly checked and there's nothing as such.All i want to know if its a serious issue? is it dangerous? how should i get it fixed?

p.s. the car is done 3200km...and is on stock tyres, and 14" company fitted alloys

Sheshagiri 3rd April 2006 22:53

Quote:

Originally Posted by v.tec
Coming up with this a bit late..but didnt seem it would be of any significance earlier..now i'm worried...since 2 weeks..a strange click-click sound comes from the rear right tyre.

I have no idea what it means but I had a similar problem on my ZX Vtec and got it sorted out at the dealer during my second service. Infact I heard the noise for the first time when I was taking the car to the dealer and hence didnt take too much interest in finding out what he did to silence it.

v.tec 3rd April 2006 23:03

theres a usual noice in all city's when it goes in potholes..etc. thats solved in the beginning..this sound is throughout..while driving..and my second service is a long time away..should i wait?

aZa 3rd April 2006 23:04

Is it during braking ... ??

Sheshagiri 3rd April 2006 23:11

Quote:

Originally Posted by v.tec
theres a usual noice in all city's when it goes in potholes..etc. thats solved in the beginning..this sound is throughout..while driving..and my second service is a long time away..should i wait?

Even if it was for a short period, it was pretty irritating. Suggest you drive down to your dealer for a quick check up.

v.tec 3rd April 2006 23:16

Quote:

Originally Posted by aZa
Is it during braking ... ??

no its constant when driving even if the speed is 5km/h or 50km/h..and obviously the gap between the sounds decreases with speed

karthik247 3rd April 2006 23:23

I dunno if this could help you but..
Once after driving through a newly tarred road, there was a similar sound from the front tyre which i later figured out. First got scared that it could be from the engine, so got home asap and parked the car. Next day while the driver was cleaning the car, he found that a small stone was stuck between the brake caliper and the alloy. And while the tyre was turning it was touching the alloy making the sound. The alloy did get a bit damaged with that small stone maked perfect deep lines on the inside.

So check that out..:D

goldie_malhotra 4th April 2006 10:00

Quote:

Originally Posted by v.tec
Coming up with this a bit late..but didnt seem it would be of any significance earlier..now i'm worried...since 2 weeks..a strange click-click sound comes from the rear right tyre. its quite significantly audible even if the music is on and windows rolled down. Its a sound just like one that comes when something is stuck on the tyre and whips the mudguard while driving..but ive throughly checked and there's nothing as such.All i want to know if its a serious issue? is it dangerous? how should i get it fixed?

p.s. the car is done 3200km...and is on stock tyres, and 14" company fitted alloys

I once had a similar kind of sound in my santro, a slight kind of tic-tic sound from the rear wheel, and was more pronounced at higher speeds. Turned out to be some tar stuck to the tyres - the local mechanic had a tough time removing it - but it solved the problem all right.

OT - you were planning to upgrade your tyres - what happened ??

NikN 4th April 2006 10:11

clickers
 
i would think youve got something stuck in your tyre , a stone or thumbtack or something like that . if youre using hub caps then theres probably something stuck inbetween the hubs and the wheel , might check that too .
hope this helps.

prabuddhadg 4th April 2006 10:18

I agree with Nikn. I had the same problem and inspected the tyre and found a largeish stone wedged in the tread. I prised it out with a screw driver and the sound stopped.

Boom Shiva 4th April 2006 11:09

I agree too. Sounds like a stone or pebble stuck in the tyre. Happens quite often thanks to all the rubble lying on the roads. 2 minutes with a screwdriver should fix the problem.

aZa 4th April 2006 12:08

I also get this tick tick sound from one of the left wheels but its only during braking ... probably a alignment fault.

suman 4th April 2006 15:02

Quote:

Originally Posted by Boom Shiva
I agree too. Sounds like a stone or pebble stuck in the tyre. Happens quite often thanks to all the rubble lying on the roads. 2 minutes with a screwdriver should fix the problem.

agree: , thats what it surely is...and drop us a line confirming it once you've taken it out buddy!

v.tec 4th April 2006 15:12

thanks a lot guys..really appreciate it..will post by evening and tell u the situation

@goldie - wont be upgrading anytime soon..saving funds for a K&N and an amp. plus got family issues.. they dont want me to sell brand new tyres..

Sideways 4th April 2006 15:19

Check the balancing weights which are stuck on the rim on the inner side. These must be coming in contact with the drum when the wheel is rotating.


All times are GMT +5.5. The time now is 21:14.