Team-BHP > In-Car Entertainment


Reply
 
Search this Thread
Old 8th October 2018, 01:12   #46
Newbie
 
thevwguy's Avatar
 
Join Date: Jan 2014
Location: Chennai
Posts: 22
Thanked: 16 Times
Re: Review: R340G head-unit in my Polo GT TSI

Hi folks,
Sorry if Iím hijacking the thread.
Iíve a problem with my RCD340G in the 2018 Vento and just wondering if anyone else has faced this issue? Please do let me know if you have any pointers.

1) I do have the same echo issue with android phones and I think this is specific to Android phones on these new head units.

2) My BIL has the 2016 Vento TSI with the RCD 330G and the sound output is much better in the old gen when compared to the 340G. Iniatially I thought this was because my car was new and the speakers needed to ďbreak inĒ but that wasnít the case. It lacks the soundstage and bass punch which may be due to the heavy UI. Iím a part time audiofool (pun intended). This may not be noticeable by all or could be cuz my unit is faulty given the below problem as well.

3) My HU goes into a weird state. The backlight for the buttons if you notice, has only an on/off state controlled by the headlights knob on the right. However while playing music, the backlight goes into a Ďdimí state which is neither on or off. This happens like 2 out of 5 days and when it does, only the Apps like Android auto and car play work. The Bluetooth does not and when I try to connect via BT says ďPlease turn on ignition for Bluetooth pairingĒ even if the car is running. I need to hard reset the device by pressing both knobs simultaneously at least 3-4 times for the dim lights to disappear.

The worrying fact is, sometimes, the dim lights turn on automatically when I unlock and lock the car in a standstill and it freaks me out that it would drain out the batteries. Iíve attached an image of this as well. See the immobiliser light as well which is on meaning that the car is locked.

Any thoughts from the veterans here please or anyone else facing this issue?
Attached Thumbnails
Review: R340G head-unit in my Polo GT TSI-e428d6e1699f467fb2f6dea401d2b9cf.jpeg  

thevwguy is offline  
Old 13th August 2019, 22:17   #47
Team-BHP Support
 
Gannu_1's Avatar
 
Join Date: Apr 2013
Location: Madras
Posts: 7,023
Thanked: 19,589 Times
Re: Review: R340G head-unit in my Polo GT TSI

Quote:
Originally Posted by prabhuferrari View Post
Am facing a very strange issue with this Head unit just on Android auto. When I make a phone call people at the other end complain of echo.
Quote:
Originally Posted by niteshbids View Post
I'm facing the same issue in my car. Have you found a solution to this problem? Or does anyone else have any info on this issue? Any help will be greatly appreciated.
Quote:
Originally Posted by thevwguy View Post
I’ve a problem with my RCD340G in the 2018 Vento and just wondering if anyone else has faced this issue? Please do let me know if you have any pointers.

1) I do have the same echo issue with android phones and I think this is specific to Android phones on these new head units.
To resolve the echoing issue, first, turn on the bluetooth on the system and then connect the USB cable to the phone to enable Android Auto. Right now, this seems to be the only workaround and I can confirm that this definitely works.

Thought of dropping this note here just in case someone refers to this problem in the future.

Last edited by Gannu_1 : 19th August 2019 at 22:18.
Gannu_1 is offline  
Old 19th August 2019, 22:17   #48
Team-BHP Support
 
Gannu_1's Avatar
 
Join Date: Apr 2013
Location: Madras
Posts: 7,023
Thanked: 19,589 Times
Re: Review: R340G head-unit in my Polo GT TSI

Quote:
Originally Posted by Gannu_1 View Post
Right now, this seems to be the only workaround and I can confirm that this definitely works.
Update: Nope, not the most effective workaround. The echo persists after I did something - using the Google Assistant or something, not sure.

But, I was fiddling around and found something better that works! But there's a catch - Google Assistant won't work nor can you use the voice based commands through Android Auto i.e. either by pressing the voice command button on the steering of the car to bring up the Google Assistant or by saying "Hey Google". But I figure this may not be a big deal for most of us since all we need is the Google Maps integration on the HU without the smartphone stuck on the windshield, yeah?

With this workaround, the mic input is disabled from Android Auto and therefore, there's no echoing issue. Plus, no order of plugging in the USB cable or turning on the Bluetooth with this method.

From your phone, go to Settings > Apps & notifications > App permissions > Microphone > Disable Android Auto using the slider bar. You're set!

You'll see this under the Android Auto settings once the mic is disabled:

Review: R340G head-unit in my Polo GT TSI-screenshot_20190819214456.png

Guaranteed, no echoing.
Gannu_1 is offline   (1) Thanks
Old 2nd January 2020, 19:38   #49
Senior - BHPian
 
JoshMachine's Avatar
 
Join Date: Jan 2013
Location: Pune
Posts: 1,226
Thanked: 5,820 Times
Re: Review: R340G head-unit in my Polo GT TSI

Quote:
Originally Posted by genopv View Post
We took the delivery of a Polo GT Tsi on 1st Sep 2017. This came with a brand new head unit - R340G (PQ).
The manual which came along mentions this system to be R340G (PQ)
Hey there, many thanks for the detailed write-up!
By any chance, do you have / know where to source the digital copy / .PDF of the manual?
JoshMachine is offline  
Old 24th March 2023, 07:44   #50
Newbie
 
thevwguy's Avatar
 
Join Date: Jan 2014
Location: Chennai
Posts: 22
Thanked: 16 Times
Re: Review: R340G head-unit in my Polo GT TSI

Delayed update - the issue Iíve mentioned above looks like a manufacturing defect. Got the BCM module and the HU replaced under warranty. Thankfully, I had take the add-on warranty. The quote given without warranty was 90k. I normally donít let things slide but I made the mistake of cutting my losses and living with it. Lesson learnt: donít let tiny niggles slide.
thevwguy is offline  
Reply

Most Viewed
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Copyright ©2000 - 2023, Team-BHP.com
Proudly powered by E2E Networks