Go Back   Team-BHP > BHP India > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Thread Tools Search this Thread
Old 4th June 2009, 17:25   #916
BHPian
 
anilagdr's Avatar
 
Join Date: May 2009
Location: Kottayam
Posts: 198
Thanked: 59 Times
Default

To add to Bouncer's post - the thinner the line selected on the rotary switch the faster is the wipe action. @ Maverick1977, in your picture, it is at the middle position.
anilagdr is offline   Reply With Quote
Old 4th June 2009, 17:32   #917
BHPian
 
Maverick1977's Avatar
 
Join Date: Aug 2007
Location: Mumbai
Posts: 832
Thanked: 249 Times
Default

Quote:
Originally Posted by Bouncer View Post
Moving one step up will put wiper in intermittent mode. The ring on the stack will set 5 different delayed timings for the intermittent mode. It's that simple. Set your ring for less delay between two wipes.
Bouncer - I did that & the wipers go once & then they just go to sleep. I have put the ring on both extremes & still I find nothing happening after the wipers have cleaned once.
Do I sense a problem with the wiper system now? God save me!!!
Maverick1977 is offline   Reply With Quote
Old 4th June 2009, 17:43   #918
BHPian
 
Join Date: Nov 2004
Location: Mumbai
Posts: 188
Thanked: 2 Times
Default

Quote:
Originally Posted by Maverick1977 View Post
Bouncer - I did that & the wipers go once & then they just go to sleep. I have put the ring on both extremes & still I find nothing happening after the wipers have cleaned once.
Do I sense a problem with the wiper system now? God save me!!!
For intermittent mode you need to push Wiper stalk down and not up. If you are doing that and still facing the issue then
possibly defect in the Wiper Stalk/assembly. I faced the similar issue they changed the Wiper stalk, cost me 350Rs. though mine is 4.5 years old Indica.

Last edited by rajdoll : 4th June 2009 at 17:49.
rajdoll is offline   Reply With Quote
Old 4th June 2009, 18:24   #919
BHPian
 
Join Date: Feb 2009
Location: Kollam, Kerala
Posts: 368
Thanked: 2 Times
Default

Quote:
Originally Posted by rajdoll View Post
For intermittent mode you need to push Wiper stalk down and not up. If you are doing that and still facing the issue then
possibly defect in the Wiper Stalk/assembly. I faced the similar issue they changed the Wiper stalk, cost me 350Rs. though mine is 4.5 years old Indica.
Pushing down the stalk activates one wipe. Pushing up (different steps/positions) results in intermittent wipes and upper positions have higher speeds. No idea about the rotary switch though. (never tried)
janitha is offline   Reply With Quote
Old 4th June 2009, 18:37   #920
BHPian
 
Join Date: Nov 2004
Location: Mumbai
Posts: 188
Thanked: 2 Times
Default

Quote:
Originally Posted by janitha View Post
Pushing down the stalk activates one wipe. Pushing up (different steps/positions) results in intermittent wipes and upper positions have higher speeds. No idea about the rotary switch though. (never tried)
Well in Indica, pushing down the wiper stalk enters the intermittent mode and pushing up multiple times just increases the wiping speed, not sure about the Vista though.
rajdoll is offline   Reply With Quote
Old 5th June 2009, 10:05   #921
BHPian
 
Maverick1977's Avatar
 
Join Date: Aug 2007
Location: Mumbai
Posts: 832
Thanked: 249 Times
Default

I have tried all the possible settings & the wipers just go once & then they simply stop. I guess there seems to be some problem with the wiper stalk.
Any 1 else has faced this problem or as usual I am the unlucky one again.
Maverick1977 is offline   Reply With Quote
Old 5th June 2009, 13:04   #922
BHPian
 
Bouncer's Avatar
 
Join Date: Apr 2008
Location: Pune
Posts: 323
Thanked: 5 Times
Default

Quote:
Originally Posted by rajdoll View Post
For intermittent mode you need to push Wiper stalk down and not up.
Quote:
Originally Posted by rajdoll View Post
Well in Indica, pushing down the wiper stalk enters the intermittent mode and pushing up multiple times just increases the wiping speed, not sure about the Vista though.
rajdoll, Vista has a different wiper stack controls altogether. Not same as V2. You can have a clear idea of the same by looking at picture posted by Maverick1977.

Quote:
Originally Posted by Maverick1977 View Post
I have tried all the possible settings & the wipers just go once & then they simply stop.
In that case, you better visit TASS.
Bouncer is offline   Reply With Quote
Old 6th June 2009, 21:12   #923
BHPian
 
anilagdr's Avatar
 
Join Date: May 2009
Location: Kottayam
Posts: 198
Thanked: 59 Times
Default

Quote:
Originally Posted by Maverick1977 View Post
Bouncer - I did that & the wipers go once & then they just go to sleep. I have put the ring on both extremes & still I find nothing happening after the wipers have cleaned once.
Do I sense a problem with the wiper system now? God save me!!!
How long have you waited for the action? If it is more than about 30 sec for the slowest intermittent wipe and if nothing has happened, get it checked.
anilagdr is offline   Reply With Quote
Old 6th June 2009, 21:20   #924
BHPian
 
pedrolourenco's Avatar
 
Join Date: Apr 2009
Location: Margao, Goa
Posts: 757
Thanked: 447 Times
Infractions: 0/1 (4)
Default

I TD'd the Vista Quadrajet today. Nice car. Plastics are not very upmarket, but rest of the car was good. Boot space was disappointing. IMO the base Terra is good. Aqua is not worth it. I you want everything then the Aura is good. So basically it's either the Base(Terra) or Top End(Aura).
pedrolourenco is offline   Reply With Quote
Old 7th June 2009, 14:08   #925
BHPian
 
ambujlal's Avatar
 
Join Date: Mar 2009
Location: Bangalore
Posts: 265
Thanked: 150 Times
Default

Quote:
Originally Posted by Maverick1977 View Post
I have tried all the possible settings & the wipers just go once & then they simply stop. I guess there seems to be some problem with the wiper stalk.
Any 1 else has faced this problem or as usual I am the unlucky one again.
I had exactly the same problem. Earlier I could not set the speed levels in the intermittent speed position. And one day the wiper stopped functioning in intermittent speed position. I had to use the higher speed mode, even though rain was not heavy.

Got it checked at TASS during second service and they replaced the wiper assembly under warranty. Get it checked; I believe your Vista's wiper assembly is malfunctioning.

All the best. Happy driving.
ambujlal is offline   Reply With Quote
Old 8th June 2009, 12:49   #926
BHPian
 
Maverick1977's Avatar
 
Join Date: Aug 2007
Location: Mumbai
Posts: 832
Thanked: 249 Times
Default

Guys you all are absolutely right in saying that the wiper stalk would have gone kaput. I got the vehicle checked on Friday & they have diagnosed this as a problem with the stalk. To make matter worse, they have also informed me that this is a common complaint that they have been getting these days, so parts have been coming-in quite regularly. In fact they had 1 in stock, but since my "V" has the rear wiper it could not be used.
I should be getting a replacement by this weekend though.
Maverick1977 is offline   Reply With Quote
Old 17th June 2009, 10:20   #927
BHPian
 
Baburajs's Avatar
 
Join Date: Jan 2008
Location: Bangalore
Posts: 265
Thanked: 14 Times
Default

Guys I have two problems with my Vista. want to know if you have solutions for those

1. My rear bumper was loose. When enquired the service guy told me that a bracket inside the bumper is broken ( one ford ikon had hit me in the back) and this bracket is not available. Is this so. How can I know if this is available.

2. My Front shocks makes a crunching noise when going over humps. I know CAD had this problem and the service guys had solved it . But for me this problem is not going away . What may be the reason.


other than these problems my car is running great after the 3rd service. The gear box has become even smoother and precise and this has increased the driving pleasure.
Baburajs is offline   Reply With Quote
Old 17th June 2009, 15:23   #928
BHPian
 
Blwetorch's Avatar
 
Join Date: Mar 2009
Location: Pune
Posts: 35
Thanked: 0 Times
Default

How is the Vista doing?
How is TATA's after-sales service for Vista?
I had a Indica earlier, one of the earliest Indica users, but I suffered the vagaries of TATA's indifferent after-sales service.
Recently, I have purchased a Swift and while doing so, had a look at the Vista.
Must admit, I was mighty impressed by the first look and t/d.
Although the nagging fear of poor after sales service ultimately drove me to go for the Swift, I have a feeling that Vista will be a success.....not just commercially but also qualitatively.
The new Vista users can confirm.
Blwetorch is offline   Reply With Quote
Old 21st June 2009, 00:33   #929
BHPian
 
anilagdr's Avatar
 
Join Date: May 2009
Location: Kottayam
Posts: 198
Thanked: 59 Times
Default

Quote:
Originally Posted by Baburajs View Post
other than these problems my car is running great after the 3rd service. The gear box has become even smoother and precise and this has increased the driving pleasure.
I too find that the gear shifting has become smoother after I have driven my Vista Aura for over 6000 km.
anilagdr is offline   Reply With Quote
Old 21st June 2009, 08:01   #930
BHPian
 
Join Date: Feb 2009
Location: Kollam, Kerala
Posts: 368
Thanked: 2 Times
Default

Quote:
Originally Posted by anilagdr View Post
I too find that the gear shifting has become smoother after I have driven my Vista Aura for over 6000 km.
Here too it is smoother (Aqua), just over 3K kms!
janitha is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tata Indica xeta versus Tata Vista SAFIRE 65 rohantn Hatchbacks 17 16th November 2011 01:53
Help Required Indica Vista Safire or Indica Vista TDI Logical Hatchbacks 63 30th October 2011 08:57
First official pics: Indica Vista EV CVT, LHD Vista Interior for Euro markets sidindica The Indian Car Scene 30 5th June 2010 21:03
Indica Vista Official Brochure! EDIT: Vista Now Launched sidindica The Indian Car Scene 233 24th August 2008 18:49


All times are GMT +5.5. The time now is 03:17.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks