Team-BHP - 4th-gen Honda City : Official Review
Team-BHP

Team-BHP (https://www.team-bhp.com/forum/)
-   Official New Car Reviews (https://www.team-bhp.com/forum/official-new-car-reviews/)
-   -   4th-gen Honda City : Official Review (https://www.team-bhp.com/forum/official-new-car-reviews/145656-4th-gen-honda-city-official-review-197.html)

Quote:

Originally Posted by aviator1101 (Post 3551155)
Today turns out to be a very auspicious one for me.

It indeed is :) , Congratulations on your silver beauty. So is this an Ivtec or IDtec , from the pictures I can make out that it is the V variant.
That was a good gesture from the SA , however I strongly advice you to get the full PDI done before the expected date of delivery on 19th Oct.

Cheers,
pdma.

Quote:

Originally Posted by gurnoor_singh (Post 3551081)
Has anyone noted that when blowing the horn, the vibrations reach the pedals?

That means the horns are not fit properly and are touching the car body.
Any accessory shop or the workshop can solve that. The horn has to be realigned so that it doesnt touch any other part.

Quote:

Originally Posted by pdma (Post 3551202)
It indeed is :) , Congratulations on your silver beauty. So is this an Ivtec or IDtec , from the pictures I can make out that it is the V variant.
That was a good gesture from the SA , however I strongly advice you to get the full PDI done before the expected date of delivery on 19th Oct.

Cheers,
pdma.

It is an IVtec. My daily use is around 15-20 kms. Hence petrol makes more sense for me. Moreover, after i test drove both the siblings, i found the petrol is much more refined and fun to drive. Hope Honda refines the diesel motor in future to suit the already jet-like fuselage.

Quote:

Originally Posted by gurnoor_singh (Post 3551081)
Has anyone noted that when blowing the horn, the vibrations reach the pedals?

Hi gurnoor, you have a petrol or diesel city and which version? And as you mentioned earlier, you purchased the car from the same dealer as I am, ie Deep Honda in Bathinda. I wanted to know how their after sales service is?

Quote:

Originally Posted by aviator1101 (Post 3551155)
Today turns out to be a very auspicious one for me. I am presently on leave in Kolkata and called up Deep Honda today to find out about my Honda City and I was told that it has arrived and is presently awaiting delivery at their stock yard. I was also mailed a few pics of my gleaming new Alabaster tinted City by the sales person whose attitude I found quite contrasting to the image of Honda dealers I have previously come across or those portrayed by other members. I even got a call from the showroom sometime later regarding the confirming of the delivery date of 19 October. I am now just keeping my fingers crossed and counting the days for 19th to arrive.

Congratulations! What a beauty!
Indeed, The sales team at Deep Honda is very good. Also, their delivery ceremony is the best I have ever seen.
Spoiler Alert - When entering the showroom on 19th, look for a car under a red cover. lol:

Quote:

Originally Posted by aviator1101 (Post 3551226)
Hi gurnoor, you have a petrol or diesel city and which version? And as you mentioned earlier, you purchased the car from the same dealer as I am, ie Deep Honda in Bathinda. I wanted to know how their after sales service is?

Hi, I have a petrol City VX. Based on testimonials from friends owning a Honda, their after sales service is quite good.

Guys i have noticed in last couple of days the AC cooling has gone down a bit. The blower is also not working like before and the air seems to have reduced. Second service is in couple of days. What could be the reason for this?

Quote:

Originally Posted by harry10 (Post 3551282)
Guys i have noticed in last couple of days the AC cooling has gone down a bit. The blower is also not working like before and the air seems to have reduced. Second service is in couple of days. What could be the reason for this?

Does your car have cabin air filter? Do check the condition of that filter, in case it is clogged the air flow would be restricted.

What is the temperature setting you maintain on the ACC unit and what is the outside temperature when you are facing this issue?

Anurag.

Quote:

Originally Posted by harry10 (Post 3551282)
Second service is in couple of days

Iam not sure however this may possibly be because of some blockage as pointed out by Anurag earlier and I do not anticipate any major issues.
Also Harry I noticed that you have been reporting less FE compared to others on the forum.Unless you drive too aggressive or in extreme traffic I personally think that its worth to have a dialogue on FE with the service center during your visit and check for improvement post the scheduled service .

Cheers,
pdma.

Just adding to the above discussion on Honda's ASS, I think they are really good and I have had a good experience servicing my cars in two different service centers in Chennai. At both places, they were prompt, courteous and tried to resolve the issues I came with.

Has anyone here tried importing a picture from a pen drive to the stock Audio system and has successfully managed to set it as Wallpaper?

I tried doing it a few times with various file types (gif, bmp, jpeg) and file size up to 1MB and still haven't managed to upload and set it. All I get is 'Unable to Upload Picture'.

Regards,
Amit

My Honda city V iVTEC has clocked 10K KMs, and was doing very fine till few days back when it suddenly started producing rattling sounds inside the cabin, particularly from below the windscreen, dashboard, and few other places.

Am not sure what Honda Service guys will say about it, but am really surprised as I do own a 2nd Gen city as well since 7 years, and it is still rock solid.

Quote:

Originally Posted by harry10 (Post 3551282)
Guys i have noticed in last couple of days the AC cooling has gone down a bit. The blower is also not working like before and the air seems to have reduced. Second service is in couple of days. What could be the reason for this?

Hi Harry,
How has been the weather for the past few days ? Is it sunny or overcast ? I have noticed that the automatic climate control works on the sunlight entering the sensor. I don't think it takes cabin temperature into account, well at least what i have noticed. It seems to shut/slow itself down if it's cloudy, no matter how hot it is inside. I am not sure if it is a normal thing or something wrong with my car in particular as this is my first experience with a ACC equipped car.

Thanks

Quote:

Originally Posted by a4anurag (Post 3551291)
Does your car have cabin air filter? Do check the condition of that filter, in case it is clogged the air flow would be restricted.

What is the temperature setting you maintain on the ACC unit and what is the outside temperature when you are facing this issue?

Anurag.

No idea. Anyone who knows kindly tell if it has a cabin air filter.

Outside temp is between 34-38 degree and I usually keep ACC between 22-24 but for past couple of days I had to use 19-20 in the same outside temperature.

In our Manza whenever the blower air used to reduce it was always filter clogged so I just wanted to confirm if in City it's the same thing. I can understand the blower thing might be filter effect but why will cooling get reduced?


Quote:

Originally Posted by pdma (Post 3551354)
Iam not sure however this may possibly be because of some blockage as pointed out by Anurag earlier and I do not anticipate any major issues.
Also Harry I noticed that you have been reporting less FE compared to others on the forum.Unless you drive too aggressive or in extreme traffic I personally think that its worth to have a dialogue on FE with the service center during your visit and check for improvement post the scheduled service .

Cheers,
pdma.

Ya, I do drive a bit aggressive. There can be various factors for the FE. There is always considerable load in the car, from office till home its 33km one side and sometimes it takes me 2 hours to reach so you can judge how much traffic I have to tackle. Keeping all factors in mind the 15-16kmpl I get is good from my point of view. Still, I will point it to the SA so they can check it out.

Hi All,

I have noticed a strange issue. The boot of my car is misaligned and there is a huge gap between the tail light and the boot. It appears to be open looking from a distance even though the boot lid is tightly closed. I sent the car to the Ring Road Honda workshop for adjustment and they took a day to fix it . They have fixed it from one side however now the boot looks misaligned from the number plate end. This is really irritating as at times people stop me and tell me to close the boot lid.

Anyone who has faced a similar issue ?

Quote:

Originally Posted by sumitgovil2311 (Post 3551539)
My Honda city V iVTEC has clocked 10K KMs, and was doing very fine till few days back when it suddenly started producing rattling sounds inside the cabin, particularly from below the windscreen, dashboard, and few other places.

Am not sure what Honda Service guys will say about it, but am really surprised as I do own a 2nd Gen city as well since 7 years, and it is still rock solid.

There is a precept-able degrade in quality from the previous gen cities.
Do not know what is going on in Honda. Change in process/management/plant ? My brand new city has noises all around. My friends 8 year old city still drives flawlessly.

Quote:

Originally Posted by CapnCook (Post 3551603)
Hi Harry,
How has been the weather for the past few days ? Is it sunny or overcast ? I have noticed that the automatic climate control works on the sunlight entering the sensor. I don't think it takes cabin temperature into account, well at least what i have noticed. It seems to shut/slow itself down if it's cloudy, no matter how hot it is inside. I am not sure if it is a normal thing or something wrong with my car in particular as this is my first experience with a ACC equipped car.

Thanks

Found an article by Honda (PDF) about its ACC.

The Link:https://www.google.co.in/url?sa=t&rc...76943099,d.c2E

Another Link by Skoda about Acc and the need for the Sun Light Sensor.

Link:http://www.audiworld.com/tech/int4.shtml

Hope it helps.


All times are GMT +5.5. The time now is 04:59.