Team-BHP > Team-BHP Reviews > Test-Drives & Initial Ownership Reports


Reply
 
Search this Thread
Old 15th July 2009, 11:50   #106
Senior - BHPian
 
comfortablynumb's Avatar
 
Join Date: Jul 2007
Location: Pune
Posts: 2,019
Thanked: 3,327 Times

Quote:
Originally Posted by amit View Post
Did they change it in later Palio's? In my 2003 S10, the wiper's made 3 swipes automatically when the washer fluid was sprayed on the windshield.
They must have, 'cause it works as Finney has described in my retro 1.6 Sports too.

Cheers,
Vikram
comfortablynumb is online now  
Old 15th July 2009, 11:56   #107
BHPian
 
hemanthisgreat's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 594
Thanked: 50 Times

Quote:
Originally Posted by amit View Post
The new car smell. I am loving it!

Maybe AmbiPur and other car perfume should think of introducing a perfume based on the new car smell .

ABRO has a spray car perfume called 'new car'. Does not smell very good though.
hemanthisgreat is offline  
Old 15th July 2009, 12:17   #108
BANNED
 
Join Date: Mar 2009
Location: Mumbai
Posts: 1,308
Thanked: 8 Times

Quote:
Originally Posted by amit View Post
The phone pairs with Blue&Me automatically now. What I realised is that if the bluetooth is on before I get into the car then it pairs automatically as soon as I start the car but if I switch on Bluetooth after I start the car it has to paired manually. Is that how it works with all of you?
No, it should pair even if you start the car first & then switch on the bluetooth. Probably some issue when you created earlier pairing profiles in your phone.
Try to delete both B&M pairing profiles from your phone & also delete all user data in B&M & then pair it all over again. It should work
Quote:
When I used the windshield washer fluid the wipers didn't make any swipe's. What's wrong or is there some Italian logic in this that is beyond me?
As finneyp said, its 2 step process. If you slightly lift the stalk & leave it imdtly, only washer fluid will be sprayed without viper swipe. If you lift stalk fully & hold back for couple of seconds & leave then washer fluid is sprayed & also viper swipes
VahanPujari is offline  
Old 15th July 2009, 12:22   #109
BHPian
 
ghost_rider's Avatar
 
Join Date: Dec 2006
Location: NEW DELHI
Posts: 148
Thanked: 2 Times

Quote:
Originally Posted by finneyp View Post
Amit, looks like S10 had that feature of spray + auto swipe!
In my 2004 Palio 1.2, it worked in 2 steps as I mentioned above.
Also to spray & swipe simultaneously, you need to lift the stalk & push it upwards.
That's not the way it is in my Linea. Just pull the wiper lever towards yourself and hold it for about 2 sec. The water will spray on the windshield and the wipers will begin their swipe automatically. Three swipes and then one more after about 10 secs to wipe the water streaks.

cheers
ghost_rider is offline  
Old 15th July 2009, 13:22   #110
BHPian
 
roms's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 641
Thanked: 26 Times

Quote:
Originally Posted by amit View Post
Did they change it in later Palio's? In my 2003 S10, the wiper's made 3 swipes automatically when the washer fluid was sprayed on the windshield.
Quote:
Originally Posted by finneyp View Post
Amit, looks like S10 had that feature of spray + auto swipe!
Wow, thats a first I've heard on the Palio. Looks like Amit's S10 was one of the few to have a different wash and wipe mechanism, because even my S10 does not make 3 swipes or any swipe for that matter when the washer fluid is sprayed.

Its just the way Finney mentioned, pull towards the driver for wash, pull up for a single swipe. Also, has anyone noticed that the speed of the swipe can be controlled according to your need. A gentle pull upwards on the stalk - the wiper swipes at normal speed, a faster pull upwards - the wiper swipes at a faster speed. Just noticed this thing some time back.

Congrats again on the beauty Amit. Your excitement was obvious during our telecon on the blue & me. Good luck
roms is offline  
Old 15th July 2009, 13:22   #111
BHPian
 
Join Date: May 2006
Location: Pune
Posts: 952
Thanked: 747 Times

Well the spray and wipe in my 1.2 NV, 2005 model works the same as the current Linea. To spray and wipe pull the wiper stalk to yourself. for just wipe push it up.
Palio_2005 is offline  
Old 15th July 2009, 13:26   #112
BHPian
 
Join Date: May 2006
Location: Pune
Posts: 952
Thanked: 747 Times

Amit
Just remembered - The test drive Punto had the same action as the Linea. Pull the lever and washer fluid was sprayed and wipers wiped 3 times and then with a delay. Maybe you should check this.
Palio_2005 is offline  
Old 15th July 2009, 13:34   #113
BHPian
 
Join Date: Aug 2005
Location: Bangalore
Posts: 110
Thanked: 40 Times

Quote:
Originally Posted by VahanPujari View Post
Try to delete both B&M pairing profiles from your phone & also delete all user data in B&M & then pair it all over again. It should work
How can i deleted the user data in B&M. In my case i am not getting the pin number. Neither it is being displayed in the center console nor is the lady saying it. My phones recognizes the B&M and it ask for the PIN number but i do not know where to find the pin number.
sridharp77 is offline  
Old 15th July 2009, 13:36   #114
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 448 Times

Quote:
Just pull the wiper lever towards yourself and hold it for about 2 sec. The water will spray on the windshield and the wipers will begin their swipe automatically. Three swipes and then one more after about 10 secs to wipe the water streaks.
Quote:
The test drive Punto had the same action as the Linea. Pull the lever and washer fluid was sprayed and wipers wiped 3 times and then with a delay. Maybe you should check this.
From what I understand, I need to do it the following way:

- Pull wiper lever towards you and hold it for 2 seconds.

- Wipers will swipe 3 times after 2 seconds and once after 10 seconds.

To be fair to the Punto, I didn't do it this way. I did it the way I used to on my Palio and SX4. I just pulled the lever, water was sprayed and I left it immediately. I'll do it the way you guys are saying and revert.

Quote:
How can i deleted the user data in B&M. In my case i am not getting the pin number. Neither it is being displayed in the center console nor is the lady saying it. My phones recognizes the B&M and it ask for the PIN number but i do not know where to find the pin number.
How do you pair your phone to Blue&Me? This is how I do it:

- Press the windows button.

- Lady talks of the menu's avaliable. I say settings.

- Menu goes into settings. Lady lists down functions avaliable in settings menu.

- I say pairing. System starts searching for your phone. PIN is displayed on the screen and the lady tells you the number. Enter PIN on your phone and you are connected.

The entire process is very smooth and quick.

Last edited by amit : 15th July 2009 at 13:39.
amit is offline  
Old 15th July 2009, 13:38   #115
BHPian
 
roms's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 641
Thanked: 26 Times

Quote:
Originally Posted by Palio_2005 View Post
Well the spray and wipe in my 1.2 NV, 2005 model works the same as the current Linea. To spray and wipe pull the wiper stalk to yourself. for just wipe push it up.
Hmm, it seems Fiat actually had two different wiper mechanisms which were used alternatively in Palios. Neither of my Palios -1.2 & S10 had that feature though.
roms is offline  
Old 15th July 2009, 13:52   #116
BANNED
 
Join Date: Mar 2009
Location: Mumbai
Posts: 1,308
Thanked: 8 Times

Quote:
Originally Posted by sridharp77 View Post
How can i deleted the user data in B&M. In my case i am not getting the pin number. Neither it is being displayed in the center console nor is the lady saying it. My phones recognizes the B&M and it ask for the PIN number but i do not know where to find the pin number.
Quote:
Originally Posted by amit View Post
How do you pair your phone to Blue&Me? This is how I do it:

- Press the windows button.

- Lady talks of the menu's avaliable. I say settings.

- Menu goes into settings. Lady lists down functions avaliable in settings menu.

- I say pairing. System starts searching for your phone. PIN is displayed on the screen and the lady tells you the number. Enter PIN on your phone and you are connected.

The entire process is very smooth and quick.
Sridhar,
Another alternate manual method to what Amit mentioned is

- keep bluetooth ON in your mobile
- press SRC/OK button on steering (right-hand side top button)
- Go to Settings
- Go to Pairing & press SRC/OK button again.

It'll throw a PIN on display which you can input in youe cell.

It'll start pairing process & the lovely lady will say "pairing in progress" in her husky voice.

Last edited by VahanPujari : 15th July 2009 at 13:54.
VahanPujari is offline  
Old 15th July 2009, 14:05   #117
BHPian
 
Join Date: Aug 2005
Location: Bangalore
Posts: 110
Thanked: 40 Times

Thanks Amit and VahanPujari. I will give it a try. Earlier i was just switching on the ignition and then i put the bluetooth on in the phone and then search for devices and then i get the prompt for entering the PIN number. I think that was a wrong method.
sridharp77 is offline  
Old 15th July 2009, 15:00   #118
BANNED
 
Join Date: Mar 2009
Location: Mumbai
Posts: 1,308
Thanked: 8 Times

Quote:
Originally Posted by amit View Post
Yes, I think the coming home lights don't get stored. Another question on this. If it doesn't get stored then we cannot use this function while getting into the car right? Does Fiat think that people only come home at night and don't go out anywhere?
Quote:
Originally Posted by coolboy007 View Post
You are correct Amit. Its the same in all cars, my Scorpio also has follow me home headlights but not get me followed from my home

Everyone designs it such way that it works only when we leave the car. Its better that it doesnt get stored. Also, how will this function of - going out of home headlights on be enabled? A button on remote or what? Or you mean as soon as car is unlocked headlights light up for 30 secs?
Quote:
Originally Posted by amit View Post
That's how I thought the coming home function would be in the Punto.
Guys - c'mon, The name of the feature is "Follow me Home" Lights & not "Follow/Take me to Car" Lights
That said, what you suggested/ expected is a good point for MFRs to add that feature as well
VahanPujari is offline  
Old 17th July 2009, 14:57   #119
Senior - BHPian
 
Join Date: Feb 2004
Location: Mumbai
Posts: 3,717
Thanked: 448 Times

Every company resorts to smart cost cutting. They cut costs of parts that aren't easily and constantly visible to the eyes. Let's see how Fiat has gone about doing this.

Interior light unit. Looks cheap. Button's feel cheap to operate too.

Fiat Grande Punto Multijet Emotion PK-img_0125.jpg

Atrocious finishing in some areas!

Fiat Grande Punto Multijet Emotion PK-img_0127.jpg

The offending loose nut that was left loose by some nut at Fiat's Ranjangaon plant.

Fiat Grande Punto Multijet Emotion PK-img_0128.jpg

Surrounding nuts were checked for looseness. Luckily all of them passed the test with flying colours.

Fiat Grande Punto Multijet Emotion PK-img_0129.jpg

Design defect? This is the rubber beading inside the engine bay. It seems to have been cut off. The beading on the other side is intact though.

Fiat Grande Punto Multijet Emotion PK-img_0130.jpg

The culprit? I think it's the constant pressure from the lever that's used to hold the bonnet open.

Fiat Grande Punto Multijet Emotion PK-img_0131.jpg
amit is offline  
Old 17th July 2009, 15:15   #120
Team-BHP Support
 
Vid6639's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 17,682
Thanked: 42,863 Times

So the offending nut was the nut used in the engine mount? I hope you know that the entire engine on that side was supported by that mount. If that nut would have fallen off that would not have been a minor niggle as someone here put it. That's a pretty big mistake for someone to make at the plant and shows deficiency not in PDI at dealers end but Quality checks at the plant itself. There is no way that nut can come loose in transit. The engine mount takes the full shock and abuse of roads, gear changes and engine vibrations.

I can understand some small problem like loose or poor plastics which ever manufacture now does but not a loose engine mount.
Vid6639 is offline  
Reply

Most Viewed
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Copyright 2000 - 2023, Team-BHP.com
Proudly powered by E2E Networks