Team-BHP > Technical Stuff


Reply
 
Search this Thread
Old 6th October 2016, 06:01   #4021
Senior - BHPian
 
Tanveer_2558's Avatar
 
Join Date: Apr 2015
Location: Mumbai
Posts: 1,701
Thanked: 3,351 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by kiranmohandas View Post
Agree. That was the second part of the OBD story. The second mechanic knew the OBD port but didnt know what the HUD was. Showed them a video of Navdy from Youtube to explain.
Had to go through the same drama again, My SA had no clue what was a HUD, Infact he could not even recollect what is a instrument cluster when i told him HUD is kept behind the instrument cluster, A moment later he says this dabba is fitted from outside hence we can't do anything, Gave him a piece of my mind, On the other note, Trouble with service center continues, A long posts in my thread would be coming up soon...
Tanveer_2558 is offline   (3) Thanks
Old 6th October 2016, 12:12   #4022
SDP
Team-BHP Support
 
SDP's Avatar
 
Join Date: Jan 2010
Location: Mumbai
Posts: 4,734
Thanked: 11,261 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by Ritesh_Dogar View Post
Hello BHP'ians!

The Tacho on my XUV where the gear position and the Kilometers done is displayed (the red area to the left of the Temperature Gauge in the old gen XUV) has a dark patch. It appears as a small patch on the red screen. The area is faded a little and has got dark. The color difference is not too prominent but on closer inspection its an eye sore.
I took the vehicle to the service center, the technician told its the first time he saw this issue and could not offer any explanation.

Has anyone experienced this in their XUV's, any possible explanation as to how it might have happened and the possible solution to it.

Thanks in Advance
Its very difficult to imagine what the problem is and how severe it is. Can you please post a pic?
SDP is offline  
Old 15th October 2016, 14:30   #4023
BHPian
 
Join Date: Oct 2014
Location: Navi Mumbai
Posts: 42
Thanked: 19 Times

Guys, I have experienced blue sense app ( both iOS and android) doesn't show exact tyre pressure now. Earlier it used to show. Mine is oct 2014 XUV w8. Anyone else seeing same behaviour?
balpreetsingh is offline  
Old 15th October 2016, 23:38   #4024
Senior - BHPian
 
Join Date: May 2013
Location: Bengaluru
Posts: 1,719
Thanked: 6,716 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by balpreetsingh View Post
Guys, I have experienced blue sense app ( both iOS and android) doesn't show exact tyre pressure now.
With iOS10 upgrade for a moment while was on Beta program of iOS, device stopped connecting but with 10.1 beta 3, its all working fine. So I guess either it is something to do with you OS version upgrade.

What version of firmware you have and phone OS version? maybe someone who has exact combination can confirm.
abirnale is offline   (1) Thanks
Old 15th October 2016, 23:42   #4025
BHPian
 
Join Date: Oct 2014
Location: Navi Mumbai
Posts: 42
Thanked: 19 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by abirnale View Post
With iOS10 upgrade for a moment while was on Beta program of iOS, device stopped connecting but with 10.1 beta 3, its all working fine. So I guess either it is something to do with you OS version upgrade.

What version of firmware you have and phone OS version? maybe someone who has exact combination can confirm.
Thanks.

However issue was there with iOS 9.1 onwards as well on Android 6.
Now I am on iOS 10, and its the same issue.
balpreetsingh is offline  
Old 15th October 2016, 23:48   #4026
Senior - BHPian
 
Join Date: May 2013
Location: Bengaluru
Posts: 1,719
Thanked: 6,716 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by balpreetsingh View Post
Now I am on iOS 10, and its the same issue.
Ensure that you have latest firmware on infotainment unit too.

Also, note that when you connect the phone via bluetooth for Phone and Music, the BlueSense App on iOS works without any issues. if the same phone is not connected over BT for Phone functions, BlueSense does not work. Hope you are using exact same phone connected via BT to car for phone and running latest BlueSense meant for your vehicle. There are two versions on the AppStore - one for old gen and one for new gen. Pick the appropriate version there.
abirnale is offline  
Old 16th October 2016, 03:09   #4027
BHPian
 
Join Date: Oct 2014
Location: Navi Mumbai
Posts: 42
Thanked: 19 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by abirnale View Post
Ensure that you have latest firmware on infotainment unit too.

Also, note that when you connect the phone via bluetooth for Phone and Music, the BlueSense App on iOS works without any issues. if the same phone is not connected over BT for Phone functions, BlueSense does not work. Hope you are using exact same phone connected via BT to car for phone and running latest BlueSense meant for your vehicle. There are two versions on the AppStore - one for old gen and one for new gen. Pick the appropriate version there.
Thanks again. Its only one Iphone that I use. Its the app for old XUV( as I have had this app for quite sometime)
It works for making call via bluetooth, play music over Bluetooth. Just that bluesense app ( specifically the tiretronic feature) that's not working.

So I am geting a sense, its something that no one else has experienced.
balpreetsingh is offline  
Old 17th October 2016, 09:14   #4028
BHPian
 
Join Date: Feb 2006
Location: Bangalore
Posts: 610
Thanked: 421 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by balpreetsingh View Post
Guys, I have experienced blue sense app ( both iOS and android) doesn't show exact tyre pressure now. Earlier it used to show. Mine is oct 2014 XUV w8. Anyone else seeing same behaviour?
I have a 2016 XUV and the blue sense app does not show the correct tire pressure. The service center confirmed that it is the case for all vehicles, and that it is normal for the app to show lesser pressure by 2-3 psi. He said that as long as my infotainment screen flashed 'ok' for tire pressure, it was fine.
ajayclicks is offline  
Old 17th October 2016, 10:20   #4029
BHPian
 
Join Date: Oct 2014
Location: Navi Mumbai
Posts: 42
Thanked: 19 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by ajayclicks View Post
I have a 2016 XUV and the blue sense app does not show the correct tire pressure. The service center confirmed that it is the case for all vehicles, and that it is normal for the app to show lesser pressure by 2-3 psi. He said that as long as my infotainment screen flashed 'ok' for tire pressure, it was fine.
Thanks Ajay.

Earlier it showed a Value ( 26/28 etc.) Now it shows OK like the info unit. So earlier I knew even in OK, if its around 26 or so, I have to get the air filled.
balpreetsingh is offline  
Old 18th October 2016, 15:23   #4030
BHPian
 
Join Date: Jun 2014
Location: Shimla, H.P.
Posts: 109
Thanked: 82 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by SDP View Post
Its very difficult to imagine what the problem is and how severe it is. Can you please post a pic?
Thank-you for the reply SDP Sir. I am attaching a pic I took of the peculiar issue I am facing. Its not severe, however its an eyesore every-time I look at the Instrument Cluster.
In the attached pic, the area below the number 4 is blackish and looks like it has faded, the surrounding area is a consistent red and looks as it should be.
Attached Thumbnails
Mahindra XUV500 niggles & solutions-dsc_0048.jpg  

Ritesh_Dogar is offline   (2) Thanks
Old 19th October 2016, 10:11   #4031
BHPian
 
Join Date: Feb 2006
Location: Bangalore
Posts: 610
Thanked: 421 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by balpreetsingh View Post
Thanks Ajay.

Earlier it showed a Value ( 26/28 etc.) Now it shows OK like the info unit. So earlier I knew even in OK, if its around 26 or so, I have to get the air filled.
I use an android phone, and when I checked yesterday, mine still shows the individual tire pressure. My app is for the refreshed XUV.
ajayclicks is offline  
Old 29th October 2016, 16:29   #4032
BHPian
 
Join Date: Nov 2009
Location: Bangalore
Posts: 76
Thanked: 21 Times

Hi all,

I saw strange issue in spare Tyre of Xuv 500. I have 2 months old Xuv and have changed 5 th steel Rim to alloy wheel. When I was checking the fifth tire I saw that alloy is chipped at three places. I suspected that when Tyre is tightened below the body of vehicle it must be definitely hitting something. My suspicion turned true when I saw that at the bottom of the body there are three points where Tyre touches and fits. Now seems in Xuv instead of these three points just touching Tyre, touches rim also. Now I saw this issue in many xuvs in service Centre. In this case if any of the 4 wheel which gets punctured and is moved to the bottom of the vehicle will get chipped at the rim. Has anyone faced similar issue and resolution from Mahindra?
Mahindra XUV500 niggles & solutions-imageuploadedbyteambhp1477738734.927514.jpgMahindra XUV500 niggles & solutions-imageuploadedbyteambhp1477738746.812845.jpgMahindra XUV500 niggles & solutions-imageuploadedbyteambhp1477738756.519036.jpgMahindra XUV500 niggles & solutions-imageuploadedbyteambhp1477738768.340413.jpgMahindra XUV500 niggles & solutions-imageuploadedbyteambhp1477738780.811299.jpg
SanjeevKalra is offline   (1) Thanks
Old 2nd November 2016, 15:44   #4033
Senior - BHPian
 
Join Date: May 2013
Location: Bengaluru
Posts: 1,719
Thanked: 6,716 Times
re: Mahindra XUV500 niggles & solutions

Quote:
Originally Posted by SanjeevKalra View Post
I saw strange issue in spare Tyre of Xuv 500.
I did not see anything like this yet. But my car has steel rim as spare and not alloy. I have never used it as punctures were not frequent or nothing that needed the change of tyre. But I do check spare tyre almost every 1-2 months just like that. If the air is too low, I fill it. at least 4-5 times I have lowered the tyre all by myself and fitted never observed any such marks. Could it be the case that the spare wheels are tightened too much?

BTW, My car is June 2015 mfg'ed.
abirnale is offline   (1) Thanks
Old 2nd November 2016, 15:56   #4034
BHPian
 
Join Date: Nov 2009
Location: Bangalore
Posts: 76
Thanked: 21 Times
re: Mahindra XUV500 niggles & solutions

Hi Avinash,

You could be right in tightening it too much by Service center guys. But I saw this in few other cars also in my apartment and service center. Now how to solve this problem. Also, Mahindra should have deviced some better way like rubber padding to prevent this.

Thanks,
Sanjeev
SanjeevKalra is offline   (1) Thanks
Old 3rd November 2016, 14:58   #4035
BHPian
 
Join Date: Jan 2015
Location: Nomad..Durgapur
Posts: 172
Thanked: 180 Times
re: Mahindra XUV500 niggles & solutions

I am not sure on the over tightening part as once you start lifting the tyre using the winch, it produces an audible sound after the specified height has been attained by the spare. Seems some extra metal is jutting in the enclosure causing the damage. I had two services done but the service guys never touched the spare.. The only times the spare touched the ground was when I winched down to check the air pressure that too only twice in last 1 year. A point to ponder is the damage can be seen on the alloy due to visible scoring but then what are the chances of the tyre itself also getting damaged or unnecessary pressure being put on the sidewall at certain points.
RajeVenu is offline  
Reply

Most Viewed
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Copyright 2000 - 2023, Team-BHP.com
Proudly powered by E2E Networks